View Revisions: Issue #2478

Summary 0002478: Please package set 6.5.4 (or newer)
Revision 2015-08-23 18:56 by rhertzog
Description https://github.com/trustedsec/social-engineer-toolkit/archive/6.5.4.tar.gz
Revision 2015-08-16 08:39 by rhertzog
Description https://github.com/trustedsec/social-engineer-toolkit/archive/6.5.3.tar.gz
Revision 2015-08-09 13:06 by rhertzog
Description https://github.com/trustedsec/social-engineer-toolkit/archive/6.5.2.tar.gz