Kali Linux Bug Tracker - Kali Linux
View Issue Details
0002378Kali Linux[All Projects] Tool Upgradepublic2015-07-02 19:282015-07-08 08:02
Reporterrhertzog 
Assigned Tosbrun 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
OS Version 
Product Version2.0 
Target Version2.0Fixed in Versionkali-dev 
Summary0002378: Please update proxystrike to version 2.2 in sana/kali-dev
Descriptionhttps://proxystrike.googlecode.com/files/proxystrike-2.2.tar.bz2

(check if they moved somewhere else since Google Code is closing soon)
TagsNo tags attached.
Attached Files

Notes
(0003489)
sbrun   
2015-07-08 08:02   
the last revision was already packaged: just update the debian/watch to follow the revision, not the version (FYI: no revision since 2009)

Issue History
2015-07-02 19:28rhertzogNew Issue
2015-07-02 19:28rhertzogStatusnew => assigned
2015-07-02 19:28rhertzogAssigned To => sbrun
2015-07-08 08:02sbrunNote Added: 0003489
2015-07-08 08:02sbrunStatusassigned => resolved
2015-07-08 08:02sbrunResolutionopen => fixed
2015-07-08 08:02sbrunFixed in Version => kali-dev