Kali Linux Bug Tracker - Kali Linux
View Issue Details
0003745Kali Linux[All Projects] Tool Upgradepublic2016-11-24 08:152017-04-07 11:52
Reporterv1s1t0r 
Assigned Tosbrun 
PrioritylowSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
OS Version 
Product Version2016.2 
Target Version2017.1Fixed in Version 
Summary0003745: Please, upgrade bully to v1.1 (mod' by aanarchyy)
DescriptionHi, existing version of bully in Kali repositories is v1.0-22 but there is an upgrade on https://github.com/aanarchyy/bully (v1.1) which has integrated pixiewps attack like reaver does and works very well. I think it could be very interesting to have it on Kali repositories.
TagsNo tags attached.
Attached Files

Notes
(0006545)
kimocoder   
2017-04-01 05:23   
Great find sir!

Full activity on that repo these days :) thanks for reporting.
(0006546)
v1s1t0r   
2017-04-01 12:03   
Yes, it seems this week the project resurrected. Anyway, not sure when we'll have new versions. For now, bear in maind that Bully version 1.1 needs libssl1.0-dev to compile without error.
(0006565)
sbrun   
2017-04-07 11:52   
new version 1.1 is now in kali-dev

Issue History
2016-11-24 08:15v1s1t0rNew Issue
2017-03-30 13:44rhertzogAssigned To => sbrun
2017-03-30 13:44rhertzogStatusnew => assigned
2017-03-30 18:49rhertzogTarget Version => 2017.1
2017-04-01 05:23kimocoderNote Added: 0006545
2017-04-01 12:03v1s1t0rNote Added: 0006546
2017-04-07 11:52sbrunStatusassigned => resolved
2017-04-07 11:52sbrunResolutionopen => fixed
2017-04-07 11:52sbrunNote Added: 0006565