View Issue Details

IDProjectCategoryView StatusLast Update
0003786Kali Linux[All Projects] General Bugpublic2017-02-09 14:02
ReporternightwalkerAssigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2016.2 
Target VersionFixed in Version 
Summary0003786: Some bugs while upgrade kali linux 2016.2
DescriptionWhen upgrading the system using apt-get upgrade while something wrong happens, the kernel was crashed or something like that, and headers doesn't install, and when I open some programs like vlc or virtualbox I got this - submission failed -
my lap top is Lenovo Z51-70 I 5 with 4 giga AMD Vga driver, there's something I don't know what is it

Activities

steev

2016-12-19 04:18

developer   ~0006175

We really need a lot more information than you are providing.

What are the exact commands you are running? What headers are attempting to be installed but fail? Please capture the EXACT output; Either redirect things to a log file, or copy and paste the text into a text file and provide that to us.

"there's something I don't know what is it" - what does this even mean?

Unfortunately, you haven't provided us with near enough information to troubleshoot what is going on. You should join the IRC channel or forums for assistance.

sbrun

2017-02-09 14:02

manager   ~0006358

close this issue because no feedback

Issue History

Date Modified Username Field Change
2016-12-19 03:14 nightwalker New Issue
2016-12-19 04:18 steev Note Added: 0006175
2017-02-09 14:02 sbrun Status new => closed
2017-02-09 14:02 sbrun Resolution open => unable to reproduce
2017-02-09 14:02 sbrun Note Added: 0006358