View Issue Details

IDProjectCategoryView StatusLast Update
0004320Kali Linux[All Projects] Tool Upgradepublic2017-11-07 10:27
Reporterzer0tripAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2017.2 
Target VersionFixed in Version 
Summary0004320: dotdotpwn is old version
DescriptionThe tool, dotdotpwn, had a bug at one point where it would not create a 'Reports' directory and therefore could not generate the report. The version on github (https://github.com/wireghoul/dotdotpwn) corrects this issue however Kali comes with the broken version and no updated version seems to be being picked up.

Activities

sbrun

2017-11-07 10:27

manager   ~0007585

new version 3.0.2-0kali1 is now in kali-rolling

Issue History

Date Modified Username Field Change
2017-10-26 13:42 zer0trip New Issue
2017-10-26 13:42 zer0trip Status new => assigned
2017-10-26 13:42 zer0trip Assigned To => sbrun
2017-11-07 10:27 sbrun Status assigned => resolved
2017-11-07 10:27 sbrun Resolution open => fixed
2017-11-07 10:27 sbrun Note Added: 0007585