View Issue Details

IDProjectCategoryView StatusLast Update
0004615Kali Linux[All Projects] General Bugpublic2018-03-19 10:03
Reporternano.kolyAssigned Torhertzog 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2018.1 
Target VersionFixed in Version 
Summary0004615: Cursor keeps moving slightly round&round when touchpad is pressed
DescriptionThe cursor keeps moving when the touchpad is pressed. I just apt-get and dist-upgrade & restarted the laptop, the issue remains. It is just annoying and doesn't interfere too much while working. This issue wasn't with 2017.x Please tell me if you need any logs to paste here as I don't know what to do. I searched for solution, but couldn't find anything.
Steps To ReproduceThis issue doesn't appear as soon as I login. It appears always after 1 minute when i keep the touchpad pressed for a few seconds. When I release the finger from the touchpad the cursor doesn't move. Attached it is a recording of the cursor movements when the finger is standing still on the touchpad.
Additional InformationDISTRIB_ID=Kali
DISTRIB_RELEASE=kali-rolling
DISTRIB_CODENAME=kali-rolling
DISTRIB_DESCRIPTION="Kali GNU/Linux Rolling"
PRETTY_NAME="Kali GNU/Linux Rolling"
NAME="Kali GNU/Linux"
ID=kali
VERSION="2018.1"
VERSION_ID="2018.1"
ID_LIKE=debian
ANSI_COLOR="1;31"
HOME_URL="http://www.kali.org/"
SUPPORT_URL="http://forums.kali.org/"
BUG_REPORT_URL="http://bugs.kali.org/"

Activities

nano.koly

2018-03-08 22:09

reporter  

Screencast_03-08-18_22:58:00.webm (46,535 bytes)

nano.koly

2018-03-08 22:13

reporter   ~0008892

Using Synaptics Touchpad

nano.koly

2018-03-18 21:29

reporter   ~0008945

It looks like the issue is fixed now. Just made dist-upgrade and all is good now.

rhertzog

2018-03-19 10:03

administrator   ~0008953

Closing since the issue is fixed.

Issue History

Date Modified Username Field Change
2018-03-08 22:09 nano.koly New Issue
2018-03-08 22:09 nano.koly File Added: Screencast_03-08-18_22:58:00.webm
2018-03-08 22:13 nano.koly Note Added: 0008892
2018-03-18 21:29 nano.koly Note Added: 0008945
2018-03-19 03:30 mohsenbotto Issue cloned: 0004642
2018-03-19 10:03 rhertzog Assigned To => rhertzog
2018-03-19 10:03 rhertzog Status new => closed
2018-03-19 10:03 rhertzog Resolution open => no change required
2018-03-19 10:03 rhertzog Note Added: 0008953