View Issue Details

IDProjectCategoryView StatusLast Update
0006430Kali Linux[All Projects] Kali Package Improvementpublic2020-07-13 17:22
Reporterxax38179 Assigned Torhertzog  
PriorityimmediateSeveritymajorReproducibilityalways
Status assignedResolutionopen 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0006430: Can`t upgrade with "libc6-dev: Breaks: libgcc-8-dev (<8.4.0-2 ~) but 8.3.0-6 must be installed"
DescriptionI can not upgrade through the comands that I sent in the photo. What needs to be done for the update to succeed? I use VirtualBox. The official version of KaliLinux 2019.2

Relationships

has duplicate 0006428 closedsbrun Can`t upgrade 

Activities

xax38179

2020-06-05 17:21

reporter   ~0012875

Sorry, I can’t upload the image differently. Here it is: https://ibb.co/QpvkK3k

xax38179

2020-06-05 17:29

reporter   ~0012876

This text is translated by google translator.


root @ kali: apt full-upgrade
Reading package lists ... Done
Building a dependency tree
Reading status information ... Done
Calculation of updates ... Error!
Some packages cannot be installed. It is possible that what you are asking is not feasible, or you are using an unstable version of the distribution where the packages you requested have not yet been created or have been removed from Incoming.
The following information may help you:

The following packages have unmet dependencies:
 libc6-dev: Breaks: libgcc-8-dev (<8.4.0-2 ~) but 8.3.0-6 must be installed
E: Error: pkgProblemResolver :: Resolve resulted in broken packages. This may be caused by committed packets.

rhertzog

2020-06-05 20:07

administrator   ~0012879

FWIW, you can run "LANG=C apt full-upgrade" to provide us the correct error message in english.

Do you have packages marked "on hold" ? Share the output of "apt-mark showhold" (it should be empty).

Are there badly installed packages that "apt -f install" would repair?

Please retry with "LANG=C apt -o Debug::pkgDepCache::Marker=true -o Debug::pkgProblemResolver=true full-upgrade" and share the output. It's going to be very verbose, you might want to redirect the output to a file and attach it.

Alexandros_Adamos

2020-06-05 22:19

reporter   ~0012882

Yes, please use "LANG = C apt full-upgrade" so that We know.
I don't understand Russian but are you sure about your set network's mirrors? Sometimes If you have any error on the network connection you can not upgrade the Kali.

chicgeek

2020-07-09 21:45

reporter   ~0013074

I am having a similar upgrade issue to that reported here. Because it is so similar I thought it better to add a note to this existing report rather than create a new one. I ran the full-upgrade with the -o Debug options that were suggested above and have attached the output from my session. I have not used this type of debug output before but I did try to analyze the results. I believe that it is choosing to keep gcc-8 at 8.2.0-7 rather than upgrading it to 8.4.0-4 but I can't figure out why. Please help me understand how to use this debug information to figure out the source of my problem.

kali_out.txt (201,133 bytes)
=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2020.07.09 15:39:10 =~=~=~=~=~=~=~=~=~=~=~=

Linux mykali 4.18.0-kali1-amd64 #1 SMP Debian 4.18.6-1kali1 (2018-09-10) x86_64

The programs included with the Kali GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Kali GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Thu Jul  9 15:35:14 2020 from 10.30.185.12

root@mykali:~# apt update

0% [Working]
0% [Waiting for headers]
                        
0% [Working]
            
Hit:1 http://kali.download/kali kali-rolling InRelease

0% [Working]
0% [1 InRelease gpgv 30.5 kB]
                             
20% [Working]
             

Reading package lists... 0%

Reading package lists... 0%

Reading package lists... 0%

Reading package lists... 94%

Reading package lists... 94%

Reading package lists... 95%

Reading package lists... 95%

Reading package lists... 95%

Reading package lists... 95%

Reading package lists... Done


Building dependency tree... 0%

Building dependency tree... 0%

Building dependency tree... 0%

Building dependency tree... 50%

Building dependency tree... 50%

Building dependency tree       


Reading state information... 0%

Reading state information... 0%

Reading state information... Done

969 packages can be upgraded. Run 'apt list --upgradable' to see them.
root@mykali:~# apt full-upgrade

Reading package lists... 0%

Reading package lists... 100%

Reading package lists... Done


Building dependency tree... 0%

Building dependency tree... 0%

Building dependency tree... 50%

Building dependency tree... 50%

Building dependency tree       


Reading state information... 0%

Reading state information... 0%

Reading state information... Done


Calculating upgrade... 0%

Calculating upgrade... 10%

Calculating upgrade... Error!

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libc6-dev : Breaks: libgcc-8-dev (< 8.4.0-2~) but 8.2.0-7 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
root@mykali:~# apt list --upgradable

Listing... 0%

Listing... 0%

Listing... 0%

Listing... Done

aapt/kali-rolling 1:8.1.0+r23-3+b1 amd64 [upgradable from: 1:7.0.0+r33-1]
accountsservice/kali-rolling 0.6.55-2 amd64 [upgradable from: 0.6.45-1]
afflib-tools/kali-rolling 3.7.18-9 amd64 [upgradable from: 3.7.17-4]
aircrack-ng/kali-rolling 1:1.6-4 amd64 [upgradable from: 1:1.3-3]
alsa-tools/kali-rolling 1.2.2-1 amd64 [upgradable from: 1.1.3-1]
android-libaapt/kali-rolling 1:8.1.0+r23-3+b1 amd64 [upgradable from: 1:7.0.0+r33-1]
android-libandroidfw/kali-rolling 1:8.1.0+r23-3+b1 amd64 [upgradable from: 1:7.0.0+r33-1]
android-libbacktrace/kali-rolling 1:8.1.0+r23-7 amd64 [upgradable from: 1:7.0.0+r33-2]
android-libbase/kali-rolling 1:8.1.0+r23-7 amd64 [upgradable from: 1:7.0.0+r33-2]
android-libcutils/kali-rolling 1:8.1.0+r23-7 amd64 [upgradable from: 1:7.0.0+r33-2]
android-liblog/kali-rolling 1:8.1.0+r23-7 amd64 [upgradable from: 1:7.0.0+r33-2]
android-libutils/kali-rolling 1:8.1.0+r23-7 amd64 [upgradable from: 1:7.0.0+r33-2]
android-libziparchive/kali-rolling 1:8.1.0+r23-7 amd64 [upgradable from: 1:7.0.0+r33-2]
apache2-bin/kali-rolling 2.4.43-1 amd64 [upgradable from: 2.4.34-1]
apache2-data/kali-rolling 2.4.43-1 all [upgradable from: 2.4.34-1]
apache2-utils/kali-rolling 2.4.43-1 amd64 [upgradable from: 2.4.34-1]
apache2/kali-rolling 2.4.43-1 amd64 [upgradable from: 2.4.34-1]
appstream/kali-rolling 0.12.11-1 amd64 [upgradable from: 0.12.2-2]
apt-utils/kali-rolling 2.1.6 amd64 [upgradable from: 1.7.0~rc2]
apt/kali-rolling 2.1.6 amd64 [upgradable from: 1.7.0~rc2]
aspell/kali-rolling 0.60.8-1 amd64 [upgradable from: 0.60.7~20110707-5]
backdoor-factory/kali-rolling 3.4.2+dfsg-4 all [upgradable from: 3.4.2+dfsg-2]
beef-xss/kali-rolling 0.5.0.0+git20191218-0kali2 all [upgradable from: 0.4.7.0-0kali7]
bind9-host/kali-rolling 1:9.16.4-1 amd64 [upgradable from: 1:9.11.4.P2+dfsg-3]
binutils-common/kali-rolling 2.34-8 amd64 [upgradable from: 2.31.1-6]
binutils-x86-64-linux-gnu/kali-rolling 2.34-8 amd64 [upgradable from: 2.31.1-6]
binutils/kali-rolling 2.34-8 amd64 [upgradable from: 2.31.1-6]
bluez-obexd/kali-rolling 5.50-1.2 amd64 [upgradable from: 5.50-1]
bluez/kali-rolling 5.50-1.2 amd64 [upgradable from: 5.50-1]
bolt/kali-rolling 0.9-1 amd64 [upgradable from: 0.5-1]
bsdmainutils/kali-rolling 12.1.2+b1 amd64 [upgradable from: 11.1.2+b1]
bsdutils/kali-rolling 1:2.35.2-4 amd64 [upgradable from: 1:2.35.2-2]
build-essential/kali-rolling 12.8 amd64 [upgradable from: 12.5]
bulk-extractor/kali-rolling 1.6.0-0kali1 amd64 [upgradable from: 1.5.3+git20150907-0kali1+b1]
burpsuite/kali-rolling 2020.6-0kali1 amd64 [upgradable from: 2020.5-0kali1]
busybox/kali-rolling 1:1.30.1-4 amd64 [upgradable from: 1:1.27.2-3]
cadaver/kali-rolling 0.23.3-2.1+b1 amd64 [upgradable from: 0.23.3-2+b8]
cgpt/kali-rolling 0~R81-12871.B-1 amd64 [upgradable from: 0~R63-10032.B-3]
chromium-common/kali-rolling 83.0.4103.116-2 amd64 [upgradable from: 69.0.3497.92-1]
chromium-driver/kali-rolling 83.0.4103.116-2 amd64 [upgradable from: 69.0.3497.92-1]
chromium/kali-rolling 83.0.4103.116-2 amd64 [upgradable from: 69.0.3497.92-1]
clang-6.0/kali-rolling 1:6.0.1-14.1 amd64 [upgradable from: 1:6.0.1-9]
clang/kali-rolling 1:9.0-49.1 amd64 [upgradable from: 1:6.0-43]
colord/kali-rolling 1.4.4-2 amd64 [upgradable from: 1.3.3-2]
coreutils/kali-rolling 8.30-3+b1 amd64 [upgradable from: 8.30-1]
cpp-8/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
cpp/kali-rolling 4:9.2.1-3.1 amd64 [upgradable from: 4:8.1.0-1]
crunch/kali-rolling 3.6-3 amd64 [upgradable from: 3.6-2]
cryptsetup-bin/kali-rolling 2:2.3.3-1kali1 amd64 [upgradable from: 2:2.0.4-2kali1]
cryptsetup-initramfs/kali-rolling 2:2.3.3-1kali1 all [upgradable from: 2:2.0.4-2kali1]
cups-bsd/kali-rolling 2.3.3-1 amd64 [upgradable from: 2.2.8-5]
cups-client/kali-rolling 2.3.3-1 amd64 [upgradable from: 2.2.8-5]
cutycapt/kali-rolling 0.0~svn10-0.1+b2 amd64 [upgradable from: 0.0~svn10-0.1]
dbus-user-session/kali-rolling 1.12.20-1 amd64 [upgradable from: 1.12.18-1]
dbus-x11/kali-rolling 1.12.20-1 amd64 [upgradable from: 1.12.18-1]
dbus/kali-rolling 1.12.20-1 amd64 [upgradable from: 1.12.18-1]
dconf-cli/kali-rolling 0.36.0-1 amd64 [upgradable from: 0.30.0-1]
dconf-gsettings-backend/kali-rolling 0.36.0-1 amd64 [upgradable from: 0.30.0-1]
dconf-service/kali-rolling 0.36.0-1 amd64 [upgradable from: 0.30.0-1]
default-jdk-headless/kali-rolling 2:1.11-72 amd64 [upgradable from: 2:1.10-68]
default-jdk/kali-rolling 2:1.11-72 amd64 [upgradable from: 2:1.10-68]
default-jre-headless/kali-rolling 2:1.11-72 amd64 [upgradable from: 2:1.10-68]
default-jre/kali-rolling 2:1.11-72 amd64 [upgradable from: 2:1.10-68]
default-mysql-server/kali-rolling 1.0.5 all [upgradable from: 1.0.4]
desktop-base/kali-rolling 10.0.3+kali3 all [upgradable from: 9.0.7+kali1]
dhcpig/kali-rolling 1.5-3 all [upgradable from: 1.5-2]
dirmngr/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
dleyna-server/kali-rolling 0.6.0-1 amd64 [upgradable from: 0.4.0-1.1]
dmeventd/kali-rolling 2:1.02.167-1+b1 amd64 [upgradable from: 2:1.02.145-4.1]
dnschef/kali-rolling 0.4+git20190327-0kali2 all [upgradable from: 0.3-0kali1]
dnsenum/kali-rolling 1.3.0-3 all [upgradable from: 1.2.4.2-0kali1]
dnsmap/kali-rolling 0.35-5 amd64 [upgradable from: 0.35-4]
dnsmasq-base/kali-rolling 2.81-4 amd64 [upgradable from: 2.79-1]
dnsrecon/kali-rolling 0.9.1+git20200409-1 all [upgradable from: 0.8.13-1]
dnsutils/kali-rolling 1:9.16.4-1 amd64 [upgradable from: 1:9.11.4.P2+dfsg-3]
dradis/kali-rolling 3.17.1-0kali1 amd64 [upgradable from: 3.10.0-0kali1]
driftnet/kali-rolling 1.3.0+dfsg-2+b1 amd64 [upgradable from: 1.1.5-1.1+b2]
dumpzilla/kali-rolling 20180324-0kali1 all [upgradable from: 15032013-1kali1]
e2fsprogs/kali-rolling 1.45.6-1 amd64 [upgradable from: 1.44.4-2]
edb-debugger-plugins/kali-rolling 1.2.0+gitsubmodule-0kali1 amd64 [upgradable from: 1.0.0-1]
edb-debugger/kali-rolling 1.2.0+gitsubmodule-0kali1 amd64 [upgradable from: 1.0.0-1]
eject/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
eog/kali-rolling 3.36.2-1 amd64 [upgradable from: 3.28.3-1]
espeak-ng-data/kali-rolling 1.50+dfsg-6 amd64 [upgradable from: 1.49.2+dfsg-4]
ettercap-common/kali-rolling 1:0.8.3-7 amd64 [upgradable from: 1:0.8.2-10+b2]
ettercap-graphical/kali-rolling 1:0.8.3-7 amd64 [upgradable from: 1:0.8.2-10+b2]
evince-common/kali-rolling 3.36.5-2 all [upgradable from: 3.30.0-3]
evince/kali-rolling 3.36.5-2 amd64 [upgradable from: 3.30.0-3]
evolution-data-server-common/kali-rolling 3.36.4-1 all [upgradable from: 3.36.3-1]
evolution-data-server/kali-rolling 3.36.4-1 amd64 [upgradable from: 3.28.2-1+b1]
exfat-fuse/kali-rolling 1.3.0-2 amd64 [upgradable from: 1.3.0-1]
exim4-base/kali-rolling 4.94-5 amd64 [upgradable from: 4.91-7]
exim4-config/kali-rolling 4.94-5 all [upgradable from: 4.91-7]
exim4-daemon-light/kali-rolling 4.94-5 amd64 [upgradable from: 4.91-7]
exiv2/kali-rolling 0.27.2-8 amd64 [upgradable from: 0.25-4]
exploitdb/kali-rolling 20200706-0kali1 all [upgradable from: 20200619-0kali1]
fdisk/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
fern-wifi-cracker/kali-rolling 3.1-0kali1 all [upgradable from: 2.7-0kali1]
file-roller/kali-rolling 3.36.2-1 amd64 [upgradable from: 3.30.0-1]
firebird3.0-common-doc/kali-rolling 3.0.6.33328.ds4-2 all [upgradable from: 3.0.4.33054.ds4-2]
firebird3.0-common/kali-rolling 3.0.6.33328.ds4-2 all [upgradable from: 3.0.4.33054.ds4-2]
firefox-esr/kali-rolling 68.10.0esr-1 amd64 [upgradable from: 60.2.0esr-1]
folks-common/kali-rolling 0.14.0-1 all [upgradable from: 0.11.4-1]
fonts-dejavu-core/kali-rolling 2.37-2 all [upgradable from: 2.37-1]
fonts-dejavu-extra/kali-rolling 2.37-2 all [upgradable from: 2.37-1]
fonts-dejavu/kali-rolling 2.37-2 all [upgradable from: 2.37-1]
fonts-font-awesome/kali-rolling 5.0.10+really4.7.0~dfsg-2 all [upgradable from: 5.0.10+really4.7.0~dfsg-1]
freerdp2-x11/kali-rolling 2.1.2+dfsg1-2 amd64 [upgradable from: 2.0.0~git20180411.1.7a7b1802+dfsg1-2+b1]
fuse/kali-rolling 2.9.9-3 amd64 [upgradable from: 2.9.8-2]
g++-8/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
g++/kali-rolling 4:9.2.1-3.1 amd64 [upgradable from: 4:8.1.0-1]
galera-3/kali-rolling 25.3.30-1 amd64 [upgradable from: 25.3.23-1]
gawk/kali-rolling 1:5.0.1+dfsg-1 amd64 [upgradable from: 1:4.2.1+dfsg-1]
gcc-8-base/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
gcc-8/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
gcc/kali-rolling 4:9.2.1-3.1 amd64 [upgradable from: 4:8.1.0-1]
gcr/kali-rolling 3.36.0-2 amd64 [upgradable from: 3.28.0-1]
gdal-bin/kali-rolling 3.1.1+dfsg-1 amd64 [upgradable from: 2.3.2+dfsg-1]
gdal-data/kali-rolling 3.1.1+dfsg-1 all [upgradable from: 2.3.2+dfsg-1]
gdb/kali-rolling 9.2-1 amd64 [upgradable from: 8.1-4+b1]
gdisk/kali-rolling 1.0.5-1 amd64 [upgradable from: 1.0.3-1+b1]
gdm3/kali-rolling 3.36.2-1 amd64 [upgradable from: 3.30.0-1]
gedit-common/kali-rolling 3.36.2-1 all [upgradable from: 3.30.1-1]
gedit/kali-rolling 3.36.2-1 amd64 [upgradable from: 3.30.1-1]
genisoimage/kali-rolling 9:1.1.11-3.1 amd64 [upgradable from: 9:1.1.11-3+b2]
ghostscript/kali-rolling 9.52~dfsg-1 amd64 [upgradable from: 9.25~dfsg-2]
gir1.2-accountsservice-1.0/kali-rolling 0.6.55-2 amd64 [upgradable from: 0.6.45-1]
gir1.2-cogl-1.0/kali-rolling 1.22.8-1 amd64 [upgradable from: 1.22.6-1]
gir1.2-coglpango-1.0/kali-rolling 1.22.8-1 amd64 [upgradable from: 1.22.6-1]
gir1.2-evince-3.0/kali-rolling 3.36.5-2 amd64 [upgradable from: 3.30.0-3]
gir1.2-freedesktop/kali-rolling 1.64.1-1 amd64 [upgradable from: 1.58.0-1]
gir1.2-gck-1/kali-rolling 3.36.0-2 amd64 [upgradable from: 3.28.0-1]
gir1.2-gcr-3/kali-rolling 3.36.0-2 amd64 [upgradable from: 3.28.0-1]
gir1.2-gdm-1.0/kali-rolling 3.36.2-1 amd64 [upgradable from: 3.30.0-1]
gir1.2-glib-2.0/kali-rolling 1.64.1-1 amd64 [upgradable from: 1.58.0-1]
gir1.2-gnomedesktop-3.0/kali-rolling 3.36.3.1-2 amd64 [upgradable from: 3.30.1-1]
gir1.2-gst-plugins-base-1.0/kali-rolling 1.16.2-4 amd64 [upgradable from: 1.14.3-2]
gir1.2-gstreamer-1.0/kali-rolling 1.16.2-2 amd64 [upgradable from: 1.14.3-1]
gir1.2-gtk-3.0/kali-rolling 3.24.20-1 amd64 [upgradable from: 3.24.1-2]
gir1.2-gweather-3.0/kali-rolling 3.36.0-1 amd64 [upgradable from: 3.28.2-1]
gir1.2-javascriptcoregtk-4.0/kali-rolling 2.28.2-2+b1 amd64 [upgradable from: 2.22.2-1]
gir1.2-nm-1.0/kali-rolling 1.24.2-1 amd64 [upgradable from: 1.12.4-1]
gir1.2-nma-1.0/kali-rolling 1.8.30-1 amd64 [upgradable from: 1.8.18-1]
gir1.2-packagekitglib-1.0/kali-rolling 1.1.13-2+b1 amd64 [upgradable from: 1.1.10-1]
gir1.2-pango-1.0/kali-rolling 1.44.7-4 amd64 [upgradable from: 1.42.4-3]
gir1.2-peas-1.0/kali-rolling 1.26.0-2 amd64 [upgradable from: 1.22.0-2]
gir1.2-polkit-1.0/kali-rolling 0.105-26 amd64 [upgradable from: 0.105-21]
gir1.2-rsvg-2.0/kali-rolling 2.48.7-1 amd64 [upgradable from: 2.40.20-3]
gir1.2-soup-2.4/kali-rolling 2.70.0-1 amd64 [upgradable from: 2.64.0-2]
gir1.2-totem-1.0/kali-rolling 3.34.1-2+b1 amd64 [upgradable from: 3.26.2-1]
gir1.2-vte-2.91/kali-rolling 0.60.3-1 amd64 [upgradable from: 0.54.0-1]
gir1.2-webkit2-4.0/kali-rolling 2.28.2-2+b1 amd64 [upgradable from: 2.22.2-1]
git-man/kali-rolling 1:2.27.0-1 all [upgradable from: 1:2.19.0-1]
git/kali-rolling 1:2.27.0-1 amd64 [upgradable from: 1:2.19.0-1]
gjs/kali-rolling 1.64.3-1 amd64 [upgradable from: 1.52.3-2]
glib-networking-common/kali-rolling 2.64.3-2 all [upgradable from: 2.64.2-1]
glib-networking-services/kali-rolling 2.64.3-2 amd64 [upgradable from: 2.58.0-1]
glib-networking/kali-rolling 2.64.3-2 amd64 [upgradable from: 2.58.0-1]
glusterfs-common/kali-rolling 7.6-1 amd64 [upgradable from: 4.1.5-1]
gnome-brave-icon-theme/kali-rolling 5.5.1-2.1 all [upgradable from: 5.5.1-2]
gnome-calculator/kali-rolling 3.36.0-1 amd64 [upgradable from: 3.30.0-1]
gnome-colors-common/kali-rolling 5.5.1-2.1 all [upgradable from: 5.5.1-2]
gnome-contacts/kali-rolling 3.36.1-1 amd64 [upgradable from: 3.30.1-1]
gnome-control-center-data/kali-rolling 1:3.36.3-1 all [upgradable from: 1:3.28.2-1]
gnome-control-center/kali-rolling 1:3.36.3-1 amd64 [upgradable from: 1:3.28.2-1]
gnome-core/kali-rolling 1:3.30+2 amd64 [upgradable from: 1:3.22+9]
gnome-desktop3-data/kali-rolling 3.36.3.1-2 all [upgradable from: 3.30.1-1]
gnome-disk-utility/kali-rolling 3.36.1-1+b1 amd64 [upgradable from: 3.30.0-1]
gnome-font-viewer/kali-rolling 3.34.0-2+b1 amd64 [upgradable from: 3.30.0-1]
gnome-session-bin/kali-rolling 3.36.0-2+b1 amd64 [upgradable from: 3.30.0-2]
gnome-session-common/kali-rolling 3.36.0-2 all [upgradable from: 3.30.0-2]
gnome-session/kali-rolling 3.36.0-2 all [upgradable from: 3.30.0-2]
gnome-settings-daemon/kali-rolling 3.36.1-1 amd64 [upgradable from: 3.30.0-1]
gnome-shell-common/kali-rolling 3.36.3-1 all [upgradable from: 3.30.0-2]
gnome-shell-extension-dashtodock/kali-rolling 68-1 all [upgradable from: 64-1]
gnome-shell-extension-workspaces-to-dock/kali-rolling 53-1 all [upgradable from: 48-1kali3]
gnome-shell-extensions/kali-rolling 3.36.2-1kali1 all [upgradable from: 3.30.0-1kali1]
gnome-shell/kali-rolling 3.36.3-1 amd64 [upgradable from: 3.30.0-2]
gnome-software-common/kali-rolling 3.36.1-1 all [upgradable from: 3.28.2-1]
gnome-software/kali-rolling 3.36.1-1 amd64 [upgradable from: 3.28.2-1]
gnome-system-monitor/kali-rolling 3.36.0-1 amd64 [upgradable from: 3.30.0-1]
gnome-terminal-data/kali-rolling 3.36.2-1kali1 all [upgradable from: 3.30.0-1kali1]
gnome-terminal/kali-rolling 3.36.2-1kali1 amd64 [upgradable from: 3.30.0-1kali1]
gnome-theme-kali/kali-rolling 2020.2.3 all [upgradable from: 2018.3.0]
gnome-tweaks/kali-rolling 3.34.0-3 all [upgradable from: 3.30.1-1]
gnupg-l10n/kali-rolling 2.2.20-1 all [upgradable from: 2.2.10-2]
gnupg-utils/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
gnupg/kali-rolling 2.2.20-1 all [upgradable from: 2.2.10-2]
gnuplot-data/kali-rolling 5.2.8+dfsg1-2 all [upgradable from: 5.2.4+dfsg1-1]
gnuplot-qt/kali-rolling 5.2.8+dfsg1-2 amd64 [upgradable from: 5.2.4+dfsg1-1]
gparted/kali-rolling 1.0.0-0.1 amd64 [upgradable from: 0.32.0-2]
gpg-agent/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
gpg-wks-client/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
gpg-wks-server/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
gpg/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
gpgconf/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
gpgsm/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
gpgv/kali-rolling 2.2.20-1 amd64 [upgradable from: 2.2.10-2]
graphviz/kali-rolling 2.42.2-4 amd64 [upgradable from: 2.40.1-4]
grilo-plugins-0.3/kali-rolling 0.3.11-1 amd64 [upgradable from: 0.3.7-1]
groff-base/kali-rolling 1.22.4-5 amd64 [upgradable from: 1.22.3-10]
grub-common/kali-rolling 2.04-8kali1 amd64 [upgradable from: 2.02+dfsg1-6kali1]
grub-pc-bin/kali-rolling 2.04-8kali1 amd64 [upgradable from: 2.02+dfsg1-6kali1]
grub-pc/kali-rolling 2.04-8kali1 amd64 [upgradable from: 2.02+dfsg1-6kali1]
grub2-common/kali-rolling 2.04-8kali1 amd64 [upgradable from: 2.02+dfsg1-6kali1]
gsettings-desktop-schemas/kali-rolling 3.36.1-1 all [upgradable from: 3.28.1-1]
gstreamer1.0-gl/kali-rolling 1.16.2-4 amd64 [upgradable from: 1.14.3-2]
gstreamer1.0-libav/kali-rolling 1.16.2-2 amd64 [upgradable from: 1.15.0.1+git20180723+db823502-2]
gstreamer1.0-packagekit/kali-rolling 1.1.13-2+b1 amd64 [upgradable from: 1.1.10-1]
gstreamer1.0-plugins-bad/kali-rolling 1.16.2-2.1+b1 amd64 [upgradable from: 1.14.3-1]
gstreamer1.0-plugins-base/kali-rolling 1.16.2-4 amd64 [upgradable from: 1.14.3-2]
gstreamer1.0-plugins-good/kali-rolling 1.16.2-3 amd64 [upgradable from: 1.14.3-1]
gstreamer1.0-plugins-ugly/kali-rolling 1.16.2-2+b1 amd64 [upgradable from: 1.14.3-1+b1]
gstreamer1.0-pulseaudio/kali-rolling 1.16.2-3 amd64 [upgradable from: 1.14.3-1]
gstreamer1.0-x/kali-rolling 1.16.2-4 amd64 [upgradable from: 1.14.3-2]
gtk2-engines-murrine/kali-rolling 0.98.2-3 amd64 [upgradable from: 0.98.2-2]
guile-2.0-libs/kali-rolling 2.0.13+1-5.4 amd64 [upgradable from: 2.0.13+1-5+b1]
guymager/kali-rolling 0.8.12-1 amd64 [upgradable from: 0.8.8-2]
gvfs-backends/kali-rolling 1.44.1-1 amd64 [upgradable from: 1.38.0-2]
gvfs-bin/kali-rolling 1.44.1-1 amd64 [upgradable from: 1.38.0-2]
gvfs-common/kali-rolling 1.44.1-1 all [upgradable from: 1.38.0-2]
gvfs-daemons/kali-rolling 1.44.1-1 amd64 [upgradable from: 1.38.0-2]
gvfs-fuse/kali-rolling 1.44.1-1 amd64 [upgradable from: 1.38.0-2]
gvfs-libs/kali-rolling 1.44.1-1 amd64 [upgradable from: 1.38.0-2]
gvfs/kali-rolling 1.44.1-1 amd64 [upgradable from: 1.38.0-2]
hashcat/kali-rolling 6.0.0+ds1-1 amd64 [upgradable from: 4.2.1-1]
hdmi2usb-fx2-firmware/kali-rolling 0.0.0~git20151225-3 all [upgradable from: 0.0.0~git20151225-2]
hydra-gtk/kali-rolling 9.0-1 amd64 [upgradable from: 8.6-3]
hydra/kali-rolling 9.0-1 amd64 [upgradable from: 8.6-3]
i965-va-driver/kali-rolling 2.4.0+dfsg1-1 amd64 [upgradable from: 2.2.0+dfsg1-1]
ifenslave/kali-rolling 2.11 all [upgradable from: 2.10]
inetsim/kali-rolling 1.3.1+dfsg.1-1 all [upgradable from: 1.2.7+dfsg.1-1kali1]
initramfs-tools-core/kali-rolling 0.137 all [upgradable from: 0.132]
initramfs-tools/kali-rolling 0.137 all [upgradable from: 0.132]
intel-microcode/kali-rolling 3.20200616.1 amd64 [upgradable from: 3.20200609.2]
iproute2/kali-rolling 5.7.0-1 amd64 [upgradable from: 4.18.0-2]
iptables/kali-rolling 1.8.5-2 amd64 [upgradable from: 1.6.2-1.1]
irqbalance/kali-rolling 1.6.0-5 amd64 [upgradable from: 1.3.0-0.1+b1]
isc-dhcp-client/kali-rolling 4.4.1-2.1+b2 amd64 [upgradable from: 4.3.5-4+b1]
ixo-usb-jtag/kali-rolling 0.0.1-2 all [upgradable from: 0.0.1-1]
jarwrapper/kali-rolling 0.73 all [upgradable from: 0.72.12]
johnny/kali-rolling 2.2+git20160807-0kali1 amd64 [upgradable from: 2.2-0kali1]
kali-defaults/kali-rolling 2020.2.4 all [upgradable from: 2018.3.0]
kali-desktop-gnome/kali-rolling 2020.3.4 all [upgradable from: 2018.4.0]
kali-desktop-live/kali-rolling 2020.3.4 all [upgradable from: 2020.3.3]
kali-menu/kali-rolling 2020.3.1 all [upgradable from: 2018.3.0]
king-phisher/kali-rolling 1.15.0+git20200315-0kali1 all [upgradable from: 1.11.0-0kali1]
kismet/kali-rolling 2020.04.R3-0kali1 amd64 [upgradable from: 2016.07.R1-1+b1]
ldap-utils/kali-rolling 2.4.50+dfsg-1 amd64 [upgradable from: 2.4.46+dfsg-5]
lib32stdc++6/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libaccountsservice0/kali-rolling 0.6.55-2 amd64 [upgradable from: 0.6.45-1]
libafflib0v5/kali-rolling 3.7.18-9 amd64 [upgradable from: 3.7.17-4]
libalgorithm-diff-xs-perl/kali-rolling 0.04-6 amd64 [upgradable from: 0.04-5]
libaom0/kali-rolling 1.0.0.errata1-3 amd64 [upgradable from: 1.0.0-2]
libappstream4/kali-rolling 0.12.11-1 amd64 [upgradable from: 0.12.2-2]
libaprutil1-dbd-sqlite3/kali-rolling 1.6.1-4+b1 amd64 [upgradable from: 1.6.1-3]
libaprutil1-ldap/kali-rolling 1.6.1-4+b1 amd64 [upgradable from: 1.6.1-3]
libaprutil1/kali-rolling 1.6.1-4+b1 amd64 [upgradable from: 1.6.1-3]
libarchive13/kali-rolling 3.4.3-1 amd64 [upgradable from: 3.2.2-5]
libarmadillo9/kali-rolling 1:9.900.1+dfsg-1+b1 amd64 [upgradable from: 1:9.100.5+dfsg-1]
libarpack2/kali-rolling 3.7.0-3 amd64 [upgradable from: 3.5.0+real-2+b1]
libasan5/kali-rolling 9.3.0-14 amd64 [upgradable from: 8.2.0-7]
libasound2-data/kali-rolling 1.2.2-2.3 all [upgradable from: 1.1.6-1]
libasound2-plugins/kali-rolling 1.2.2-1 amd64 [upgradable from: 1.1.6-1+b1]
libasound2/kali-rolling 1.2.2-2.3 amd64 [upgradable from: 1.1.6-1]
libaspell15/kali-rolling 0.60.8-1 amd64 [upgradable from: 0.60.7~20110707-5]
libatomic1/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libaudio2/kali-rolling 1.9.4-6+b1 amd64 [upgradable from: 1.9.4-6]
libavcodec58/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libavfilter7/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libavformat58/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libavresample4/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libavutil56/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libayatana-ido3-0.4-0/kali-rolling 0.4.90-1 amd64 [upgradable from: 0.4.2-2]
libb-hooks-op-check-perl/kali-rolling 0.22-1+b2 amd64 [upgradable from: 0.22-1]
libbinutils/kali-rolling 2.34-8 amd64 [upgradable from: 2.31.1-6]
libblkid1/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
libblockdev-part2/kali-rolling 2.24-2 amd64 [upgradable from: 2.20-2]
libbrotli1/kali-rolling 1.0.7-6.1 amd64 [upgradable from: 1.0.6-1]
libc-bin/kali-rolling 2.30-8 amd64 [upgradable from: 2.27-6]
libc-dev-bin/kali-rolling 2.30-8 amd64 [upgradable from: 2.27-6]
libc6-dbg/kali-rolling 2.30-8 amd64 [upgradable from: 2.27-6]
libc6-dev/kali-rolling 2.30-8 amd64 [upgradable from: 2.27-6]
libc6-i386/kali-rolling 2.30-8 amd64 [upgradable from: 2.27-6]
libc6/kali-rolling 2.30-8 amd64 [upgradable from: 2.27-6]
libcairo-gobject-perl/kali-rolling 1.005-2+b1 amd64 [upgradable from: 1.004-2+b2]
libcairo-perl/kali-rolling 1.107-1 amd64 [upgradable from: 1.106-2+b1]
libcap2-bin/kali-rolling 1:2.36-1 amd64 [upgradable from: 1:2.34-2]
libcap2/kali-rolling 1:2.36-1 amd64 [upgradable from: 1:2.34-2]
libcc1-0/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libccid/kali-rolling 1.4.33-1 amd64 [upgradable from: 1.4.32-1]
libcgi-pm-perl/kali-rolling 4.50-1 all [upgradable from: 4.49-1]
libchromaprint1/kali-rolling 1.5.0-1 amd64 [upgradable from: 1.4.3-2+b1]
libclang-common-6.0-dev/kali-rolling 1:6.0.1-14.1 amd64 [upgradable from: 1:6.0.1-9]
libclang1-6.0/kali-rolling 1:6.0.1-14.1 amd64 [upgradable from: 1:6.0.1-9]
libclass-c3-xs-perl/kali-rolling 0.15-1 amd64 [upgradable from: 0.14-1+b2]
libclass-load-xs-perl/kali-rolling 0.10-1+b4 amd64 [upgradable from: 0.10-1+b2]
libclutter-1.0-0/kali-rolling 1.26.4+dfsg-1 amd64 [upgradable from: 1.26.2+dfsg-4]
libcogl-common/kali-rolling 1.22.8-1 all [upgradable from: 1.22.6-1]
libcogl-pango20/kali-rolling 1.22.8-1 amd64 [upgradable from: 1.22.6-1]
libcogl-path20/kali-rolling 1.22.8-1 amd64 [upgradable from: 1.22.6-1]
libcogl20/kali-rolling 1.22.8-1 amd64 [upgradable from: 1.22.6-1]
libcolord2/kali-rolling 1.4.4-2 amd64 [upgradable from: 1.3.3-2]
libcolorhug2/kali-rolling 1.4.4-2 amd64 [upgradable from: 1.3.3-2]
libcrypt-ssleay-perl/kali-rolling 0.73.06-1+b2 amd64 [upgradable from: 0.73.06-1]
libcryptsetup12/kali-rolling 2:2.3.3-1kali1 amd64 [upgradable from: 2:2.0.4-2kali1]
libct4/kali-rolling 1.1.6-1.1 amd64 [upgradable from: 1.00.82-2+b1]
libcups2/kali-rolling 2.3.3-1 amd64 [upgradable from: 2.2.8-5]
libcupsfilters1/kali-rolling 1.27.5-2 amd64 [upgradable from: 1.21.2-1]
libcupsimage2/kali-rolling 2.3.3-1 amd64 [upgradable from: 2.2.8-5]
libcurl3-gnutls/kali-rolling 7.68.0-1 amd64 [upgradable from: 7.61.0-1]
libdap25/kali-rolling 3.20.6-3 amd64 [upgradable from: 3.19.1-2]
libdapclient6v5/kali-rolling 3.20.6-3 amd64 [upgradable from: 3.19.1-2]
libdapserver7v5/kali-rolling 3.20.6-3 amd64 [upgradable from: 3.19.1-2]
libdbd-mysql-perl/kali-rolling 4.050-3 amd64 [upgradable from: 4.047-1]
libdbd-sqlite3-perl/kali-rolling 1.64-1+b1 amd64 [upgradable from: 1.58-1]
libdbi-perl/kali-rolling 1.643-2 amd64 [upgradable from: 1.641-1]
libdbus-1-3/kali-rolling 1.12.20-1 amd64 [upgradable from: 1.12.18-1]
libdc1394-22/kali-rolling 2.2.5-2.1 amd64 [upgradable from: 2.2.5-1]
libdconf1/kali-rolling 0.36.0-1 amd64 [upgradable from: 0.30.0-1]
libde265-0/kali-rolling 1.0.4-1 amd64 [upgradable from: 1.0.3-1+b1]
libdee-1.0-4/kali-rolling 1.2.7+17.10.20170616-6+b1 amd64 [upgradable from: 1.0.10-3.2+b1]
libdevel-callchecker-perl/kali-rolling 0.008-1+b1 amd64 [upgradable from: 0.007-2+b1]
libdevel-caller-perl/kali-rolling 2.06-2+b2 amd64 [upgradable from: 2.06-2]
libdevel-lexalias-perl/kali-rolling 0.05-2+b2 amd64 [upgradable from: 0.05-2]
libdevmapper1.02.1/kali-rolling 2:1.02.167-1+b1 amd64 [upgradable from: 2:1.02.145-4.1]
libdigest-crc-perl/kali-rolling 0.22.2-1+b2 amd64 [upgradable from: 0.22.2-1]
libdigest-md4-perl/kali-rolling 1.9+dfsg-2+b2 amd64 [upgradable from: 1.9+dfsg-2]
libdjvulibre21/kali-rolling 3.5.27.1-14 amd64 [upgradable from: 3.5.27.1-9]
libdrm-amdgpu1/kali-rolling 2.4.102-1 amd64 [upgradable from: 2.4.94-1]
libdrm-common/kali-rolling 2.4.102-1 all [upgradable from: 2.4.101-2]
libdrm-dev/kali-rolling 2.4.102-1 amd64 [upgradable from: 2.4.94-1]
libdrm-intel1/kali-rolling 2.4.102-1 amd64 [upgradable from: 2.4.94-1]
libdrm-nouveau2/kali-rolling 2.4.102-1 amd64 [upgradable from: 2.4.94-1]
libdrm-radeon1/kali-rolling 2.4.102-1 amd64 [upgradable from: 2.4.94-1]
libdrm2/kali-rolling 2.4.102-1 amd64 [upgradable from: 2.4.94-1]
libdvdnav4/kali-rolling 6.1.0-1+b1 amd64 [upgradable from: 6.0.0-1]
libebackend-1.2-10/kali-rolling 3.36.4-1 amd64 [upgradable from: 3.28.2-1+b1]
libedataserverui-1.2-2/kali-rolling 3.36.4-1 amd64 [upgradable from: 3.28.2-1+b1]
libegl-mesa0/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libegl1/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libenchant1c2a/kali-rolling 1.6.0-11.4 amd64 [upgradable from: 1.6.0-11.1]
libespeak-ng1/kali-rolling 1.50+dfsg-6 amd64 [upgradable from: 1.49.2+dfsg-4]
libevdocument3-4/kali-rolling 3.36.5-2 amd64 [upgradable from: 3.30.0-3]
libevview3-3/kali-rolling 3.36.5-2 amd64 [upgradable from: 3.30.0-3]
libexif12/kali-rolling 0.6.22-2 amd64 [upgradable from: 0.6.21-5]
libext2fs2/kali-rolling 1.45.6-1 amd64 [upgradable from: 1.44.4-2]
libfaad2/kali-rolling 2.9.2-1 amd64 [upgradable from: 2.8.8-1]
libfbclient2/kali-rolling 3.0.6.33328.ds4-2 amd64 [upgradable from: 3.0.4.33054.ds4-2]
libfcgi-perl/kali-rolling 0.79-1 amd64 [upgradable from: 0.78-2+b2]
libfdisk1/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
libffi-dev/kali-rolling 3.3-4 amd64 [upgradable from: 3.2.1-8]
libfile-fcntllock-perl/kali-rolling 0.22-3+b6 amd64 [upgradable from: 0.22-3+b4]
libflite1/kali-rolling 2.1-release-4 amd64 [upgradable from: 2.1-release-2]
libfolks-eds25/kali-rolling 0.14.0-1 amd64 [upgradable from: 0.11.4-1+b2]
libfolks25/kali-rolling 0.14.0-1 amd64 [upgradable from: 0.11.4-1+b2]
libfreerdp-client2-2/kali-rolling 2.1.2+dfsg1-2 amd64 [upgradable from: 2.0.0~git20180411.1.7a7b1802+dfsg1-2+b1]
libfreerdp2-2/kali-rolling 2.1.2+dfsg1-2 amd64 [upgradable from: 2.0.0~git20180411.1.7a7b1802+dfsg1-2+b1]
libfreetype6/kali-rolling 2.10.2+dfsg-2 amd64 [upgradable from: 2.10.1-2]
libfuse2/kali-rolling 2.9.9-3 amd64 [upgradable from: 2.9.8-2]
libgail-common/kali-rolling 2.24.32-4 amd64 [upgradable from: 2.24.32-3]
libgail18/kali-rolling 2.24.32-4 amd64 [upgradable from: 2.24.32-3]
libgbm1/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libgcc-8-dev/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
libgck-1-0/kali-rolling 3.36.0-2 amd64 [upgradable from: 3.28.0-1]
libgcr-base-3-1/kali-rolling 3.36.0-2 amd64 [upgradable from: 3.28.0-1]
libgcr-ui-3-1/kali-rolling 3.36.0-2 amd64 [upgradable from: 3.28.0-1]
libgd3/kali-rolling 2.3.0-2 amd64 [upgradable from: 2.2.5-4]
libgdbm-compat4/kali-rolling 1.18.1-5 amd64 [upgradable from: 1.14.1-6+b1]
libgdm1/kali-rolling 3.36.2-1 amd64 [upgradable from: 3.30.0-1]
libgeos-c1v5/kali-rolling 3.8.1-1 amd64 [upgradable from: 3.7.0-1]
libgexiv2-2/kali-rolling 0.12.1-1 amd64 [upgradable from: 0.10.8-1]
libgfortran5/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libgirepository-1.0-1/kali-rolling 1.64.1-1 amd64 [upgradable from: 1.58.0-1]
libgjs0g/kali-rolling 1.64.3-1 amd64 [upgradable from: 1.52.3-2]
libgl1-mesa-dev/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libgl1-mesa-dri/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libgl1-mesa-glx/kali-rolling 20.1.2-1 amd64 [upgradable from: 20.1.1-1]
libgl1/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libglapi-mesa/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libgles1/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libgles2/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libglib-object-introspection-perl/kali-rolling 0.048-2 amd64 [upgradable from: 0.045-1]
libglib-perl/kali-rolling 3:1.329.3-1 amd64 [upgradable from: 3:1.327-1]
libglib2.0-0/kali-rolling 2.64.3-1 amd64 [upgradable from: 2.58.1-2]
libglib2.0-bin/kali-rolling 2.64.3-1 amd64 [upgradable from: 2.58.1-2]
libglibmm-2.4-1v5/kali-rolling 2.64.2-2 amd64 [upgradable from: 2.56.0-2]
libglvnd-core-dev/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libglvnd-dev/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libglvnd0/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libglx-mesa0/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libglx0/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libgme0/kali-rolling 0.6.3-2 amd64 [upgradable from: 0.6.2-1]
libgmp-dev/kali-rolling 2:6.2.0+dfsg-6 amd64 [upgradable from: 2:6.1.2+dfsg-3]
libgmp10/kali-rolling 2:6.2.0+dfsg-6 amd64 [upgradable from: 2:6.1.2+dfsg-3]
libgmpxx4ldbl/kali-rolling 2:6.2.0+dfsg-6 amd64 [upgradable from: 2:6.1.2+dfsg-3]
libgnome-bluetooth13/kali-rolling 3.34.1-1 amd64 [upgradable from: 3.28.2-2]
libgnutls-dane0/kali-rolling 3.6.14-2 amd64 [upgradable from: 3.5.19-1]
libgnutls30/kali-rolling 3.6.14-2 amd64 [upgradable from: 3.5.19-1]
libgomp1/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libgpg-error0/kali-rolling 1.38-2 amd64 [upgradable from: 1.32-1]
libgphoto2-6/kali-rolling 2.5.25-2 amd64 [upgradable from: 2.5.19-1]
libgraphene-1.0-0/kali-rolling 1.10.2-1 amd64 [upgradable from: 1.10.0-1]
libgs9-common/kali-rolling 9.52~dfsg-1 all [upgradable from: 9.25~dfsg-2]
libgs9/kali-rolling 9.52~dfsg-1 amd64 [upgradable from: 9.25~dfsg-2]
libgstreamer-gl1.0-0/kali-rolling 1.16.2-4 amd64 [upgradable from: 1.14.3-2]
libgstreamer-plugins-bad1.0-0/kali-rolling 1.16.2-2.1+b1 amd64 [upgradable from: 1.14.3-1]
libgstreamer-plugins-base1.0-0/kali-rolling 1.16.2-4 amd64 [upgradable from: 1.14.3-2]
libgstreamer1.0-0/kali-rolling 1.16.2-2 amd64 [upgradable from: 1.14.3-1]
libgtk-3-0/kali-rolling 3.24.20-1 amd64 [upgradable from: 3.24.1-2]
libgtk-3-bin/kali-rolling 3.24.20-1 amd64 [upgradable from: 3.24.1-2]
libgtk2.0-0/kali-rolling 2.24.32-4 amd64 [upgradable from: 2.24.32-3]
libgtk2.0-bin/kali-rolling 2.24.32-4 amd64 [upgradable from: 2.24.32-3]
libgtkmm-2.4-1v5/kali-rolling 1:2.24.5-4 amd64 [upgradable from: 1:2.24.5-2]
libgtkmm-3.0-1v5/kali-rolling 3.24.2-1 amd64 [upgradable from: 3.22.2-2]
libgupnp-igd-1.0-4/kali-rolling 0.2.5-5 amd64 [upgradable from: 0.2.5-2]
libgusb2/kali-rolling 0.3.4-0.2 amd64 [upgradable from: 0.2.11-1]
libguytools2/kali-rolling 2.1.0-1 amd64 [upgradable from: 2.0.5-3]
libgvc6/kali-rolling 2.42.2-4 amd64 [upgradable from: 2.40.1-4]
libharfbuzz-icu0/kali-rolling 2.6.4-1+b1 amd64 [upgradable from: 1.9.0-1]
libhivex-bin/kali-rolling 1.3.18-2+b3 amd64 [upgradable from: 1.3.15-1+b2]
libhtml-parser-perl/kali-rolling 3.72-5 amd64 [upgradable from: 3.72-3+b2]
libhttp-date-perl/kali-rolling 6.05-1 all [upgradable from: 6.02-1]
libhttp-message-perl/kali-rolling 6.25-1 all [upgradable from: 6.18-1]
libhwloc-plugins/kali-rolling 2.2.0+dfsg-3 amd64 [upgradable from: 1.11.11-2]
libical3/kali-rolling 3.0.8-1+b1 amd64 [upgradable from: 3.0.4-1]
libicu-le-hb0/kali-rolling 1.0.3+git180724-3+b2 amd64 [upgradable from: 1.0.3+git161113-5]
libimobiledevice6/kali-rolling 1.3.0-3 amd64 [upgradable from: 1.2.1~git20180302.3a37a4e-1]
libinput10/kali-rolling 1.15.5-1 amd64 [upgradable from: 1.12.0-1]
libio-socket-ssl-perl/kali-rolling 2.067-1 all [upgradable from: 2.059-1]
libiptc0/kali-rolling 1.8.5-2 amd64 [upgradable from: 1.6.2-1.1]
libitm1/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libiw30/kali-rolling 30~pre9-13.1 amd64 [upgradable from: 30~pre9-13]
libjansson4/kali-rolling 2.13.1-1 amd64 [upgradable from: 2.12-1]
libjavascriptcoregtk-4.0-18/kali-rolling 2.28.2-2+b1 amd64 [upgradable from: 2.22.2-1]
libjs-jquery/kali-rolling 3.5.1+dfsg-4 all [upgradable from: 3.2.1-1]
libjsoncpp1/kali-rolling 1.7.4-3.1 amd64 [upgradable from: 1.7.4-3]
libkpathsea6/kali-rolling 2020.20200327.54578-4+b1 amd64 [upgradable from: 2018.20180907.48586-2]
liblapack3/kali-rolling 3.9.0-2 amd64 [upgradable from: 3.8.0-1+b1]
liblcms2-2/kali-rolling 2.9-4+b1 amd64 [upgradable from: 2.9-3]
libldap-2.4-2/kali-rolling 2.4.50+dfsg-1 amd64 [upgradable from: 2.4.46+dfsg-5]
liblilv-0-0/kali-rolling 0.24.8~dfsg0-1 amd64 [upgradable from: 0.24.2~dfsg0-2]
libllvm6.0/kali-rolling 1:6.0.1-14.1 amd64 [upgradable from: 1:6.0.1-9]
liblocale-gettext-perl/kali-rolling 1.07-4 amd64 [upgradable from: 1.07-3+b3]
liblsan0/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libmagickcore-6.q16-6-extra/kali-rolling 8:6.9.10.23+dfsg-2.1+b2 amd64 [upgradable from: 8:6.9.10.8+dfsg-1]
libmagickcore-6.q16-6/kali-rolling 8:6.9.10.23+dfsg-2.1+b2 amd64 [upgradable from: 8:6.9.10.8+dfsg-1]
libmagickwand-6.q16-6/kali-rolling 8:6.9.10.23+dfsg-2.1+b2 amd64 [upgradable from: 8:6.9.10.8+dfsg-1]
libmath-random-isaac-xs-perl/kali-rolling 1.004-2+b5 amd64 [upgradable from: 1.004-2+b3]
libmbim-glib4/kali-rolling 1.24.0-0.1 amd64 [upgradable from: 1.22.0-2.2]
libmbim-proxy/kali-rolling 1.24.0-0.1 amd64 [upgradable from: 1.22.0-2.2]
libmm-glib0/kali-rolling 1.14.0-0.1 amd64 [upgradable from: 1.12.10-0.2]
libmoose-perl/kali-rolling 2.2012-2 amd64 [upgradable from: 2.2011-1]
libmotif-common/kali-rolling 2.3.8-3 all [upgradable from: 2.3.8-2]
libmount1/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
libmp3lame0/kali-rolling 3.100-3 amd64 [upgradable from: 3.100-2+b1]
libmpcdec6/kali-rolling 2:0.1~r495-2 amd64 [upgradable from: 2:0.1~r495-1+b2]
libmpx2/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
libnautilus-extension1a/kali-rolling 3.36.3-1 amd64 [upgradable from: 3.30.0-4]
libneon27-gnutls/kali-rolling 0.31.2-1 amd64 [upgradable from: 0.30.2-2]
libnet-dbus-perl/kali-rolling 1.2.0-1 amd64 [upgradable from: 1.1.0-4+b3]
libnet-dns-perl/kali-rolling 1.25-1 all [upgradable from: 1.17-1]
libnet-dns-sec-perl/kali-rolling 1.17-1 amd64 [upgradable from: 1.09-1]
libnet-libidn-perl/kali-rolling 0.12.ds-3+b2 amd64 [upgradable from: 0.12.ds-3]
libnet-pcap-perl/kali-rolling 0.18-3+b1 amd64 [upgradable from: 0.18-2+b2]
libnet-rawip-perl/kali-rolling 0.25-2+b6 amd64 [upgradable from: 0.25-2+b4]
libnet-ssh2-perl/kali-rolling 0.71-1 amd64 [upgradable from: 0.69-1]
libnet-ssleay-perl/kali-rolling 1.88-3 amd64 [upgradable from: 1.85-1]
libnginx-mod-http-auth-pam/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-http-dav-ext/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-http-echo/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-http-geoip/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-http-image-filter/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-http-subs-filter/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-http-upstream-fair/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-http-xslt-filter/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-mail/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnginx-mod-stream/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
libnice10/kali-rolling 0.1.16-1 amd64 [upgradable from: 0.1.14-1]
libnm0/kali-rolling 1.24.2-1 amd64 [upgradable from: 1.12.4-1]
libnma0/kali-rolling 1.8.30-1 amd64 [upgradable from: 1.8.18-1]
libnorm1/kali-rolling 1.5.8+dfsg2-2 amd64 [upgradable from: 1.5.8+dfsg1-1]
libnss-myhostname/kali-rolling 245.6-1 amd64 [upgradable from: 239-10]
libnss3/kali-rolling 2:3.53.1-1 amd64 [upgradable from: 2:3.53-1]
libobjc-8-dev/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
libobjc4/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libofa0/kali-rolling 0.9.3-21 amd64 [upgradable from: 0.9.3-15]
libomp-dev/kali-rolling 1:9.0-49.1 amd64 [upgradable from: 6.0.1-1]
libomp5/kali-rolling 1:9.0-49.1 amd64 [upgradable from: 6.0.1-1]
libopengl0/kali-rolling 1.3.1-1 amd64 [upgradable from: 1.1.0-1]
libopenjp2-7/kali-rolling 2.3.1-1 amd64 [upgradable from: 2.3.0-1]
libopenmpt0/kali-rolling 0.4.11-1 amd64 [upgradable from: 0.3.12-1]
libosmesa6/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libp11-kit0/kali-rolling 0.23.20-1 amd64 [upgradable from: 0.23.14-2]
libpackage-stash-xs-perl/kali-rolling 0.29-1+b1 amd64 [upgradable from: 0.28-3+b3]
libpackagekit-glib2-18/kali-rolling 1.1.13-2+b1 amd64 [upgradable from: 1.1.10-1]
libpadwalker-perl/kali-rolling 2.3-1+b2 amd64 [upgradable from: 2.3-1]
libpam-systemd/kali-rolling 245.6-1 amd64 [upgradable from: 239-10]
libpango-1.0-0/kali-rolling 1.44.7-4 amd64 [upgradable from: 1.42.4-3]
libpango-perl/kali-rolling 1.227-3+b2 amd64 [upgradable from: 1.227-2+b1]
libpangocairo-1.0-0/kali-rolling 1.44.7-4 amd64 [upgradable from: 1.42.4-3]
libpangoft2-1.0-0/kali-rolling 1.44.7-4 amd64 [upgradable from: 1.42.4-3]
libpangomm-1.4-1v5/kali-rolling 2.42.1-1 amd64 [upgradable from: 2.40.1-4]
libpangoxft-1.0-0/kali-rolling 1.44.7-4 amd64 [upgradable from: 1.42.4-3]
libparallel-forkmanager-perl/kali-rolling 2.02-1 all [upgradable from: 1.20-1]
libparams-classify-perl/kali-rolling 0.015-1+b2 amd64 [upgradable from: 0.015-1]
libparams-util-perl/kali-rolling 1.07-3+b5 amd64 [upgradable from: 1.07-3+b3]
libparted-fs-resize0/kali-rolling 3.3-4 amd64 [upgradable from: 3.2-21+b1]
libparted2/kali-rolling 3.3-4 amd64 [upgradable from: 3.2-21+b1]
libpci3/kali-rolling 1:3.7.0-2 amd64 [upgradable from: 1:3.5.2-1]
libpcsc-perl/kali-rolling 1.4.14-4+b2 amd64 [upgradable from: 1.4.14-4]
libpeas-1.0-0/kali-rolling 1.26.0-2 amd64 [upgradable from: 1.22.0-2]
libphonenumber7/kali-rolling 7.1.0-5+b6 amd64 [upgradable from: 7.1.0-5+b2]
libplist3/kali-rolling 2.2.0-4 amd64 [upgradable from: 2.1.0-4+b1]
libpng16-16/kali-rolling 1.6.37-2 amd64 [upgradable from: 1.6.34-2]
libpocl2-common/kali-rolling 1.5-3 all [upgradable from: 1.1-7]
libpocl2/kali-rolling 1.5-3 amd64 [upgradable from: 1.1-7]
libpolkit-agent-1-0/kali-rolling 0.105-26 amd64 [upgradable from: 0.105-21]
libpolkit-gobject-1-0/kali-rolling 0.105-26 amd64 [upgradable from: 0.105-21]
libpoppler-glib8/kali-rolling 0.71.0-6 amd64 [upgradable from: 0.63.0-2]
libpopt0/kali-rolling 1.18-1 amd64 [upgradable from: 1.16-14]
libpostproc55/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libproxy1-plugin-gsettings/kali-rolling 0.4.15-13 amd64 [upgradable from: 0.4.15-2]
libproxy1-plugin-networkmanager/kali-rolling 0.4.15-13 amd64 [upgradable from: 0.4.15-2]
libproxy1v5/kali-rolling 0.4.15-13 amd64 [upgradable from: 0.4.15-2]
libptexenc1/kali-rolling 2020.20200327.54578-4+b1 amd64 [upgradable from: 2018.20180907.48586-2]
libpulse-mainloop-glib0/kali-rolling 13.0-5 amd64 [upgradable from: 12.2-2]
libpulse0/kali-rolling 13.0-5 amd64 [upgradable from: 12.2-2]
libpulsedsp/kali-rolling 13.0-5 amd64 [upgradable from: 12.2-2]
libpython-all-dev/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
libpython-dev/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
libpython-stdlib/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
libpython2-dev/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
libpython2-stdlib/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
libpython2.7-dev/kali-rolling 2.7.18-1 amd64 [upgradable from: 2.7.15-4]
libpython2.7-minimal/kali-rolling 2.7.18-1 amd64 [upgradable from: 2.7.15-4]
libpython2.7-stdlib/kali-rolling 2.7.18-1 amd64 [upgradable from: 2.7.15-4]
libpython2.7/kali-rolling 2.7.18-1 amd64 [upgradable from: 2.7.15-4]
libpython3-stdlib/kali-rolling 3.8.2-3 amd64 [upgradable from: 3.6.6-1]
libqgis-customwidgets/kali-rolling 3.10.6+dfsg-1 amd64 [upgradable from: 2.18.24+dfsg-1]
libqmi-glib5/kali-rolling 1.26.0-0.1 amd64 [upgradable from: 1.24.12-0.1]
libqmi-proxy/kali-rolling 1.26.0-0.1 amd64 [upgradable from: 1.24.12-0.1]
libqt5charts5/kali-rolling 5.12.5-2+b1 amd64 [upgradable from: 5.11.1-2]
libqt5concurrent5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5core5a/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5dbus5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5designer5/kali-rolling 5.12.5-2+b2 amd64 [upgradable from: 5.11.1-6]
libqt5gui5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5help5/kali-rolling 5.12.5-2+b2 amd64 [upgradable from: 5.11.1-6]
libqt5multimedia5-plugins/kali-rolling 5.12.5-1+b1 amd64 [upgradable from: 5.11.1-2]
libqt5multimedia5/kali-rolling 5.12.5-1+b1 amd64 [upgradable from: 5.11.1-2]
libqt5multimediagsttools5/kali-rolling 5.12.5-1+b1 amd64 [upgradable from: 5.11.1-2]
libqt5multimediawidgets5/kali-rolling 5.12.5-1+b1 amd64 [upgradable from: 5.11.1-2]
libqt5network5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5opengl5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5positioning5/kali-rolling 5.12.5+dfsg-5+b1 amd64 [upgradable from: 5.11.1+dfsg-4]
libqt5printsupport5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5qml5/kali-rolling 5.12.5-5 amd64 [upgradable from: 5.11.1-5]
libqt5quick5/kali-rolling 5.12.5-5 amd64 [upgradable from: 5.11.1-5]
libqt5sensors5/kali-rolling 5.12.5-2+b1 amd64 [upgradable from: 5.11.1-3]
libqt5sql5-sqlite/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5sql5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5svg5/kali-rolling 5.12.5-2 amd64 [upgradable from: 5.11.1-2]
libqt5test5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5webchannel5/kali-rolling 5.12.5-2 amd64 [upgradable from: 5.11.1-3]
libqt5webkit5/kali-rolling 5.212.0~alpha4-1+b1 amd64 [upgradable from: 5.212.0~alpha2-15]
libqt5widgets5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5xml5/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
libqt5xmlpatterns5/kali-rolling 5.12.5-1 amd64 [upgradable from: 5.11.1-3]
libquadmath0/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libradare2-dev/kali-rolling 4.3.1+dfsg-1 amd64 [upgradable from: 2.9.0+dfsg-1]
librsvg2-2/kali-rolling 2.48.7-1 amd64 [upgradable from: 2.40.20-3]
librsvg2-common/kali-rolling 2.48.7-1 amd64 [upgradable from: 2.40.20-3]
librtmp1/kali-rolling 2.4+20151223.gitfa8646d.1-2+b1 amd64 [upgradable from: 2.4+20151223.gitfa8646d.1-2]
librubberband2/kali-rolling 1.8.2-1 amd64 [upgradable from: 1.8.1-7]
librygel-core-2.6-2/kali-rolling 0.38.3-1 amd64 [upgradable from: 0.36.2-1]
librygel-db-2.6-2/kali-rolling 0.38.3-1 amd64 [upgradable from: 0.36.2-1]
librygel-renderer-2.6-2/kali-rolling 0.38.3-1 amd64 [upgradable from: 0.36.2-1]
librygel-server-2.6-2/kali-rolling 0.38.3-1 amd64 [upgradable from: 0.36.2-1]
libsane-common/kali-rolling 1.0.27-3.2 all [upgradable from: 1.0.25-4.1]
libsane/kali-rolling 1.0.27-3.2+b1 amd64 [upgradable from: 1.0.25-4.1]
libselinux1/kali-rolling 3.0-1+b3 amd64 [upgradable from: 2.8-1+b1]
libsemanage-common/kali-rolling 3.0-1 all [upgradable from: 2.8-1]
libsemanage1/kali-rolling 3.0-1+b3 amd64 [upgradable from: 2.8-1+b1]
libserd-0-0/kali-rolling 0.30.2-1 amd64 [upgradable from: 0.28.0~dfsg0-1]
libsfcgal1/kali-rolling 1.3.7-4+b1 amd64 [upgradable from: 1.3.5-5]
libslang2/kali-rolling 2.3.2-5 amd64 [upgradable from: 2.3.2-1+b1]
libsmartcols1/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
libsmbclient/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
libsndfile1/kali-rolling 1.0.28-8 amd64 [upgradable from: 1.0.28-4]
libsnmp-base/kali-rolling 5.8+dfsg-3 all [upgradable from: 5.7.3+dfsg-3]
libsnmp-perl/kali-rolling 5.8+dfsg-3 amd64 [upgradable from: 5.7.3+dfsg-3]
libsocket6-perl/kali-rolling 0.29-1+b2 amd64 [upgradable from: 0.28-1]
libsoup2.4-1/kali-rolling 2.70.0-1 amd64 [upgradable from: 2.64.0-2]
libsoxr0/kali-rolling 0.1.3-4 amd64 [upgradable from: 0.1.2-3]
libspatialite7/kali-rolling 4.3.0a-6+b2 amd64 [upgradable from: 4.3.0a-5+b2]
libspeex1/kali-rolling 1.2~rc1.2-1.1 amd64 [upgradable from: 1.2~rc1.2-1+b2]
libspeexdsp1/kali-rolling 1.2~rc1.2-1.1 amd64 [upgradable from: 1.2~rc1.2-1+b2]
libsqlite3-0/kali-rolling 3.32.3-1 amd64 [upgradable from: 3.25.2-1]
libsratom-0-0/kali-rolling 0.6.4-1 amd64 [upgradable from: 0.6.0~dfsg0-1]
libstdc++-8-dev/kali-rolling 8.4.0-4 amd64 [upgradable from: 8.2.0-7]
libstdc++6/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libsub-identify-perl/kali-rolling 0.14-1+b2 amd64 [upgradable from: 0.14-1]
libsub-name-perl/kali-rolling 0.26-1 amd64 [upgradable from: 0.21-1+b2]
libswresample3/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libswscale5/kali-rolling 7:4.3-2 amd64 [upgradable from: 7:4.0.2-2+b1]
libsybdb5/kali-rolling 1.1.6-1.1 amd64 [upgradable from: 1.00.82-2+b1]
libsynctex2/kali-rolling 2020.20200327.54578-4+b1 amd64 [upgradable from: 2018.20180907.48586-2]
libsystemd0/kali-rolling 245.6-1 amd64 [upgradable from: 239-10]
libtag1v5-vanilla/kali-rolling 1.11.1+dfsg.1-2+b1 amd64 [upgradable from: 1.11.1+dfsg.1-0.2+b1]
libtag1v5/kali-rolling 1.11.1+dfsg.1-2+b1 amd64 [upgradable from: 1.11.1+dfsg.1-0.2+b1]
libtagc0/kali-rolling 1.11.1+dfsg.1-2+b1 amd64 [upgradable from: 1.11.1+dfsg.1-0.2+b1]
libtbb2/kali-rolling 2020.2-2 amd64 [upgradable from: 2017~U7-8]
libtcl8.6/kali-rolling 8.6.10+dfsg-1 amd64 [upgradable from: 8.6.8+dfsg-4]
libtdb1/kali-rolling 1.4.3-1 amd64 [upgradable from: 1.3.16-1]
libterm-readkey-perl/kali-rolling 2.38-1+b1 amd64 [upgradable from: 2.37-1+b2]
libterm-readline-gnu-perl/kali-rolling 1.36-2+b1 amd64 [upgradable from: 1.35-4]
libtevent0/kali-rolling 0.10.2-1 amd64 [upgradable from: 0.9.37-1]
libtexlua53/kali-rolling 2020.20200327.54578-4+b1 amd64 [upgradable from: 2018.20180907.48586-2]
libtexluajit2/kali-rolling 2020.20200327.54578-4+b1 amd64 [upgradable from: 2018.20180907.48586-2]
libtext-charwidth-perl/kali-rolling 0.04-10 amd64 [upgradable from: 0.04-7.1]
libtext-iconv-perl/kali-rolling 1.7-7 amd64 [upgradable from: 1.7-5+b6]
libtiff5/kali-rolling 4.1.0+git191117-2 amd64 [upgradable from: 4.0.9-6]
libtk8.6/kali-rolling 8.6.10-1 amd64 [upgradable from: 8.6.8-4]
libtotem0/kali-rolling 3.34.1-2+b1 amd64 [upgradable from: 3.26.2-1]
libtracker-control-2.0-0/kali-rolling 2.3.4-1+b1 amd64 [upgradable from: 2.0.3-3]
libtracker-miner-2.0-0/kali-rolling 2.3.4-1+b1 amd64 [upgradable from: 2.0.3-3]
libtracker-sparql-2.0-0/kali-rolling 2.3.4-1+b1 amd64 [upgradable from: 2.0.3-3]
libtsan0/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libtwolame0/kali-rolling 0.4.0-2 amd64 [upgradable from: 0.3.13-4]
libubsan1/kali-rolling 10.1.0-4 amd64 [upgradable from: 8.2.0-7]
libudev1/kali-rolling 245.6-1 amd64 [upgradable from: 239-10]
libuuid1/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
libuv1/kali-rolling 1.38.0-3 amd64 [upgradable from: 1.23.0-2]
libva-drm2/kali-rolling 2.8.0-1 amd64 [upgradable from: 2.7.1-1]
libva-x11-2/kali-rolling 2.8.0-1 amd64 [upgradable from: 2.7.1-1]
libva2/kali-rolling 2.8.0-1 amd64 [upgradable from: 2.7.1-1]
libvariable-magic-perl/kali-rolling 0.62-1+b2 amd64 [upgradable from: 0.62-1]
libvisual-0.4-0/kali-rolling 0.4.0-17 amd64 [upgradable from: 0.4.0-11]
libvte-2.91-0/kali-rolling 0.60.3-1 amd64 [upgradable from: 0.54.0-1]
libvulkan1/kali-rolling 1.2.141.0-1 amd64 [upgradable from: 1.1.73+dfsg-1]
libwayland-client0/kali-rolling 1.18.0-1 amd64 [upgradable from: 1.16.0-1]
libwayland-server0/kali-rolling 1.18.0-1 amd64 [upgradable from: 1.16.0-1]
libwbclient0/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
libwebkit2gtk-4.0-37/kali-rolling 2.28.2-2+b1 amd64 [upgradable from: 2.22.2-1]
libwine/kali-rolling 5.0-4 amd64 [upgradable from: 3.0.2-3]
libwinpr2-2/kali-rolling 2.1.2+dfsg1-2 amd64 [upgradable from: 2.0.0~git20180411.1.7a7b1802+dfsg1-2+b1]
libwww-perl/kali-rolling 6.46-1 all [upgradable from: 6.45-2]
libwxbase3.0-0v5/kali-rolling 3.0.5.1+dfsg-1 amd64 [upgradable from: 3.0.4+dfsg-4]
libwxgtk3.0-gtk3-0v5/kali-rolling 3.0.5.1+dfsg-1 amd64 [upgradable from: 3.0.4+dfsg-4]
libxapian30/kali-rolling 1.4.15-1 amd64 [upgradable from: 1.4.7-2]
libxatracker2/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
libxerces-c3.2/kali-rolling 3.2.3+debian-1+b1 amd64 [upgradable from: 3.2.2+debian-1]
libxm4/kali-rolling 2.3.8-3 amd64 [upgradable from: 2.3.8-2]
libxml-libxml-perl/kali-rolling 2.0134+dfsg-2 amd64 [upgradable from: 2.0132+dfsg-2]
libxml-parser-perl/kali-rolling 2.46-1+b1 amd64 [upgradable from: 2.44-2+b3]
libxml2/kali-rolling 2.9.10+dfsg-5+b1 amd64 [upgradable from: 2.9.4+dfsg1-7+b1]
libxslt1.1/kali-rolling 1.1.32-2.2 amd64 [upgradable from: 1.1.32-2]
libxtables12/kali-rolling 1.8.5-2 amd64 [upgradable from: 1.6.2-1.1]
libxvidcore4/kali-rolling 2:1.3.7-1 amd64 [upgradable from: 2:1.3.5-1]
libxxhash0/kali-rolling 0.7.4-1 amd64 [upgradable from: 0.7.3-2]
libyara3/kali-rolling 3.11.0-4 amd64 [upgradable from: 3.8.1-1]
libyelp0/kali-rolling 3.36.0-1 amd64 [upgradable from: 3.30.0-1]
libzmq5/kali-rolling 4.3.2-2 amd64 [upgradable from: 4.2.5-2]
libzstd1/kali-rolling 1.4.5+dfsg-3 amd64 [upgradable from: 1.4.5+dfsg-2]
libzvbi-common/kali-rolling 0.2.35-18 all [upgradable from: 0.2.35-14]
libzvbi0/kali-rolling 0.2.35-18 amd64 [upgradable from: 0.2.35-14]
linux-image-amd64/kali-rolling 5.6.14-2kali1 amd64 [upgradable from: 4.18+98+kali1]
llvm-6.0-dev/kali-rolling 1:6.0.1-14.1 amd64 [upgradable from: 1:6.0.1-9]
llvm-6.0-runtime/kali-rolling 1:6.0.1-14.1 amd64 [upgradable from: 1:6.0.1-9]
llvm-6.0/kali-rolling 1:6.0.1-14.1 amd64 [upgradable from: 1:6.0.1-9]
locales/kali-rolling 2.30-8 all [upgradable from: 2.27-6]
login/kali-rolling 1:4.8.1-1 amd64 [upgradable from: 1:4.5-1.1]
lvm2/kali-rolling 2.03.07-1+b1 amd64 [upgradable from: 2.02.176-4.1]
magicrescue/kali-rolling 1.1.10-4 amd64 [upgradable from: 1.1.9-7]
mailutils-common/kali-rolling 1:3.9-3.1 all [upgradable from: 1:3.4-1]
mailutils/kali-rolling 1:3.9-3.1 amd64 [upgradable from: 1:3.4-1+b1]
man-db/kali-rolling 2.9.3-1 amd64 [upgradable from: 2.8.4-2]
mariadb-common/kali-rolling 1:10.3.23-1 all [upgradable from: 1:10.3.22-1]
mawk/kali-rolling 1.3.4.20200120-2 amd64 [upgradable from: 1.3.3-17+b3]
mc-data/kali-rolling 3:4.8.24-2 all [upgradable from: 3:4.8.21-1]
mc/kali-rolling 3:4.8.24-2 amd64 [upgradable from: 3:4.8.21-1]
mdbtools/kali-rolling 0.7.1-6+b1 amd64 [upgradable from: 0.7.1-6]
medusa/kali-rolling 2.2-6+b1 amd64 [upgradable from: 2.2-6]
mercurial-common/kali-rolling 5.4.1-1 all [upgradable from: 5.3.2-1]
mercurial/kali-rolling 5.4.1-1 amd64 [upgradable from: 5.3.2-1]
mesa-common-dev/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
mesa-va-drivers/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
mesa-vdpau-drivers/kali-rolling 20.1.2-1 amd64 [upgradable from: 18.1.7-1]
metasploit-framework/kali-rolling 5.0.97-0kali1 amd64 [upgradable from: 4.17.15-0kali1]
mfterm/kali-rolling 1.0.7+git20190127-0kali1 amd64 [upgradable from: 1.0.7-0kali1+b1]
mimikatz/kali-rolling 2.2.0-git20200519-0kali1 all [upgradable from: 2.1.1-20180925-0kali1]
mitmproxy/kali-rolling 5.1.1-2 all [upgradable from: 4.0.4-6.1]
modemmanager/kali-rolling 1.14.0-0.1 amd64 [upgradable from: 1.12.10-0.2]
mount/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
mpg123/kali-rolling 1.26.1-1 amd64 [upgradable from: 1.25.10-2]
mutter/kali-rolling 3.36.3-1 amd64 [upgradable from: 3.30.0-1]
nasm/kali-rolling 2.15.02-1+b1 amd64 [upgradable from: 2.14.02-1]
nautilus-data/kali-rolling 3.36.3-1 all [upgradable from: 3.30.0-4]
nautilus-extension-gnome-terminal/kali-rolling 3.36.2-1kali1 amd64 [upgradable from: 3.30.0-1kali1]
nautilus/kali-rolling 3.36.3-1 amd64 [upgradable from: 3.30.0-4]
nbtscan/kali-rolling 1.6-3 amd64 [upgradable from: 1.6-2]
ncompress/kali-rolling 4.2.4.6-2 amd64 [upgradable from: 4.2.4.6-1]
ndiff/kali-rolling 7.80+dfsg1-2kali2 all [upgradable from: 7.70+dfsg1-3kali1]
netdiscover/kali-rolling 0.7-1 amd64 [upgradable from: 0.6-1]
netsniff-ng/kali-rolling 0.6.5-1+b2 amd64 [upgradable from: 0.6.5-1]
network-manager-gnome/kali-rolling 1.18.0-1 amd64 [upgradable from: 1.8.18-1]
network-manager/kali-rolling 1.24.2-1 amd64 [upgradable from: 1.12.4-1]
netwox/kali-rolling 5.39.0-1.3+b1 amd64 [upgradable from: 5.39.0-1.3]
nginx-common/kali-rolling 1.18.0-4 all [upgradable from: 1.14.0-1]
nginx-full/kali-rolling 1.18.0-4 amd64 [upgradable from: 1.14.0-1]
nginx/kali-rolling 1.18.0-4 all [upgradable from: 1.14.0-1]
nishang/kali-rolling 0.7.6-0kali2 all [upgradable from: 0.7.6-0kali1]
nmap-common/kali-rolling 7.80+dfsg1-2kali2 all [upgradable from: 7.70+dfsg1-3kali1]
nmap/kali-rolling 7.80+dfsg1-2kali2 amd64 [upgradable from: 7.70+dfsg1-3kali1]
nodejs/kali-rolling 10.21.0~dfsg-1 amd64 [upgradable from: 8.11.2~dfsg-1]
ntfs-3g/kali-rolling 1:2017.3.23AR.3-3 amd64 [upgradable from: 1:2017.3.23-2]
ollydbg/kali-rolling 1.10-1kali4 all [upgradable from: 1.10-1kali0]
openjdk-8-jre-headless/kali-rolling 8u212-b01-1 amd64 [upgradable from: 8u171-b11-2]
openjdk-8-jre/kali-rolling 8u212-b01-1 amd64 [upgradable from: 8u171-b11-2]
opensc-pkcs11/kali-rolling 0.20.0-3 amd64 [upgradable from: 0.18.0-3]
opensc/kali-rolling 0.20.0-3 amd64 [upgradable from: 0.18.0-3]
openssh-client/kali-rolling 1:8.3p1-1 amd64 [upgradable from: 1:7.8p1-1]
openssh-server/kali-rolling 1:8.3p1-1 amd64 [upgradable from: 1:7.8p1-1]
openssh-sftp-server/kali-rolling 1:8.3p1-1 amd64 [upgradable from: 1:7.8p1-1]
ophcrack-cli/kali-rolling 3.8.0-2+b1 amd64 [upgradable from: 3.8.0-2]
ophcrack/kali-rolling 3.8.0-2+b1 amd64 [upgradable from: 3.8.0-2]
p11-kit-modules/kali-rolling 0.23.20-1 amd64 [upgradable from: 0.23.14-2]
p11-kit/kali-rolling 0.23.20-1 amd64 [upgradable from: 0.23.14-2]
packagekit-tools/kali-rolling 1.1.13-2+b1 amd64 [upgradable from: 1.1.10-1]
packagekit/kali-rolling 1.1.13-2+b1 amd64 [upgradable from: 1.1.10-1]
parted/kali-rolling 3.3-4 amd64 [upgradable from: 3.2-21+b1]
passwd/kali-rolling 1:4.8.1-1 amd64 [upgradable from: 1:4.5-1.1]
patator/kali-rolling 0.8-1 all [upgradable from: 0.7-2]
pciutils/kali-rolling 1:3.7.0-2 amd64 [upgradable from: 1:3.5.2-1]
pdf-parser/kali-rolling 0.7.4-0kali1 all [upgradable from: 0.6.4-0kali1]
pdfid/kali-rolling 0.2.7-0kali1 all [upgradable from: 0.2.1-0kali1]
perl-base/kali-rolling 5.30.3-4 amd64 [upgradable from: 5.26.2-7]
perl-tk/kali-rolling 1:804.033-2+b4 amd64 [upgradable from: 1:804.033-2+b2]
perl/kali-rolling 5.30.3-4 amd64 [upgradable from: 5.26.2-7]
php-common/kali-rolling 2:76 all [upgradable from: 2:69]
php-mysql/kali-rolling 2:7.4+76 all [upgradable from: 1:7.2+62]
php/kali-rolling 2:7.4+76 all [upgradable from: 1:7.2+62]
plecost/kali-rolling 1.1.2-0kali1 all [upgradable from: 0.2.2-9-beta-1kali0]
pocl-opencl-icd/kali-rolling 1.5-3 amd64 [upgradable from: 1.1-7]
polenum/kali-rolling 1.6-1 all [upgradable from: 1.4-0kali1]
policykit-1/kali-rolling 0.105-26 amd64 [upgradable from: 0.105-21]
poppler-utils/kali-rolling 0.71.0-6 amd64 [upgradable from: 0.63.0-2]
postgresql-client-common/kali-rolling 215 all [upgradable from: 193]
postgresql-common/kali-rolling 215 all [upgradable from: 193]
postgresql/kali-rolling 12+215 all [upgradable from: 10+193]
powersploit/kali-rolling 3.0.0-0kali1 all [upgradable from: 2.2-1kali1]
procps/kali-rolling 2:3.3.16-5 amd64 [upgradable from: 2:3.3.15-2]
proj-bin/kali-rolling 7.1.0-1 amd64 [upgradable from: 5.2.0-1]
proj-data/kali-rolling 7.1.0-1 all [upgradable from: 7.0.1-1]
pst-utils/kali-rolling 0.6.75-1 amd64 [upgradable from: 0.6.71-0.1]
pulseaudio-module-bluetooth/kali-rolling 13.0-5 amd64 [upgradable from: 12.2-2]
pulseaudio-utils/kali-rolling 13.0-5 amd64 [upgradable from: 12.2-2]
pulseaudio/kali-rolling 13.0-5 amd64 [upgradable from: 12.2-2]
python-all-dev/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
python-all/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
python-babel-localedata/kali-rolling 2.8.0+dfsg.1-3 all [upgradable from: 2.6.0+dfsg.1-1]
python-cffi-backend/kali-rolling 1.14.0-2kali2 amd64 [upgradable from: 1.11.5-3]
python-dev/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
python-enchant/kali-rolling 2.0.0-2 all [upgradable from: 2.0.0-1]
python-faraday/kali-rolling 3.11.1-0kali3 all [upgradable from: 3.1.1-0kali1]
python-gi/kali-rolling 3.36.0-3 amd64 [upgradable from: 3.30.1-1]
python-gobject-2/kali-rolling 2.28.6-14+b1 amd64 [upgradable from: 2.28.6-13+b1]
python-gobject/kali-rolling 3.34.0+2.28.6-14 all [upgradable from: 3.30.1-1]
python-gtk2/kali-rolling 2.24.0-6 amd64 [upgradable from: 2.24.0-5.1+b1]
python-minimal/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
python-numpy/kali-rolling 1:1.16.5-5 amd64 [upgradable from: 1:1.14.5-1+b1]
python-pil.imagetk/kali-rolling 6.2.1-2+b1 amd64 [upgradable from: 5.2.0-2]
python-pil/kali-rolling 6.2.1-2+b1 amd64 [upgradable from: 5.2.0-2]
python2-dev/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
python2-minimal/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
python2.7-dev/kali-rolling 2.7.18-1 amd64 [upgradable from: 2.7.15-4]
python2.7-minimal/kali-rolling 2.7.18-1 amd64 [upgradable from: 2.7.15-4]
python2.7/kali-rolling 2.7.18-1 amd64 [upgradable from: 2.7.15-4]
python2/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
python3-apt/kali-rolling 2.1.3 amd64 [upgradable from: 1.6.2]
python3-brlapi/kali-rolling 6.0+dfsg-6 amd64 [upgradable from: 5.6-5]
python3-brotli/kali-rolling 1.0.7-6.1 amd64 [upgradable from: 1.0.6-1]
python3-bs4/kali-rolling 4.9.1-1 all [upgradable from: 4.6.3-1]
python3-cairo/kali-rolling 1.16.2-3 amd64 [upgradable from: 1.16.2-1+b1]
python3-cffi-backend/kali-rolling 1.14.0-2 amd64 [upgradable from: 1.11.5-3]
python3-crypto/kali-rolling 2.6.1-13 amd64 [upgradable from: 2.6.1-9+b1]
python3-cups/kali-rolling 1.9.73-3+b1 amd64 [upgradable from: 1.9.73-2+b1]
python3-dbus/kali-rolling 1.2.16-2 amd64 [upgradable from: 1.2.8-2+b1]
python3-distutils/kali-rolling 3.8.3-2 all [upgradable from: 3.6.6-1]
python3-dnspython/kali-rolling 1.16.0-2 all [upgradable from: 1.15.0-1]
python3-enchant/kali-rolling 2.0.0-2 all [upgradable from: 2.0.0-1]
python3-gi-cairo/kali-rolling 3.36.0-3 amd64 [upgradable from: 3.30.1-1]
python3-gi/kali-rolling 3.36.0-3 amd64 [upgradable from: 3.30.1-1]
python3-graphene-sqlalchemy/kali-rolling 2.1.2-0kali1 all [upgradable from: 2.0.0-0kali1]
python3-graphene/kali-rolling 2.1.7-0kali1 all [upgradable from: 2.0.1-0kali2]
python3-gst-1.0/kali-rolling 1.16.2-2+b1 amd64 [upgradable from: 1.14.3-1]
python3-jsonschema/kali-rolling 3.2.0-3 all [upgradable from: 2.6.0-4]
python3-kiwisolver/kali-rolling 1.0.1-3+b1 amd64 [upgradable from: 1.0.1-2+b1]
python3-lib2to3/kali-rolling 3.8.3-2 all [upgradable from: 3.6.6-1]
python3-louis/kali-rolling 3.14.0-1 all [upgradable from: 3.7.0-1]
python3-lxml/kali-rolling 4.5.0-1+b1 amd64 [upgradable from: 4.2.5-1]
python3-mako/kali-rolling 1.1.2+ds1-1 all [upgradable from: 1.0.7+ds1-1]
python3-markupsafe/kali-rolling 1.1.1-1+b1 amd64 [upgradable from: 1.0-1+b2]
python3-matplotlib/kali-rolling 3.2.2-1 amd64 [upgradable from: 2.2.2-4+b1]
python3-maxminddb/kali-rolling 1.4.1-2+b2 amd64 [upgradable from: 1.4.1-1]
python3-minimal/kali-rolling 3.8.2-3 amd64 [upgradable from: 3.6.6-1]
python3-mpltoolkits.basemap/kali-rolling 1.2.1+dfsg-1+b2 amd64 [upgradable from: 1.1.0+dfsg-2]
python3-msgpack/kali-rolling 0.6.2-1+b1 amd64 [upgradable from: 0.5.6-1+b1]
python3-mysqldb/kali-rolling 1.4.4-2+b1 amd64 [upgradable from: 1.3.10-1+b1]
python3-numpy/kali-rolling 1:1.18.4-1 amd64 [upgradable from: 1:1.14.5-1+b1]
python3-pil/kali-rolling 6.2.1-2+b1 amd64 [upgradable from: 5.2.0-2]
python3-psycopg2/kali-rolling 2.8.5-1 amd64 [upgradable from: 2.7.5-2]
python3-pycurl/kali-rolling 7.43.0.2-3+b1 amd64 [upgradable from: 7.43.0.1-0.2+b1]
python3-pyproj/kali-rolling 2.6.1+ds-2 amd64 [upgradable from: 1.9.5.1-4]
python3-pyqtgraph/kali-rolling 0.11.0-5 all [upgradable from: 0.10.0-1]
python3-pysnmp4/kali-rolling 4.4.6+repack1-2 all [upgradable from: 4.4.6-1]
python3-ruamel.yaml/kali-rolling 0.16.10-2 amd64 [upgradable from: 0.15.34-1+b1]
python3-scipy/kali-rolling 1.4.1-2 amd64 [upgradable from: 1.1.0-1+b1]
python3-sip/kali-rolling 4.19.23+dfsg-1 amd64 [upgradable from: 4.19.12+dfsg-1]
python3-smbc/kali-rolling 1.0.22-1 amd64 [upgradable from: 1.0.15.6-1+b2]
python3-sqlalchemy-ext/kali-rolling 1.3.15+ds1-1+b1 amd64 [upgradable from: 1.2.8+ds1-1+b1]
python3-sqlalchemy/kali-rolling 1.3.15+ds1-1 all [upgradable from: 1.2.8+ds1-1]
python3-tk/kali-rolling 3.8.3-2 amd64 [upgradable from: 3.6.6-1]
python3-tornado/kali-rolling 6.0.3+really5.1.1-3+b1 amd64 [upgradable from: 5.1.1-2]
python3-urwid/kali-rolling 2.1.0-4 amd64 [upgradable from: 2.0.1-2+b1]
python3-yaml/kali-rolling 5.3.1-2 amd64 [upgradable from: 3.12-1+b2]
python3/kali-rolling 3.8.2-3 amd64 [upgradable from: 3.6.6-1]
python/kali-rolling 2.7.17-2 amd64 [upgradable from: 2.7.15-3]
qt5-gtk-platformtheme/kali-rolling 5.12.5+dfsg-10+b1 amd64 [upgradable from: 5.11.1+dfsg-9]
qttranslations5-l10n/kali-rolling 5.14.2-2 all [upgradable from: 5.12.5-1]
radare2/kali-rolling 4.3.1+dfsg-1 amd64 [upgradable from: 2.9.0+dfsg-1]
rdesktop/kali-rolling 1.9.0-2 amd64 [upgradable from: 1.8.3-2+b1]
reaver/kali-rolling 1.6.6-0kali1 amd64 [upgradable from: 1.6.5-1]
recon-ng/kali-rolling 5.1.1-2 all [upgradable from: 4.9.3-1]
recoverjpeg/kali-rolling 2.6.3-3 amd64 [upgradable from: 2.6.3-1]
redsocks/kali-rolling 0.5-2+b2 amd64 [upgradable from: 0.5-2]
responder/kali-rolling 3.0.0.0-0kali1 all [upgradable from: 2.3.3.9-0kali2]
rfkill/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
rsync/kali-rolling 3.2.2-1 amd64 [upgradable from: 3.1.3-8]
rsyslog/kali-rolling 8.2006.0-2 amd64 [upgradable from: 8.2004.0-1]
ruby-atomic/kali-rolling 1.1.16-2+b10 amd64 [upgradable from: 1.1.16-2+b8]
ruby-dataobjects-mysql/kali-rolling 0.10.17-1+b2 amd64 [upgradable from: 0.10.16-2+b2]
ruby-dataobjects-postgres/kali-rolling 0.10.17-1+b2 amd64 [upgradable from: 0.10.16-1+b5]
ruby-dataobjects-sqlite3/kali-rolling 0.10.17-1+b2 amd64 [upgradable from: 0.10.16-1+b5]
ruby-dev/kali-rolling 1:2.7+1 amd64 [upgradable from: 1:2.5.1]
ruby-eventmachine/kali-rolling 1.0.7-4.2+b2 amd64 [upgradable from: 1.0.7-4+b2]
ruby-faraday/kali-rolling 0.17.3-1 all [upgradable from: 0.15.4-3]
ruby-ffi/kali-rolling 1.12.2+dfsg-2+b2 amd64 [upgradable from: 1.9.10debian-1+b4]
ruby-hitimes/kali-rolling 1.2.1-4 amd64 [upgradable from: 1.2.1-3+b5]
ruby-http-form-data/kali-rolling 2.2.0-1 all [upgradable from: 1.0.1+gemwatch-1]
ruby-http-parser.rb/kali-rolling 0.6.0-5 amd64 [upgradable from: 0.6.0-4+b3]
ruby-http/kali-rolling 4.4.1-4 all [upgradable from: 2.2.2-1]
ruby-json/kali-rolling 2.3.0+dfsg-1+b2 amd64 [upgradable from: 2.1.0+dfsg-2+b1]
ruby-msgpack/kali-rolling 1.1.0-1+b4 amd64 [upgradable from: 1.1.0-1+b2]
ruby-net-http-persistent/kali-rolling 3.1.0-2 all [upgradable from: 2.9.4-1]
ruby-nio4r/kali-rolling 2.3.1-1+b2 amd64 [upgradable from: 1.2.1-1+b2]
ruby-nokogiri/kali-rolling 1.10.9+dfsg-1 amd64 [upgradable from: 1.8.4-1]
ruby-oj/kali-rolling 3.10.1-1+b2 amd64 [upgradable from: 3.6.6-1]
ruby-qr4r/kali-rolling 0.4.1-1 all [upgradable from: 0.4.0-2]
ruby-rack/kali-rolling 2.1.1-5 all [upgradable from: 1.6.4-5]
ruby-sinatra/kali-rolling 2.0.8.1-2 all [upgradable from: 1.4.8-1]
ruby-sqlite3/kali-rolling 1.4.2-2+b2 amd64 [upgradable from: 1.3.13-1+b2]
ruby-tins/kali-rolling 1.1.0-2 all [upgradable from: 1.1.0-1]
ruby-twitter/kali-rolling 7.0.0-1 all [upgradable from: 6.1.0-1]
ruby-typhoeus/kali-rolling 1.4.0-1 all [upgradable from: 1.4.0~git.20191003.0c66e4e-1]
ruby-unf-ext/kali-rolling 0.0.7.6-1+b2 amd64 [upgradable from: 0.0.7.5-1]
ruby-yajl/kali-rolling 1.3.1-1+b3 amd64 [upgradable from: 1.3.1-1+b1]
ruby/kali-rolling 1:2.7+1 amd64 [upgradable from: 1:2.5.1]
rubygems-integration/kali-rolling 1.17.1 all [upgradable from: 1.11]
rygel/kali-rolling 0.38.3-1 amd64 [upgradable from: 0.36.2-1]
samba-common-bin/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
samba-common/kali-rolling 2:4.11.5+dfsg-1 all [upgradable from: 2:4.8.5+dfsg-1]
samba-dsdb-modules/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
samba-libs/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
samba-vfs-modules/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
samba/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
sane-utils/kali-rolling 1.0.27-3.2+b1 amd64 [upgradable from: 1.0.25-4.1]
sbd/kali-rolling 1.37-1kali3 amd64 [upgradable from: 1.37-1kali1]
scalpel/kali-rolling 1.60-9 amd64 [upgradable from: 1.60-5]
screen/kali-rolling 4.8.0-2 amd64 [upgradable from: 4.6.2-3]
set/kali-rolling 8.0.3-0kali1 all [upgradable from: 7.7.9-0kali1]
smbclient/kali-rolling 2:4.11.5+dfsg-1+b1 amd64 [upgradable from: 2:4.8.5+dfsg-1]
smbmap/kali-rolling 1.8.2-1 all [upgradable from: 1.0.5+git20180508-0kali1]
snmp/kali-rolling 5.8+dfsg-3 amd64 [upgradable from: 5.7.3+dfsg-3]
snmpd/kali-rolling 5.8+dfsg-3 amd64 [upgradable from: 5.7.3+dfsg-3]
sntp/kali-rolling 1:4.2.8p14+dfsg-2 amd64 [upgradable from: 1:4.2.8p12+dfsg-3]
sqldict/kali-rolling 2.1-1kali4 all [upgradable from: 2.1-1kali0]
sqlite3/kali-rolling 3.32.3-1 amd64 [upgradable from: 3.25.2-1]
sqlitebrowser/kali-rolling 3.11.2-1+b1 amd64 [upgradable from: 3.10.1-2]
sqlmap/kali-rolling 1.4.7-1 all [upgradable from: 1.2.9-1]
sqsh/kali-rolling 2.5.16.1-2+b1 amd64 [upgradable from: 2.1.7-4+b2]
sslscan/kali-rolling 2.0.0~beta6-0kali1 amd64 [upgradable from: 2.0.0~beta4-0kali1]
sslsniff/kali-rolling 0.8-8.1 amd64 [upgradable from: 0.8-8]
sslsplit/kali-rolling 0.5.5-1+b1 amd64 [upgradable from: 0.5.3-1]
sslyze/kali-rolling 3.0.8-0kali2 all [upgradable from: 0.12-0kali1]
sysstat/kali-rolling 12.3.2-1 amd64 [upgradable from: 12.0.1-1]
systemd/kali-rolling 245.6-1 amd64 [upgradable from: 239-10]
tcpflow/kali-rolling 1.5.2+repack1-1+b1 amd64 [upgradable from: 1.5.0+repack1-1]
testdisk/kali-rolling 7.1-5+b1 amd64 [upgradable from: 7.0-3+b3]
texlive-base/kali-rolling 2020.20200629-1 all [upgradable from: 2018.20180824-1]
texlive-binaries/kali-rolling 2020.20200327.54578-4+b1 amd64 [upgradable from: 2018.20180907.48586-2]
texlive-latex-base/kali-rolling 2020.20200629-1 all [upgradable from: 2018.20180824-1]
theharvester/kali-rolling 3.1-0kali4 all [upgradable from: 2.7.2~20180322-0kali1]
thin-provisioning-tools/kali-rolling 0.8.5-4 amd64 [upgradable from: 0.7.4-2]
thin/kali-rolling 1.7.2-1+b2 amd64 [upgradable from: 1.6.3-2+b5]
tmux/kali-rolling 3.1b-1 amd64 [upgradable from: 2.7-1+b1]
totem-plugins/kali-rolling 3.34.1-2+b1 amd64 [upgradable from: 3.26.2-1]
totem/kali-rolling 3.34.1-2+b1 amd64 [upgradable from: 3.26.2-1]
tracker-extract/kali-rolling 2.3.3-2+b1 amd64 [upgradable from: 2.0.4-3]
tracker-miner-fs/kali-rolling 2.3.3-2+b1 amd64 [upgradable from: 2.0.4-3]
tracker/kali-rolling 2.3.4-1+b1 amd64 [upgradable from: 2.0.3-3]
tshark/kali-rolling 3.2.4-1 amd64 [upgradable from: 2.6.3-1]
ucf/kali-rolling 3.0043 all [upgradable from: 3.0042]
udev/kali-rolling 245.6-1 amd64 [upgradable from: 239-10]
unattended-upgrades/kali-rolling 2.4 all [upgradable from: 1.6]
unicorn-magic/kali-rolling 3.12-0kali1 all [upgradable from: 3.8.1-0kali2]
upx-ucl/kali-rolling 3.96-2 amd64 [upgradable from: 3.95-1]
urlcrazy/kali-rolling 0.7.1-0kali1 all [upgradable from: 0.5-1kali0]
usb-modeswitch/kali-rolling 2.6.0-2 amd64 [upgradable from: 2.5.2+repack0-2]
usbmuxd/kali-rolling 1.1.1-2 amd64 [upgradable from: 1.1.1~git20191130.9af2b12-1]
usbutils/kali-rolling 1:012-2 amd64 [upgradable from: 1:007-4+b1]
util-linux/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.32.1-0.1]
uuid-runtime/kali-rolling 2.35.2-4 amd64 [upgradable from: 2.35.2-2]
va-driver-all/kali-rolling 2.8.0-1 amd64 [upgradable from: 2.2.0-1]
vboot-kernel-utils/kali-rolling 0~R81-12871.B-1 amd64 [upgradable from: 0~R63-10032.B-3]
vim-common/kali-rolling 2:8.2.0716-3 all [upgradable from: 2:8.1.0320-1]
vim-gtk/kali-rolling 2:8.2.0716-3 amd64 [upgradable from: 2:8.1.0320-1]
vim-gui-common/kali-rolling 2:8.2.0716-3 all [upgradable from: 2:8.1.0320-1]
vim-runtime/kali-rolling 2:8.2.0716-3 all [upgradable from: 2:8.1.0320-1]
vim-tiny/kali-rolling 2:8.2.0716-3 amd64 [upgradable from: 2:8.1.0320-1]
vim/kali-rolling 2:8.2.0716-3 amd64 [upgradable from: 2:8.1.0320-1]
vinetto/kali-rolling 1:0.8.0-2 all [upgradable from: 1:0.07-8]
vpnc/kali-rolling 0.5.3r550-3.1 amd64 [upgradable from: 0.5.3r550-3]
wapiti/kali-rolling 3.0.3+dfsg-1 all [upgradable from: 2.3.0+dfsg-6]
wce/kali-rolling 1.42-beta-0kali3 all [upgradable from: 1.42-beta-0kali0]
webshells/kali-rolling 1.1+kali6 all [upgradable from: 1.1-0kali0]
weevely/kali-rolling 4.0.1-1 all [upgradable from: 3.6.2-1]
wfuzz/kali-rolling 2.4.5-1 all [upgradable from: 2.2.11-1.1]
wget/kali-rolling 1.20.3-1+b2 amd64 [upgradable from: 1.19.5-1]
whatweb/kali-rolling 0.5.2-1 all [upgradable from: 0.4.9-2]
whois/kali-rolling 5.5.6 amd64 [upgradable from: 5.3.2]
windows-binaries/kali-rolling 0.6.9 all [upgradable from: 0.6.1]
wine64/kali-rolling 5.0-4 amd64 [upgradable from: 3.0.2-3]
wine/kali-rolling 5.0-4 all [upgradable from: 3.0.2-3]
winexe/kali-rolling 1.1~20140107-0kali10 amd64 [upgradable from: 1.1~20140107-0kali6+b9]
wireless-regdb/kali-rolling 2020.04.29-2 all [upgradable from: 2019.06.03-3]
wireshark-common/kali-rolling 3.2.4-1 amd64 [upgradable from: 2.6.3-1]
wireshark-qt/kali-rolling 3.2.4-1 amd64 [upgradable from: 2.6.3-1]
wireshark/kali-rolling 3.2.4-1 amd64 [upgradable from: 2.6.3-1]
wordlists/kali-rolling 0.3-1kali3 all [upgradable from: 0.3-1kali1]
wpasupplicant/kali-rolling 2:2.9.0-13 amd64 [upgradable from: 2:2.6-18]
wpscan/kali-rolling 3.8.2-0kali1 all [upgradable from: 2.9.4-0kali1]
x11-apps/kali-rolling 7.7+8 amd64 [upgradable from: 7.7+7]
xbrlapi/kali-rolling 6.0+dfsg-6 amd64 [upgradable from: 5.6-5]
xfsprogs/kali-rolling 5.6.0-1+b2 amd64 [upgradable from: 4.15.1-1]
xpdf/kali-rolling 3.04-13 amd64 [upgradable from: 3.04-7+b1]
xserver-xephyr/kali-rolling 2:1.20.8-2 amd64 [upgradable from: 2:1.20.1-4]
xserver-xorg-core/kali-rolling 2:1.20.8-2 amd64 [upgradable from: 2:1.20.1-4]
xserver-xorg-video-intel/kali-rolling 2:2.99.917+git20200226-1 amd64 [upgradable from: 2:2.99.917+git20171229-1+b1]
xsser/kali-rolling 1.8-2-0kali1 all [upgradable from: 1.7-1-0kali2]
xterm/kali-rolling 356-2 amd64 [upgradable from: 356-1]
xtightvncviewer/kali-rolling 1:1.3.9-9.1 amd64 [upgradable from: 1:1.3.9-9]
xwayland/kali-rolling 2:1.20.8-2 amd64 [upgradable from: 2:1.20.1-4]
yelp/kali-rolling 3.36.0-1 amd64 [upgradable from: 3.30.0-1]
zeitgeist-core/kali-rolling 1.0.2-3 amd64 [upgradable from: 1.0.1-0.2]
zim/kali-rolling 0.72.1-1 all [upgradable from: 0.68-1]
zsh-common/kali-rolling 5.8-5 all [upgradable from: 5.6.2-3]
zsh/kali-rolling 5.8-5 amd64 [upgradable from: 5.6.2-3]
root@mykali:~# apt -o Debug::pkgDepCache::Marker=true -o Debug::pkgProblemResolver=true full-upgrade

Reading package lists... 0%

Reading package lists... 100%

Reading package lists... Done


Building dependency tree... 0%

Building dependency tree... 0%

Building dependency tree... 50%

Building dependency tree... 50%

Building dependency tree       


Reading state information... 0%

Reading state information... 0%

Reading state information... Done


Calculating upgrade... 0%

Calculating upgrade... 10%
  MarkInstall python-enchant:amd64 < 2.0.0-1 -> 2.0.0-2 @ii umU Ib > FU=0
    MarkInstall libenchant-2-2:amd64 < none -> 2.2.8-1 @un uN Ib > FU=0
      MarkInstall libgcc-s1:amd64 < none -> 10.1.0-4 @un uN Ib > FU=0
        MarkInstall gcc-10-base:amd64 < none -> 10.1.0-4 @un uN > FU=0
      MarkInstall libhunspell-1.7-0:amd64 < none -> 1.7.0-3 @un uN > FU=0
      MarkInstall enchant-2:amd64 < none -> 2.2.8-1 @un uN > FU=0
  MarkInstall evince:amd64 < 3.30.0-3 -> 3.36.5-2 @ii umU Ib > FU=0
    MarkInstall libgnome-desktop-3-19:amd64 < none -> 3.36.3.1-2 @un uN > FU=0
  MarkInstall cryptsetup-initramfs:amd64 < 2:2.0.4-2kali1 -> 2:2.3.3-1kali1 @ii umU IPb > FU=0
    MarkInstall cryptsetup-nuke-password:amd64 < none -> 2 @un uN > FU=0
  MarkInstall perl-base:amd64 < 5.26.2-7 -> 5.30.3-4 @ii umU Ib > FU=0
    MarkInstall libcrypt1:amd64 < none -> 1:4.4.16-1 @un uN > FU=0
  MarkInstall dnsrecon:amd64 < 0.8.13-1 -> 0.9.1+git20200409-1 @ii umU Ib > FU=0
    MarkInstall python3-netaddr:amd64 < none -> 0.7.19-4 @un uN Ib > FU=0
      MarkDelete python-netaddr:amd64 < 0.7.19-1 @ii mK > FU=0
  MarkInstall libfolks-eds25:amd64 < 0.11.4-1+b2 -> 0.14.0-1 @ii umU Ib > FU=0
    MarkInstall libebook-1.2-20:amd64 < none -> 3.36.4-1 @un uN Ib > FU=0
      MarkInstall libcamel-1.2-62:amd64 < none -> 3.36.4-1 @un uN Ib > FU=0
        MarkInstall libicu67:amd64 < none -> 67.1-2 @un uN > FU=0
      MarkInstall libebook-contacts-1.2-3:amd64 < none -> 3.36.4-1 @un uN Ib > FU=0
        MarkInstall libedataserver-1.2-24:amd64 < none -> 3.36.4-1 @un uN > FU=0
      MarkInstall libedata-book-1.2-26:amd64 < none -> 3.36.4-1 @un uN > FU=0
  MarkInstall bluez:amd64 < 5.50-1 -> 5.50-1.2 @ii umU Ib > FU=0
    MarkInstall libreadline8:amd64 < none -> 8.0-4 @un uN > FU=0
  MarkInstall default-jre-headless:amd64 < 2:1.10-68 -> 2:1.11-72 @ii umU Ib > FU=0
    MarkInstall openjdk-11-jre-headless:amd64 < none -> 11.0.7+9-1 @un uN > FU=0
  MarkInstall default-jdk:amd64 < 2:1.10-68 -> 2:1.11-72 @ii umU Ib > FU=0
    MarkInstall openjdk-11-jdk:amd64 < none -> 11.0.7+9-1 @un uN Ib > FU=0
      MarkInstall openjdk-11-jre:amd64 < none -> 11.0.7+9-1 @un uN > FU=0
      MarkInstall openjdk-11-jdk-headless:amd64 < none -> 11.0.7+9-1 @un uN > FU=0
  MarkInstall libhttp-message-perl:amd64 < 6.18-1 -> 6.25-1 @ii umU IPb > FU=0
    MarkInstall libclone-perl:amd64 < none -> 0.45-1 @un uN > FU=0
  MarkInstall python-tdb:amd64 < 1.3.16-1 @ii mK Ib > FU=0
  MarkInstall libgupnp-igd-1.0-4:amd64 < 0.2.5-2 -> 0.2.5-5 @ii umU Ib > FU=0
    MarkInstall libgssdp-1.2-0:amd64 < none -> 1.2.3-2 @un uN > FU=0
    MarkInstall libgupnp-1.2-0:amd64 < none -> 1.2.3-1 @un uN > FU=0
  MarkInstall libavformat58:amd64 < 7:4.0.2-2+b1 -> 7:4.3-2 @ii umU Ib > FU=0
    MarkInstall librabbitmq4:amd64 < none -> 0.10.0-1 @un uN > FU=0
    MarkInstall libsrt1-gnutls:amd64 < none -> 1.4.1-5 @un uN Ib > FU=0
      MarkInstall libnettle7:amd64 < none -> 3.5.1+really3.5.1-2 @un uN > FU=0
  MarkInstall aapt:amd64 < 1:7.0.0+r33-1 -> 1:8.1.0+r23-3+b1 @ii umU Ib > FU=0
    MarkInstall libprotobuf-lite22:amd64 < none -> 3.11.4-5 @un uN > FU=0
  MarkInstall tracker-extract:amd64 < 2.0.4-3 -> 2.3.3-2+b1 @ii umU Ib > FU=0
    MarkInstall libexempi8:amd64 < none -> 2.5.2-1 @un uN > FU=0
  MarkInstall poppler-utils:amd64 < 0.63.0-2 -> 0.71.0-6 @ii umU Ib > FU=0
    MarkInstall libpoppler82:amd64 < none -> 0.71.0-6 @un uN > FU=0
  MarkInstall libgusb2:amd64 < 0.2.11-1 -> 0.3.4-0.2 @ii umU IPb > FU=0
    MarkInstall usb.ids:amd64 < none -> 2020.06.22-1 @un uN > FU=0
  MarkInstall sslsniff:amd64 < 0.8-8 -> 0.8-8.1 @ii umU Ib > FU=0
    MarkInstall libboost-filesystem1.71.0:amd64 < none -> 1.71.0-6+b2 @un uN > FU=0
    MarkInstall libboost-thread1.71.0:amd64 < none -> 1.71.0-6+b2 @un uN > FU=0
  MarkInstall python3-dnspython:amd64 < 1.15.0-1 -> 1.16.0-2 @ii umU IPb > FU=0
    MarkInstall python3-pycryptodome:amd64 < none -> 3.9.7+dfsg1-1 @un uN > FU=0
  MarkInstall netsniff-ng:amd64 < 0.6.5-1 -> 0.6.5-1+b2 @ii umU Ib > FU=0
    MarkInstall libcli1.10:amd64 < none -> 1.10.4-1 @un uN Ib > FU=0
      MarkDelete libcli1.9:amd64 < 1.9.7-2 @ii mK Ib > FU=0
  MarkInstall libavfilter7:amd64 < 7:4.0.2-2+b1 -> 7:4.3-2 @ii umU Ib > FU=0
    MarkInstall libmfx1:amd64 < none -> 19.4.0-1 @un uN > FU=0
    MarkInstall libmysofa1:amd64 < none -> 1.0~dfsg0-2 @un uN > FU=0
    MarkInstall libpocketsphinx3:amd64 < none -> 0.8+5prealpha+1-11 @un uN Ib > FU=0
      MarkInstall libsphinxbase3:amd64 < none -> 0.8+5prealpha+1-10+b1 @un uN > FU=0
    MarkInstall libvidstab1.1:amd64 < none -> 1.1.0-2+b1 @un uN > FU=0
  MarkInstall ruby-oj:amd64 < 3.6.6-1 -> 3.10.1-1+b2 @ii umU Ib > FU=0
    MarkInstall libruby2.7:amd64 < none -> 2.7.1-3 @un uN Ib > FU=0
      MarkInstall libffi7:amd64 < none -> 3.3-4 @un uN > FU=0
      MarkInstall libgdbm6:amd64 < none -> 1.18.1-5 @un uN > FU=0
  MarkInstall gnome-contacts:amd64 < 3.30.1-1 -> 3.36.1-1 @ii umU Ib > FU=0
    MarkInstall libhandy-0.0-0:amd64 < none -> 0.0.13-2 @un uN > FU=0
  MarkInstall libedataserverui-1.2-2:amd64 < 3.28.2-1+b1 -> 3.36.4-1 @ii umU Ib > FU=0
    MarkInstall libecal-2.0-1:amd64 < none -> 3.36.4-1 @un uN > FU=0
  MarkInstall libvulkan1:amd64 < 1.1.73+dfsg-1 -> 1.2.141.0-1 @ii umU IPb > FU=0
    MarkInstall mesa-vulkan-drivers:amd64 < none -> 20.1.2-1 @un uN Ib > FU=0
      MarkInstall libllvm10:amd64 < none -> 1:10.0.0-4 @un uN Ib > FU=0
        MarkInstall libz3-4:amd64 < none -> 4.8.8-1 @un uN > FU=0
  MarkInstall clang:amd64 < 1:6.0-43 -> 1:9.0-49.1 @ii umU Ib > FU=0
    MarkInstall clang-9:amd64 < none -> 1:9.0.1-12 @un uN Ib > FU=0
      MarkInstall libclang-cpp9:amd64 < none -> 1:9.0.1-12 @un uN Ib > FU=0
        MarkInstall libllvm9:amd64 < none -> 1:9.0.1-12 @un uN > FU=0
      MarkInstall libstdc++-9-dev:amd64 < none -> 9.3.0-14 @un uN Ib > FU=0
        MarkInstall gcc-9-base:amd64 < none -> 9.3.0-14 @un uN > FU=0
        MarkInstall libgcc-9-dev:amd64 < none -> 9.3.0-14 @un uN > FU=0
      MarkInstall libobjc-9-dev:amd64 < none -> 9.3.0-14 @un uN > FU=0
      MarkInstall libclang-common-9-dev:amd64 < none -> 1:9.0.1-12 @un uN Ib > FU=0
        MarkInstall lib32gcc-s1:amd64 < none -> 10.1.0-4 @un uN Ib > FU=0
          MarkDelete lib32gcc1:amd64 < 1:8.2.0-7 @ii mK Ib > FU=0
      MarkInstall llvm-9-dev:amd64 < none -> 1:9.0.1-12 @un uN Ib > FU=0
        MarkInstall llvm-9:amd64 < none -> 1:9.0.1-12 @un uN Ib > FU=0
          MarkInstall llvm-9-runtime:amd64 < none -> 1:9.0.1-12 @un uN > FU=0
          MarkInstall libpfm4:amd64 < none -> 4.10.1+git44-ga2909cd-1 @un uN > FU=0
        MarkInstall llvm-9-tools:amd64 < none -> 1:9.0.1-12 @un uN Ib > FU=0
          MarkInstall python3-pygments:amd64 < none -> 2.3.1+dfsg-3 @un uN > FU=0
        MarkInstall libz3-dev:amd64 < none -> 4.8.8-1 @un uN > FU=0
      MarkInstall libomp-9-dev:amd64 < none -> 1:9.0.1-12 @un uN Ib > FU=0
        MarkInstall libomp5-9:amd64 < none -> 1:9.0.1-12 @un uN > FU=0
  MarkInstall irqbalance:amd64 < 1.3.0-0.1+b1 -> 1.6.0-5 @ii umU Ib > FU=0
    MarkInstall runit-helper:amd64 < none -> 2.8.15 @un uN > FU=0
  MarkInstall gedit:amd64 < 3.30.1-1 -> 3.36.2-1 @ii umU Ib > FU=0
    MarkInstall gir1.2-gtksource-4:amd64 < none -> 4.6.0-1 @un uN Ib > FU=0
      MarkInstall libgtksourceview-4-0:amd64 < none -> 4.6.0-1 @un uN Ib > FU=0
        MarkInstall libgtksourceview-4-common:amd64 < none -> 4.6.0-1 @un uN > FU=0
    MarkInstall python3.8:amd64 < none -> 3.8.3-1 @un uN Ib > FU=0
      MarkInstall python3.8-minimal:amd64 < none -> 3.8.3-1 @un uN Ib > FU=0
        MarkInstall libpython3.8-minimal:amd64 < none -> 3.8.3-1 @un uN IPb > FU=0
          MarkInstall libpython3.8-stdlib:amd64 < none -> 3.8.3-1 @un uN > FU=0
    MarkInstall libamtk-5-0:amd64 < none -> 5.0.2-1 @un uN Ib > FU=0
      MarkInstall libamtk-5-common:amd64 < none -> 5.0.2-1 @un uN > FU=0
    MarkInstall libgspell-1-2:amd64 < none -> 1.8.3-1 @un uN > FU=0
    MarkInstall libtepl-4-0:amd64 < none -> 4.4.0-1 @un uN Ib > FU=0
      MarkInstall libuchardet0:amd64 < none -> 0.0.7-1 @un uN > FU=0
  MarkInstall iptables:amd64 < 1.6.2-1.1 -> 1.8.5-2 @ii umU Ib > FU=0
    MarkInstall libip4tc2:amd64 < none -> 1.8.5-2 @un uN > FU=0
    MarkInstall libip6tc2:amd64 < none -> 1.8.5-2 @un uN > FU=0
    MarkInstall libnftnl11:amd64 < none -> 1.1.7-1 @un uN > FU=0
    MarkInstall nftables:amd64 < none -> 0.9.6-1 @un uN Ib > FU=0
      MarkInstall libnftables1:amd64 < none -> 0.9.6-1 @un uN > FU=0
  MarkInstall gvfs-backends:amd64 < 1.38.0-2 -> 1.44.1-1 @ii umU Ib > FU=0
    MarkInstall libnfs13:amd64 < none -> 4.0.0-1 @un uN > FU=0
  MarkInstall gnome-control-center:amd64 < 1:3.28.2-1 -> 1:3.36.3-1 @ii umU Ib > FU=0
    MarkInstall libgsound0:amd64 < none -> 1.0.2-4 @un uN > FU=0
  MarkInstall python-samba:amd64 < 2:4.8.5+dfsg-1 @ii mK Ib > FU=0
  MarkInstall python3-mako:amd64 < 1.0.7+ds1-1 -> 1.1.2+ds1-1 @ii umU Ib > FU=0
    MarkDelete python-mako:amd64 < 1.0.7+ds1-1 @ii mK > FU=0
  MarkInstall python-alembic:amd64 < 1.0.0-2 @ii mK Ib > FU=0
      MarkKeep python-mako:amd64 < 1.0.7+ds1-1 @ii mR > FU=0
  MarkInstall libct4:amd64 < 1.00.82-2+b1 -> 1.1.6-1.1 @ii umU Ib > FU=0
    MarkInstall libhogweed5:amd64 < none -> 3.5.1+really3.5.1-2 @un uN > FU=0
  MarkInstall libhwloc-plugins:amd64 < 1.11.11-2 -> 2.2.0+dfsg-3 @ii umU Ib > FU=0
    MarkInstall libxnvctrl0:amd64 < none -> 440.100-1 @un uN > FU=0
    MarkInstall libhwloc15:amd64 < none -> 2.2.0+dfsg-3 @un uN > FU=0
  MarkInstall dhcpig:amd64 < 1.5-2 -> 1.5-3 @ii umU Ib > FU=0
    MarkInstall python3-scapy:amd64 < none -> 2.4.3-4 @un uN Ib > FU=0
      MarkDelete python-scapy:amd64 < 2.4.0-2 @ii mK > FU=0
      MarkInstall ipython3:amd64 < none -> 7.16.1-1 @un uN Ib > FU=0
        MarkInstall python3-ipython:amd64 < none -> 7.16.1-1 @un uN Ib > FU=0
          MarkInstall python3-backcall:amd64 < none -> 0.2.0-1 @un uN > FU=0
          MarkInstall python3-jedi:amd64 < none -> 0.17.0-1 @un uN Ib > FU=0
            MarkInstall python3-parso:amd64 < none -> 0.7.0-1 @un uN > FU=0
          MarkInstall python3-pexpect:amd64 < none -> 4.6.0-3 @un uN Ib > FU=0
            MarkInstall python3-ptyprocess:amd64 < none -> 0.6.0-2 @un uN > FU=0
          MarkInstall python3-pickleshare:amd64 < none -> 0.7.5-2 @un uN > FU=0
          MarkInstall python3-prompt-toolkit:amd64 < none -> 3.0.5-2 @un uN Ib > FU=0
            MarkInstall python3-wcwidth:amd64 < none -> 0.1.9+dfsg1-2 @un uN > FU=0
          MarkInstall python3-traitlets:amd64 < none -> 4.3.3-3 @un uN Ib > FU=0
            MarkInstall python3-ipython-genutils:amd64 < none -> 0.2.0-3 @un uN > FU=0
  MarkInstall pdf-parser:amd64 < 0.6.4-0kali1 -> 0.7.4-0kali1 @ii umU IPb > FU=0
    MarkInstall python3-yara:amd64 < none -> 3.10.0-1+b1 @un uN > FU=0
  MarkInstall snmp:amd64 < 5.7.3+dfsg-3 -> 5.8+dfsg-3 @ii umU Ib > FU=0
    MarkInstall libsnmp35:amd64 < none -> 5.8+dfsg-3 @un uN Ib > FU=0
      MarkInstall libperl5.30:amd64 < none -> 5.30.3-4 @un uN Ib > FU=0
        MarkInstall perl-modules-5.30:amd64 < none -> 5.30.3-4 @un uN > FU=0
      MarkInstall libsensors5:amd64 < none -> 1:3.6.0-2 @un uN Ib > FU=0
        MarkInstall libsensors-config:amd64 < none -> 1:3.6.0-2 @un uN Ib > FU=0
          MarkDelete libsensors4:amd64 < 1:3.4.0-4 @ii mK > FU=0
  MarkInstall libmagickcore-6.q16-6-extra:amd64 < 8:6.9.10.8+dfsg-1 -> 8:6.9.10.23+dfsg-2.1+b2 @ii umU Ib > FU=0
    MarkInstall libopenexr24:amd64 < none -> 2.3.0-6 @un uN Ib > FU=0
      MarkInstall libilmbase24:amd64 < none -> 2.3.0-6 @un uN > FU=0
  MarkInstall sntp:amd64 < 1:4.2.8p12+dfsg-3 -> 1:4.2.8p14+dfsg-2 @ii umU Ib > FU=0
    MarkInstall libevent-core-2.1-7:amd64 < none -> 2.1.11-stable-1 @un uN > FU=0
    MarkInstall libevent-pthreads-2.1-7:amd64 < none -> 2.1.11-stable-1 @un uN > FU=0
  MarkInstall tasksel-data:amd64 < 3.59+kali1 @ii mK NPb IPb > FU=0
  MarkInstall libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib > FU=0
    MarkInstall libcrypt-dev:amd64 < none -> 1:4.4.16-1 @un uN > FU=0
    MarkDelete libgcc-7-dev:amd64 < 7.3.0-29 @ii mK > FU=0
    MarkDelete python3.7:amd64 < 3.7.0-1 @ii mK > FU=0
  MarkInstall va-driver-all:amd64 < 2.2.0-1 -> 2.8.0-1 @ii umU Ib > FU=0
    MarkInstall intel-media-va-driver:amd64 < none -> 20.1.1+dfsg1-1 @un uN Ib > FU=0
      MarkInstall libigdgmm11:amd64 < none -> 20.2.2+ds1-1 @un uN > FU=0
  MarkInstall chromium-driver:amd64 < 69.0.3497.92-1 -> 83.0.4103.116-2 @ii umU Ib > FU=0
    MarkInstall libevent-2.1-7:amd64 < none -> 2.1.11-stable-1 @un uN > FU=0
    MarkInstall libre2-7:amd64 < none -> 20200601+dfsg-1 @un uN > FU=0
  MarkInstall php-common:amd64 < 2:69 -> 2:76 @ii umU Ib > FU=0
    MarkDelete php7.2-common:amd64 < 7.2.9-1 @ii mK > FU=0
  MarkInstall fern-wifi-cracker:amd64 < 2.7-0kali1 -> 3.1-0kali1 @ii umU Ib > FU=0
    MarkInstall python3-pyqt5:amd64 < none -> 5.15.0+dfsg-1 @un uN Ib > FU=0
      MarkInstall libpython3.8:amd64 < none -> 3.8.3-1 @un uN > FU=0
  MarkInstall ntfs-3g:amd64 < 1:2017.3.23-2 -> 1:2017.3.23AR.3-3 @ii umU Ib > FU=0
    MarkInstall libntfs-3g883:amd64 < none -> 1:2017.3.23AR.3-3 @un uN > FU=0
  MarkInstall king-phisher:amd64 < 1.11.0-0kali1 -> 1.15.0+git20200315-0kali1 @ii umU Ib > FU=0
    MarkInstall fonts-roboto-slab:amd64 < none -> 1.100263+20170512-2 @un uN > FU=0
    MarkInstall python3-markdown:amd64 < none -> 3.2.2-2 @un uN > FU=0
    MarkInstall python3-rule-engine:amd64 < none -> 1.1.0-0kali1 @un uN > FU=0
  MarkInstall gnome-shell-extension-dashtodock:amd64 < 64-1 -> 68-1 @ii umU Ib > FU=0
    MarkInstall gnome-shell-extension-prefs:amd64 < none -> 3.36.3-1 @un uN > FU=0
  MarkInstall python3-ruamel.yaml:amd64 < 0.15.34-1+b1 -> 0.16.10-2 @ii umU Ib > FU=0
    MarkInstall python3-ruamel.yaml.clib:amd64 < none -> 0.2.0-3 @un uN > FU=0
  MarkInstall libgeos-c1v5:amd64 < 3.7.0-1 -> 3.8.1-1 @ii umU Ib > FU=0
    MarkInstall libgeos-3.8.1:amd64 < none -> 3.8.1-1 @un uN > FU=0
  MarkInstall clang-4.0:amd64 < 1:4.0.1-10+b1 @ii mK Ib > FU=0
      MarkKeep libgcc-7-dev:amd64 < 7.3.0-29 @ii mR > FU=0
  MarkInstall grub-common:amd64 < 2.02+dfsg1-6kali1 -> 2.04-8kali1 @ii umU Ib > FU=0
    MarkInstall libefiboot1:amd64 < none -> 37-2.1 @un uN Ib > FU=0
      MarkInstall libefivar1:amd64 < none -> 37-2.1 @un uN > FU=0
  MarkInstall polenum:amd64 < 1.4-0kali1 -> 1.6-1 @ii umU Ib > FU=0
    MarkInstall python3-impacket:amd64 < none -> 0.9.21-2 @un uN Ib > FU=0
      MarkInstall python3-flask:amd64 < none -> 1.1.2-1 @un uN Ib > FU=0
        MarkInstall python3-itsdangerous:amd64 < none -> 1.1.0-2 @un uN IPb > FU=0
          MarkInstall python3-simplejson:amd64 < none -> 3.17.0-1 @un uN > FU=0
        MarkInstall python3-werkzeug:amd64 < none -> 1.0.0+dfsg1-1 @un uN IPb > FU=0
          MarkInstall python3-pyinotify:amd64 < none -> 0.9.6-1.3 @un uN > FU=0
      MarkInstall python3-ldapdomaindump:amd64 < none -> 0.9.1-2 @un uN Ib > FU=0
        MarkInstall python3-future:amd64 < none -> 0.18.2-2 @un uN > FU=0
      MarkDelete python-impacket:amd64 < 0.9.15-5kali1 @ii mK > FU=0
  MarkInstall apt:amd64 < 1.7.0~rc2 -> 2.1.6 @ii umU Ib > FU=0
    MarkInstall libapt-pkg6.0:amd64 < none -> 2.1.6 @un uN > FU=0
  MarkInstall radare2:amd64 < 2.9.0+dfsg-1 -> 4.3.1+dfsg-1 @ii umU Ib > FU=0
    MarkInstall libradare2-4.3.1:amd64 < none -> 4.3.1+dfsg-1 @un uN > FU=0
  MarkInstall php7.2-mysql:amd64 < 7.2.9-1 @ii mK Ib > FU=0
      MarkKeep php7.2-common:amd64 < 7.2.9-1 @ii mR > FU=0
  MarkInstall ruby-therubyracer:amd64 < 0.12.3-0kali1 @ii mK Ib > FU=0
  MarkInstall libgjs0g:amd64 < 1.52.3-2 -> 1.64.3-1 @ii umU Ib > FU=0
    MarkInstall libmozjs-68-0:amd64 < none -> 68.9.0-1 @un uN > FU=0
  MarkInstall gstreamer1.0-plugins-good:amd64 < 1.14.3-1 -> 1.16.2-3 @ii umU Ib > FU=0
    MarkInstall libvpx6:amd64 < none -> 1.8.2-1 @un uN > FU=0
  MarkInstall cpp-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
    MarkInstall libisl22:amd64 < none -> 0.22.1-1 @un uN > FU=0
  MarkInstall gnome-desktop3-data:amd64 < 3.30.1-1 -> 3.36.3.1-2 @ii umU Ib > FU=0
    MarkDelete libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mK > FU=0
  MarkInstall yelp:amd64 < 3.30.0-1 -> 3.36.0-1 @ii umU IPb > FU=0
    MarkInstall docbook-xml:amd64 < none -> 4.5-9 @un uN Ib > FU=0
      MarkInstall sgml-data:amd64 < none -> 2.0.11 @un uN > FU=0
  MarkInstall vim-gtk:amd64 < 2:8.1.0320-1 -> 2:8.2.0716-3 @ii umU Ib > FU=0
    MarkInstall vim-gtk3:amd64 < none -> 2:8.2.0716-3 @un uN > FU=0
  MarkInstall ruby-tins:amd64 < 1.1.0-1 -> 1.1.0-2 @ii umU Ib > FU=0
    MarkInstall ruby-sync:amd64 < none -> 0.5.0-2 @un uN > FU=0
  MarkInstall mesa-common-dev:amd64 < 18.1.7-1 -> 20.1.2-1 @ii umU Ib > FU=0
    MarkInstall libgl-dev:amd64 < none -> 1.3.1-1 @un uN Ib > FU=0
      MarkInstall libglx-dev:amd64 < none -> 1.3.1-1 @un uN > FU=0
  MarkInstall libasound2-data:amd64 < 1.1.6-1 -> 1.2.2-2.3 @ii umU IPb > FU=0
    MarkInstall alsa-ucm-conf:amd64 < none -> 1.2.2-1 @un uN > FU=0
    MarkInstall alsa-topology-conf:amd64 < none -> 1.2.2-1 @un uN > FU=0
  MarkInstall samba:amd64 < 2:4.8.5+dfsg-1 -> 2:4.11.5+dfsg-1+b1 @ii umU Ib > FU=0
    MarkInstall python3-samba:amd64 < none -> 2:4.11.5+dfsg-1+b1 @un uN Ib > FU=0
      MarkInstall python3-ldb:amd64 < none -> 2:2.0.8-2 @un uN Ib > FU=0
        MarkInstall libldb2:amd64 < none -> 2:2.0.8-2 @un uN Ib > FU=0
          MarkDelete libldb1:amd64 < 2:1.4.0+really1.3.6-1 @ii mK > FU=0
      MarkInstall python3-tdb:amd64 < none -> 1.4.3-1 @un uN > FU=0
      MarkInstall python3-talloc:amd64 < none -> 2.3.1-1 @un uN > FU=0
      MarkInstall python3-gpg:amd64 < none -> 1.13.1-6 @un uN > FU=0
  MarkInstall cpp:amd64 < 4:8.1.0-1 -> 4:9.2.1-3.1 @ii umU Ib > FU=0
    MarkInstall cpp-9:amd64 < none -> 9.3.0-14 @un uN > FU=0
  MarkInstall bsdmainutils:amd64 < 11.1.2+b1 -> 12.1.2+b1 @ii umU IPb > FU=0
    MarkInstall bsdextrautils:amd64 < none -> 2.35.2-4 @un uN > FU=0
  MarkInstall libgpg-error0:amd64 < 1.32-1 -> 1.38-2 @ii umU IPb > FU=0
    MarkInstall libgpg-error-l10n:amd64 < none -> 1.38-2 @un uN > FU=0
  MarkInstall bind9-host:amd64 < 1:9.11.4.P2+dfsg-3 -> 1:9.16.4-1 @ii umU Ib > FU=0
    MarkInstall bind9-libs:amd64 < none -> 1:9.16.4-1 @un uN Ib > FU=0
      MarkInstall libjson-c4:amd64 < none -> 0.13.1+dfsg-9 @un uN > FU=0
  MarkInstall e2fsprogs:amd64 < 1.44.4-2 -> 1.45.6-1 @ii umU NPb Ib > FU=0
    MarkInstall logsave:amd64 < none -> 1.45.6-1 @un uN > FU=0
  MarkInstall dnschef:amd64 < 0.3-0kali1 -> 0.4+git20190327-0kali2 @ii umU Ib > FU=0
    MarkInstall python3-dnslib:amd64 < none -> 0.9.14-1 @un uN > FU=0
  MarkInstall libspatialite7:amd64 < 4.3.0a-5+b2 -> 4.3.0a-6+b2 @ii umU Ib > FU=0
    MarkInstall libproj19:amd64 < none -> 7.1.0-1 @un uN > FU=0
  MarkInstall dnsutils:amd64 < 1:9.11.4.P2+dfsg-3 -> 1:9.16.4-1 @ii umU Ib > FU=0
    MarkInstall bind9-dnsutils:amd64 < none -> 1:9.16.4-1 @un uN > FU=0
  MarkInstall edb-debugger:amd64 < 1.0.0-1 -> 1.2.0+gitsubmodule-0kali1 @ii umU Ib > FU=0
    MarkInstall libdouble-conversion3:amd64 < none -> 3.1.5-5 @un uN > FU=0
  MarkInstall gnome-software:amd64 < 3.28.2-1 -> 3.36.1-1 @ii umU Ib > FU=0
    MarkInstall libxmlb1:amd64 < none -> 0.1.15-2 @un uN > FU=0
    MarkInstall fwupd:amd64 < none -> 1.3.11-1 @un uN Ib > FU=0
      MarkInstall libflashrom1:amd64 < none -> 1.2-5 @un uN Ib > FU=0
        MarkInstall libftdi1-2:amd64 < none -> 1.4-2+b2 @un uN > FU=0
      MarkInstall libfwupdplugin1:amd64 < none -> 1.3.11-1 @un uN Ib > FU=0
        MarkInstall libgcab-1.0-0:amd64 < none -> 1.4-2 @un uN > FU=0
      MarkInstall libsmbios-c2:amd64 < none -> 2.4.3-1 @un uN > FU=0
      MarkInstall libtss2-esys0:amd64 < none -> 2.4.1-1 @un uN Ib > FU=0
        MarkInstall tpm-udev:amd64 < none -> 0.4 @un uN > FU=0
      MarkInstall fwupd-amd64-signed:amd64 < none -> 1.3.11+1 @un uN > FU=0
  MarkInstall g++:amd64 < 4:8.1.0-1 -> 4:9.2.1-3.1 @ii umU Ib > FU=0
    MarkInstall g++-9:amd64 < none -> 9.3.0-14 @un uN Ib > FU=0
      MarkInstall gcc-9:amd64 < none -> 9.3.0-14 @un uN > FU=0
    MarkKeep python-scapy:amd64 < 2.4.0-2 @ii mR > FU=0
  MarkInstall chromium:amd64 < 69.0.3497.92-1 -> 83.0.4103.116-2 @ii umU IPb > FU=0
    MarkInstall chromium-sandbox:amd64 < none -> 83.0.4103.116-2 @un uN > FU=0
  MarkInstall python3-pyqt4:amd64 < 4.12.1+dfsg-2+b1 @ii mK Ib > FU=0
  MarkInstall python3-brlapi:amd64 < 5.6-5 -> 6.0+dfsg-6 @ii umU Ib > FU=0
    MarkInstall libbrlapi0.7:amd64 < none -> 6.0+dfsg-6 @un uN > FU=0
  MarkInstall python3-pil:amd64 < 5.2.0-2 -> 6.2.1-2+b1 @ii umU Ib > FU=0
    MarkInstall libimagequant0:amd64 < none -> 2.12.2-1.1 @un uN > FU=0
  MarkInstall nodejs:amd64 < 8.11.2~dfsg-1 -> 10.21.0~dfsg-1 @ii umU Ib > FU=0
    MarkInstall libnode64:amd64 < none -> 10.21.0~dfsg-1 @un uN > FU=0
  MarkInstall ruby-dev:amd64 < 1:2.5.1 -> 1:2.7+1 @ii umU Ib > FU=0
    MarkInstall ruby2.7-dev:amd64 < none -> 2.7.1-3 @un uN IPb > FU=0
      MarkInstall ruby2.7-doc:amd64 < none -> 2.7.1-3 @un uN > FU=0
  MarkInstall libnet-dns-perl:amd64 < 1.17-1 -> 1.25-1 @ii umU IPb > FU=0
    MarkInstall libperl4-corelibs-perl:amd64 < none -> 0.004-2 @un uN > FU=0
    MarkKeep python3.7:amd64 < 3.7.0-1 @ii mR > FU=0
  MarkInstall libjs-jquery:amd64 < 3.2.1-1 -> 3.5.1+dfsg-4 @ii umU Ib > FU=0
    MarkInstall node-jquery:amd64 < none -> 3.5.1+dfsg-4 @un uN > FU=0
  MarkInstall gdb:amd64 < 8.1-4+b1 -> 9.2-1 @ii umU Ib > FU=0
    MarkInstall libsource-highlight4v5:amd64 < none -> 3.1.9-1.2+b1 @un uN Ib > FU=0
      MarkInstall libsource-highlight-common:amd64 < none -> 3.1.9-1.2 @un uN > FU=0
      MarkInstall libboost-regex1.71.0:amd64 < none -> 1.71.0-6+b2 @un uN > FU=0
  MarkInstall dmeventd:amd64 < 2:1.02.145-4.1 -> 2:1.02.167-1+b1 @ii umU Ib > FU=0
    MarkInstall liblvm2cmd2.03:amd64 < none -> 2.03.07-1+b1 @un uN > FU=0
  MarkInstall gnome-settings-daemon:amd64 < 3.30.0-1 -> 3.36.1-1 @ii umU Ib > FU=0
    MarkInstall gnome-settings-daemon-common:amd64 < none -> 3.36.1-1 @un uN > FU=0
    MarkInstall libgweather-3-16:amd64 < none -> 3.36.0-1 @un uN > FU=0
  MarkInstall python-nacl:amd64 < 1.2.1-3 @ii mK Ib > FU=0
  MarkInstall python3-louis:amd64 < 3.7.0-1 -> 3.14.0-1 @ii umU Ib > FU=0
    MarkInstall liblouis20:amd64 < none -> 3.14.0-1 @un uN > FU=0
  MarkInstall libmutter-3-0:amd64 < 3.30.0-1 @ii mK Ib > FU=0
      MarkKeep libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mR > FU=0
  MarkInstall gstreamer1.0-plugins-bad:amd64 < 1.14.3-1 -> 1.16.2-2.1+b1 @ii umU Ib > FU=0
    MarkInstall libdvdread8:amd64 < none -> 6.1.1-2 @un uN > FU=0
    MarkInstall libfluidsynth2:amd64 < none -> 2.1.3-1 @un uN Ib > FU=0
      MarkInstall libinstpatch-1.0-2:amd64 < none -> 1.1.5-1 @un uN > FU=0
      MarkInstall libsdl2-2.0-0:amd64 < none -> 2.0.12+dfsg1-1 @un uN > FU=0
      MarkInstall timgm6mb-soundfont:amd64 < none -> 1.3-3 @un uN > FU=0
    MarkInstall libsrt1-openssl:amd64 < none -> 1.4.1-5 @un uN > FU=0
    MarkInstall libusrsctp1:amd64 < none -> 0.9.3.0+20200422-1 @un uN > FU=0
    MarkInstall libx265-179:amd64 < none -> 3.2.1-1 @un uN > FU=0
  MarkInstall kali-desktop-gnome:amd64 < 2018.4.0 -> 2020.3.4 @ii umU Ib > FU=0
    MarkInstall kali-desktop-core:amd64 < none -> 2020.3.4 @un uN Ib > FU=0
      MarkInstall kali-grant-root:amd64 < none -> 2020.1.1 @un uN > FU=0
      MarkInstall kali-themes:amd64 < none -> 2020.2.3 @un uN Ib > FU=0
        MarkInstall kali-themes-common:amd64 < none -> 2020.2.3 @un uN > FU=0
        MarkInstall fonts-firacode:amd64 < none -> 5.2+dfsg1-2 @un uN > FU=0
        MarkInstall plymouth-label:amd64 < none -> 0.9.4-3 @un uN Ib > FU=0
          MarkInstall plymouth:amd64 < none -> 0.9.4-3 @un uN Ib > FU=0
            MarkInstall libplymouth4:amd64 < none -> 0.9.4-3 @un uN > FU=0
      MarkInstall haveged:amd64 < none -> 1.9.8-4 @un uN Ib > FU=0
        MarkInstall libhavege2:amd64 < none -> 1.9.8-4 @un uN > FU=0
    MarkInstall gnome-shell-extension-desktop-icons:amd64 < none -> 20.04.0-2 @un uN Ib > FU=0
      MarkInstall xdg-desktop-portal:amd64 < none -> 1.6.0-1 @un uN Ib > FU=0
        MarkInstall libpipewire-0.2-1:amd64 < none -> 0.2.7-1 @un uN > FU=0
    MarkInstall qt5ct:amd64 < none -> 1.0-1 @un uN > FU=0
    MarkInstall qt5-gtk2-platformtheme:amd64 < none -> 5.0.0+git23.g335dbec-3+b3 @un uN > FU=0
    MarkInstall gnome-screenshot:amd64 < none -> 3.36.0-1 @un uN > FU=0
  MarkInstall gdal-bin:amd64 < 2.3.2+dfsg-1 -> 3.1.1+dfsg-1 @ii umU Ib > FU=0
    MarkInstall python3-gdal:amd64 < none -> 3.1.1+dfsg-1 @un uN Ib > FU=0
      MarkInstall libgdal27:amd64 < none -> 3.1.1+dfsg-1 @un uN Ib > FU=0
        MarkInstall libcfitsio8:amd64 < none -> 3.470-4 @un uN > FU=0
        MarkInstall libcharls2:amd64 < none -> 2.0.0+dfsg-1+b1 @un uN > FU=0
        MarkInstall libgeotiff5:amd64 < none -> 1.6.0-1 @un uN > FU=0
        MarkInstall libhdf5-103-1:amd64 < none -> 1.10.6+repack-2 @un uN > FU=0
        MarkInstall libmariadb3:amd64 < none -> 1:10.3.23-1 @un uN Ib > FU=0
          MarkDelete libmariadbclient18:amd64 < 1:10.1.35-1 @ii mK > FU=0
        MarkInstall libnetcdf18:amd64 < none -> 1:4.7.4-1 @un uN Ib > FU=0
          MarkInstall libhdf5-hl-100:amd64 < none -> 1.10.6+repack-2 @un uN Ib > FU=0
            MarkDelete libhdf5-100:amd64 < 1.10.0-patch1+docs-4+b2 @ii mK > FU=0
        MarkInstall libogdi4.1:amd64 < none -> 4.1.0+ds-2 @un uN Ib > FU=0
          MarkDelete libogdi3.2:amd64 < 3.2.1+ds-4 @ii mK > FU=0
        MarkInstall libqhull8.0:amd64 < none -> 2020.1-2 @un uN > FU=0
    MarkDelete python-gdal:amd64 < 2.3.2+dfsg-1 @ii mK > FU=0
  MarkInstall evolution-data-server:amd64 < 3.28.2-1+b1 -> 3.36.4-1 @ii umU Ib > FU=0
    MarkInstall libedata-cal-2.0-1:amd64 < none -> 3.36.4-1 @un uN > FU=0
  MarkInstall procps:amd64 < 2:3.3.15-2 -> 2:3.3.16-5 @ii umU Ib > FU=0
    MarkInstall libprocps8:amd64 < none -> 2:3.3.16-5 @un uN > FU=0
  MarkInstall libparallel-forkmanager-perl:amd64 < 1.20-1 -> 2.02-1 @ii umU Ib > FU=0
    MarkInstall libmoo-perl:amd64 < none -> 2.004000-1 @un uN Ib > FU=0
      MarkInstall libclass-method-modifiers-perl:amd64 < none -> 2.13-1 @un uN > FU=0
      MarkInstall libimport-into-perl:amd64 < none -> 1.002005-1 @un uN > FU=0
      MarkInstall librole-tiny-perl:amd64 < none -> 2.001004-1 @un uN > FU=0
      MarkInstall libstrictures-perl:amd64 < none -> 2.000006-1 @un uN > FU=0
      MarkInstall libsub-quote-perl:amd64 < none -> 2.006006-1 @un uN > FU=0
      MarkInstall libclass-xsaccessor-perl:amd64 < none -> 1.19-3+b5 @un uN > FU=0
  MarkInstall backdoor-factory:amd64 < 3.4.2+dfsg-2 -> 3.4.2+dfsg-4 @ii umU Ib > FU=0
    MarkInstall python3-capstone:amd64 < none -> 4.0.1+really+3.0.5-1+b2 @un uN > FU=0
    MarkInstall python3-pefile:amd64 < none -> 2019.4.18-1.1 @un uN > FU=0
  MarkInstall python3-jsonschema:amd64 < 2.6.0-4 -> 3.2.0-3 @ii umU Ib > FU=0
    MarkInstall python3-attr:amd64 < none -> 19.3.0-5 @un uN > FU=0
    MarkInstall python3-importlib-metadata:amd64 < none -> 1.6.0-2 @un uN Ib > FU=0
      MarkInstall python3-zipp:amd64 < none -> 1.0.0-3 @un uN Ib > FU=0
        MarkInstall python3-more-itertools:amd64 < none -> 4.2.0-3 @un uN > FU=0
    MarkInstall python3-setuptools:amd64 < none -> 46.1.3-1 @un uN > FU=0
    MarkInstall python3-pyrsistent:amd64 < none -> 0.15.5-1+b1 @un uN > FU=0
  MarkInstall ruby-net-http-persistent:amd64 < 2.9.4-1 -> 3.1.0-2 @ii umU Ib > FU=0
    MarkInstall ruby-connection-pool:amd64 < none -> 2.2.2-1 @un uN > FU=0
  MarkInstall python3-graphene:amd64 < 2.0.1-0kali2 -> 2.1.7-0kali1 @ii umU Ib > FU=0
    MarkInstall python3-aniso8601:amd64 < none -> 8.0.0-1 @un uN > FU=0
  MarkInstall wapiti:amd64 < 2.3.0+dfsg-6 -> 3.0.3+dfsg-1 @ii umU Ib > FU=0
    MarkInstall python3-socks:amd64 < none -> 1.6.8+dfsg-1 @un uN > FU=0
    MarkInstall python3-tld:amd64 < none -> 0.11.11-1 @un uN > FU=0
    MarkInstall python3-yaswfp:amd64 < none -> 0.9.3-1 @un uN > FU=0
    MarkKeep python-gdal:amd64 < 2.3.2+dfsg-1 @ii mR > FU=0
  MarkInstall libgexiv2-2:amd64 < 0.10.8-1 -> 0.12.1-1 @ii umU Ib > FU=0
    MarkInstall libexiv2-27:amd64 < none -> 0.27.2-8 @un uN > FU=0
  MarkInstall libqgis-customwidgets:amd64 < 2.18.24+dfsg-1 -> 3.10.6+dfsg-1 @ii umU Ib > FU=0
    MarkInstall qttools5-dev-tools:amd64 < none -> 5.12.5-2+b2 @un uN Ib > FU=0
      MarkInstall qdoc-qt5:amd64 < none -> 5.12.5-2+b2 @un uN Ib > FU=0
        MarkInstall libclang1-9:amd64 < none -> 1:9.0.1-12 @un uN > FU=0
      MarkInstall qhelpgenerator-qt5:amd64 < none -> 5.12.5-2+b2 @un uN > FU=0
      MarkInstall qt5-assistant:amd64 < none -> 5.12.5-2+b2 @un uN > FU=0
      MarkInstall qtattributionsscanner-qt5:amd64 < none -> 5.12.5-2+b2 @un uN > FU=0
      MarkInstall libqt5designercomponents5:amd64 < none -> 5.12.5-2+b2 @un uN > FU=0
      MarkInstall libqt5quickwidgets5:amd64 < none -> 5.12.5-5 @un uN > FU=0
    MarkInstall libqgis-gui3.10.6:amd64 < none -> 3.10.6+dfsg-1 @un uN Ib > FU=0
      MarkInstall libqca-qt5-2:amd64 < none -> 2.2.1-2 @un uN IPb > FU=0
        MarkInstall libqca-qt5-2-plugins:amd64 < none -> 2.2.1-2 @un uN > FU=0
      MarkInstall libqgis-core3.10.6:amd64 < none -> 3.10.6+dfsg-1 @un uN Ib > FU=0
        MarkInstall libqt5keychain1:amd64 < none -> 0.10.0-1 @un uN > FU=0
        MarkInstall libqt5serialport5:amd64 < none -> 5.12.5-1 @un uN > FU=0
        MarkInstall libspatialindex6:amd64 < none -> 1.9.3-1 @un uN > FU=0
      MarkInstall libqgis-native3.10.6:amd64 < none -> 3.10.6+dfsg-1 @un uN > FU=0
      MarkInstall libqscintilla2-qt5-15:amd64 < none -> 2.11.2+dfsg-7 @un uN > FU=0
      MarkInstall libqwt-qt5-6:amd64 < none -> 6.1.4-1.1+b1 @un uN > FU=0
  MarkInstall libradare2-dev:amd64 < 2.9.0+dfsg-1 -> 4.3.1+dfsg-1 @ii umU Ib > FU=0
    MarkInstall libuv1-dev:amd64 < none -> 1.38.0-3 @un uN > FU=0
    MarkInstall liblz4-dev:amd64 < none -> 1.9.2-2 @un uN > FU=0
    MarkInstall libzip-dev:amd64 < none -> 1.6.1-3 @un uN Ib > FU=0
      MarkInstall zlib1g-dev:amd64 < none -> 1:1.2.11.dfsg-2 @un uN > FU=0
  MarkInstall tcpflow:amd64 < 1.5.0+repack1-1 -> 1.5.2+repack1-1+b1 @ii umU Ib > FU=0
    MarkInstall libhttp-parser2.9:amd64 < none -> 2.9.2-2 @un uN > FU=0
  MarkInstall libgcc1:amd64 < 1:8.2.0-7 @ii mK Ib > FU=0
  MarkInstall gnome-tweaks:amd64 < 3.30.1-1 -> 3.34.0-3 @ii umU Ib > FU=0
    MarkInstall gir1.2-handy-0.0:amd64 < none -> 0.0.13-2 @un uN > FU=0
  MarkInstall default-mysql-server:amd64 < 1.0.4 -> 1.0.5 @ii umU Ib > FU=0
    MarkInstall mariadb-server-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib > FU=0
      MarkInstall mariadb-client-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib > FU=0
        MarkInstall mariadb-client-core-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib > FU=0
          MarkDelete mariadb-client-core-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
        MarkDelete mariadb-client-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
      MarkInstall mariadb-server-core-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib > FU=0
        MarkDelete mariadb-server-core-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
        MarkDelete mariadb-server-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
  MarkInstall tshark:amd64 < 2.6.3-1 -> 3.2.4-1 @ii umU Ib > FU=0
    MarkInstall libwireshark13:amd64 < none -> 3.2.4-1 @un uN Ib > FU=0
      MarkInstall libwiretap10:amd64 < none -> 3.2.4-1 @un uN Ib > FU=0
        MarkInstall libwsutil11:amd64 < none -> 3.2.4-1 @un uN > FU=0
  MarkInstall chromium-common:amd64 < 69.0.3497.92-1 -> 83.0.4103.116-2 @ii umU IPb > FU=0
    MarkInstall system-config-printer:amd64 < none -> 1.5.12-1 @un uN > FU=0
  MarkInstall keimpx:amd64 < 0.3+git20150318-0kali3 @ii mK Ib > FU=0
      MarkKeep python-impacket:amd64 < 0.9.15-5kali1 @ii mR > FU=0
  MarkInstall libcairo-perl:amd64 < 1.106-2+b1 -> 1.107-1 @ii umU Ib > FU=0
    MarkInstall libextutils-depends-perl:amd64 < none -> 0.8000-1 @un uN > FU=0
    MarkInstall libextutils-pkgconfig-perl:amd64 < none -> 1.16-1 @un uN Ib > FU=0
      MarkInstall pkg-config:amd64 < none -> 0.29.2-1 @un uN > FU=0
  MarkInstall whatweb:amd64 < 0.4.9-2 -> 0.5.2-1 @ii umU Ib > FU=0
    MarkInstall ruby-ipaddress:amd64 < none -> 0.8.3-2 @un uN > FU=0
  MarkInstall python-cryptography:amd64 < 2.3-1 @ii mK Ib > FU=0
  MarkInstall binutils-x86-64-linux-gnu:amd64 < 2.31.1-6 -> 2.34-8 @ii umU Ib > FU=0
    MarkInstall libctf-nobfd0:amd64 < none -> 2.34-8 @un uN > FU=0
    MarkInstall libctf0:amd64 < none -> 2.34-8 @un uN > FU=0
    MarkKeep lib32gcc1:amd64 < 1:8.2.0-7 @ii mR > FU=0
  MarkInstall nginx-full:amd64 < 1.14.0-1 -> 1.18.0-4 @ii umU Ib > FU=0
    MarkInstall libnginx-mod-http-geoip2:amd64 < none -> 1.18.0-4 @un uN > FU=0
    MarkInstall libnginx-mod-stream-geoip2:amd64 < none -> 1.18.0-4 @un uN > FU=0
    MarkInstall nginx-core:amd64 < none -> 1.18.0-4 @un uN Ib > FU=0
      MarkInstall libnginx-mod-stream-geoip:amd64 < none -> 1.18.0-4 @un uN > FU=0
  MarkInstall urlcrazy:amd64 < 0.5-1kali0 -> 0.7.1-0kali1 @ii umU Ib > FU=0
    MarkInstall ruby-colorize:amd64 < none -> 0.8.1-1 @un uN > FU=0
    MarkInstall ruby-async:amd64 < none -> 1.26.2-2 @un uN Ib > FU=0
      MarkInstall ruby-console:amd64 < none -> 1.8.2-2 @un uN > FU=0
    MarkInstall ruby-async-dns:amd64 < none -> 1.2.5-0kali1 @un uN Ib > FU=0
      MarkInstall ruby-async-io:amd64 < none -> 1.30.0-2 @un uN > FU=0
    MarkInstall ruby-async-http:amd64 < none -> 0.52.3-0kali1 @un uN Ib > FU=0
      MarkInstall ruby-async-pool:amd64 < none -> 0.3.2-2 @un uN > FU=0
      MarkInstall ruby-protocol-http:amd64 < none -> 0.20.0-1 @un uN > FU=0
      MarkInstall ruby-protocol-http1:amd64 < none -> 0.13.0-2 @un uN > FU=0
      MarkInstall ruby-protocol-http2:amd64 < none -> 0.14.0-1 @un uN Ib > FU=0
        MarkInstall ruby-protocol-hpack:amd64 < none -> 1.4.2-2 @un uN > FU=0
  MarkInstall php:amd64 < 1:7.2+62 -> 2:7.4+76 @ii umU Ib > FU=0
    MarkInstall php7.4:amd64 < none -> 7.4.5-1 @un uN Ib > FU=0
      MarkInstall libapache2-mod-php7.4:amd64 < none -> 7.4.5-1+b1 @un uN Ib > FU=0
        MarkInstall php7.4-cli:amd64 < none -> 7.4.5-1+b1 @un uN Ib > FU=0
          MarkInstall php7.4-common:amd64 < none -> 7.4.5-1+b1 @un uN > FU=0
          MarkInstall php7.4-json:amd64 < none -> 7.4.5-1+b1 @un uN > FU=0
          MarkInstall php7.4-opcache:amd64 < none -> 7.4.5-1+b1 @un uN > FU=0
          MarkInstall php7.4-readline:amd64 < none -> 7.4.5-1+b1 @un uN > FU=0
  MarkInstall kismet:amd64 < 2016.07.R1-1+b1 -> 2020.04.R3-0kali1 @ii umU Ib > FU=0
    MarkInstall kismet-capture-linux-bluetooth:amd64 < none -> 2020.04.R3-0kali1 @un uN Ib > FU=0
      MarkInstall kismet-capture-common:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall kismet-capture-linux-wifi:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall kismet-capture-nrf-51822:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall kismet-capture-nrf-mousejack:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall kismet-capture-nxp-kw41z:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall kismet-capture-ti-cc-2531:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall kismet-capture-ti-cc-2540:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall kismet-core:amd64 < none -> 2020.04.R3-0kali1 @un uN Ib > FU=0
      MarkInstall libmicrohttpd12:amd64 < none -> 0.9.71-1 @un uN > FU=0
      MarkInstall libprotobuf22:amd64 < none -> 3.11.4-5 @un uN > FU=0
    MarkInstall kismet-logtools:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall python3-kismetcapturefreaklabszigbee:amd64 < none -> 2020.04.R3-0kali1 @un uN Ib > FU=0
      MarkInstall python3-protobuf:amd64 < none -> 3.11.4-5 @un uN > FU=0
    MarkInstall python3-kismetcapturertl433:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall python3-kismetcapturertladsb:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
    MarkInstall python3-kismetcapturertlamr:amd64 < none -> 2020.04.R3-0kali1 @un uN > FU=0
  MarkInstall libqt5gui5:amd64 < 5.11.1+dfsg-9 -> 5.12.5+dfsg-10+b1 @ii umU Ib > FU=0
    MarkInstall libxcb-xinput0:amd64 < none -> 1.14-2 @un uN > FU=0
  MarkInstall libsnmp30:amd64 < 5.7.3+dfsg-3 @ii mK Ib > FU=0
      MarkKeep libsensors4:amd64 < 1:3.4.0-4 @ii mR > FU=0
  MarkInstall glusterfs-common:amd64 < 4.1.5-1 -> 7.6-1 @ii umU Ib > FU=0
    MarkInstall libgfapi0:amd64 < none -> 7.6-1 @un uN Ib > FU=0
      MarkInstall libgfrpc0:amd64 < none -> 7.6-1 @un uN Ib > FU=0
        MarkInstall libgfxdr0:amd64 < none -> 7.6-1 @un uN Ib > FU=0
          MarkInstall libglusterfs0:amd64 < none -> 7.6-1 @un uN > FU=0
          MarkInstall libtirpc3:amd64 < none -> 1.2.6-1 @un uN Ib > FU=0
            MarkInstall libtirpc-common:amd64 < none -> 1.2.6-1 @un uN > FU=0
    MarkInstall libgfchangelog0:amd64 < none -> 7.6-1 @un uN > FU=0
    MarkInstall python3-prettytable:amd64 < none -> 0.7.2-5 @un uN > FU=0
    MarkInstall python3-jwt:amd64 < none -> 1.7.1-2 @un uN > FU=0
  MarkInstall dumpzilla:amd64 < 15032013-1kali1 -> 20180324-0kali1 @ii umU Ib > FU=0
    MarkInstall python3-lz4:amd64 < none -> 3.0.2+dfsg-1+b1 @un uN > FU=0
    MarkInstall python3-magic-ahupp:amd64 < none -> 0.4.13-0kali3 @un uN > FU=0
  MarkInstall gvfs-fuse:amd64 < 1.38.0-2 -> 1.44.1-1 @ii umU Ib > FU=0
    MarkInstall fuse3:amd64 < none -> 3.9.2-1 @un uN Ib > FU=0
      MarkInstall libfuse3-3:amd64 < none -> 3.9.2-1 @un uN > FU=0
      MarkDelete fuse:amd64 < 2.9.8-2 -> 2.9.9-3 @ii umU > FU=0
  MarkInstall python-bcrypt:amd64 < 3.1.4-2 @ii mK Ib > FU=0
  MarkInstall nmap:amd64 < 7.70+dfsg1-3kali1 -> 7.80+dfsg1-2kali2 @ii umU Ib > FU=0
    MarkInstall liblinear4:amd64 < none -> 2.3.0+dfsg-4 @un uN > FU=0
  MarkInstall sslsplit:amd64 < 0.5.3-1 -> 0.5.5-1+b1 @ii umU Ib > FU=0
    MarkInstall libevent-openssl-2.1-7:amd64 < none -> 2.1.11-stable-1 @un uN > FU=0
  MarkInstall libimobiledevice6:amd64 < 1.2.1~git20180302.3a37a4e-1 -> 1.3.0-3 @ii umU Ib > FU=0
    MarkInstall libusbmuxd6:amd64 < none -> 2.0.2-3 @un uN > FU=0
  MarkInstall inetsim:amd64 < 1.2.7+dfsg.1-1kali1 -> 1.3.1+dfsg.1-1 @ii umU IPb > FU=0
  MarkInstall python-faraday:amd64 < 3.1.1-0kali1 -> 3.11.1-0kali3 @ii umU Ib > FU=0
    MarkInstall faraday:amd64 < none -> 3.11.1-0kali3 @un uN Ib > FU=0
      MarkInstall python3-apispec:amd64 < none -> 3.3.1-0kali1 @un uN > FU=0
      MarkInstall python3-apispec-webframeworks:amd64 < none -> 0.5.2-0kali1 @un uN IPb > FU=0
        MarkInstall python3-bottle:amd64 < none -> 0.12.15-2.1 @un uN > FU=0
      MarkInstall python3-autobahn:amd64 < none -> 17.10.1+dfsg1-6 @un uN Ib > FU=0
        MarkInstall python3-cbor:amd64 < none -> 1.0.0-1.1+b2 @un uN > FU=0
        MarkInstall python3-pyqrcode:amd64 < none -> 1.2.1-4 @un uN IPb > FU=0
          MarkInstall python3-png:amd64 < none -> 0.0.20+ds-2 @un uN > FU=0
        MarkInstall python3-service-identity:amd64 < none -> 18.1.0-6 @un uN Ib > FU=0
          MarkInstall python3-pyasn1-modules:amd64 < none -> 0.2.1-1 @un uN > FU=0
        MarkInstall python3-snappy:amd64 < none -> 0.5.3-1.1+b1 @un uN > FU=0
        MarkInstall python3-trie:amd64 < none -> 0.2+ds-2 @un uN > FU=0
        MarkInstall python3-twisted:amd64 < none -> 18.9.0-11 @un uN Ib > FU=0
          MarkInstall python3-automat:amd64 < none -> 0.8.0-2 @un uN > FU=0
          MarkInstall python3-constantly:amd64 < none -> 15.1.0-2 @un uN > FU=0
          MarkInstall python3-hyperlink:amd64 < none -> 19.0.0-2 @un uN > FU=0
          MarkInstall python3-incremental:amd64 < none -> 16.10.1-3.2 @un uN > FU=0
          MarkInstall python3-zope.interface:amd64 < none -> 4.7.1-2 @un uN > FU=0
          MarkInstall python3-twisted-bin:amd64 < none -> 18.9.0-11+b1 @un uN > FU=0
          MarkInstall python3-hamcrest:amd64 < none -> 1.9.0-3 @un uN > FU=0
        MarkInstall python3-txaio:amd64 < none -> 20.4.1-2 @un uN > FU=0
        MarkInstall python3-u-msgpack:amd64 < none -> 2.3.0-2 @un uN > FU=0
        MarkInstall python3-ubjson:amd64 < none -> 0.14.0-2+b2 @un uN > FU=0
        MarkInstall python3-wsaccel:amd64 < none -> 0.6.2-2+b2 @un uN Ib > FU=0
          MarkInstall cython3:amd64 < none -> 0.29.14-2 @un uN IPb > FU=0
            MarkInstall python3-dev:amd64 < none -> 3.8.2-3 @un uN Ib > FU=0
              MarkInstall libpython3-dev:amd64 < none -> 3.8.2-3 @un uN Ib > FU=0
                MarkInstall libpython3.8-dev:amd64 < none -> 3.8.3-1 @un uN > FU=0
              MarkInstall python3.8-dev:amd64 < none -> 3.8.3-1 @un uN > FU=0
      MarkInstall python3-faraday-plugins:amd64 < none -> 1.2-0kali1 @un uN Ib > FU=0
        MarkInstall python3-html2text:amd64 < none -> 2020.1.16-1 @un uN IPb > FU=0
          MarkInstall python3-feedparser:amd64 < none -> 5.2.1-2 @un uN > FU=0
      MarkInstall python3-filedepot:amd64 < none -> 0.5.2-0kali5 @un uN Ib > FU=0
        MarkInstall python3-unidecode:amd64 < none -> 1.1.1-3 @un uN > FU=0
      MarkInstall python3-filteralchemy:amd64 < none -> 0.1.0+git20171018-0kali3 @un uN Ib > FU=0
        MarkInstall python3-marshmallow-sqlalchemy:amd64 < none -> 0.19.0-1 @un uN Ib > FU=0
          MarkInstall python3-marshmallow:amd64 < none -> 3.6.1-1 @un uN > FU=0
        MarkInstall python3-webargs:amd64 < none -> 6.1.0-0kali1 @un uN Ib > FU=0
          MarkInstall python3-django:amd64 < none -> 2:2.2.14-1 @un uN Ib > FU=0
            MarkInstall python3-sqlparse:amd64 < none -> 0.3.1-1 @un uN > FU=0
          MarkInstall python3-packaging:amd64 < none -> 20.3-1.2 @un uN > FU=0
          MarkInstall python3-pyramid:amd64 < none -> 1.10.4+dfsg-1 @un uN Ib > FU=0
            MarkInstall python3-chameleon:amd64 < none -> 3.6.2-2 @un uN > FU=0
            MarkInstall python3-pastedeploy:amd64 < none -> 2.1.0-1 @un uN Ib > FU=0
              MarkInstall python-pastedeploy-tpl:amd64 < none -> 2.1.0-1 @un uN > FU=0
              MarkInstall python3-paste:amd64 < none -> 3.4.1+dfsg1-1 @un uN Ib > FU=0
                MarkInstall python3-tempita:amd64 < none -> 0.5.2-6 @un uN > FU=0
              MarkInstall python3-pastescript:amd64 < none -> 2.0.2-4 @un uN > FU=0
            MarkInstall python3-repoze.lru:amd64 < none -> 0.7-2 @un uN > FU=0
            MarkInstall python3-translationstring:amd64 < none -> 1.3-3 @un uN > FU=0
            MarkInstall python3-venusian:amd64 < none -> 3.0.0-1 @un uN > FU=0
            MarkInstall python3-webob:amd64 < none -> 1:1.8.6-1 @un uN > FU=0
            MarkInstall python3-webtest:amd64 < none -> 2.0.34-1 @un uN Ib > FU=0
              MarkInstall python3-waitress:amd64 < none -> 1.4.1-1 @un uN > FU=0
            MarkInstall python3-zope.component:amd64 < none -> 4.3.0-3 @un uN Ib > FU=0
              MarkInstall python3-zope.hookable:amd64 < none -> 5.0.1-1 @un uN > FU=0
              MarkInstall python3-zope.event:amd64 < none -> 4.4-3 @un uN > FU=0
            MarkInstall python3-zope.deprecation:amd64 < none -> 4.4.0-4 @un uN > FU=0
            MarkInstall python3-hupper:amd64 < none -> 1.10.2-1 @un uN > FU=0
            MarkInstall python3-plaster:amd64 < none -> 1.0-2 @un uN > FU=0
            MarkInstall python3-plaster-pastedeploy:amd64 < none -> 0.5-3 @un uN > FU=0
      MarkInstall python3-flask-classful:amd64 < none -> 0.14.1-0kali2 @un uN > FU=0
      MarkInstall python3-flask-kvsession:amd64 < none -> 0.6.3-0kali1 @un uN Ib > FU=0
        MarkInstall python3-simplekv:amd64 < none -> 0.13.0-0kali2 @un uN > FU=0
      MarkInstall python3-flask-login:amd64 < none -> 0.5.0-1 @un uN > FU=0
      MarkInstall python3-flask-restless:amd64 < none -> 0.17.0-0kali2 @un uN Ib > FU=0
        MarkInstall python3-mimerender:amd64 < none -> 0.6.0-2 @un uN Ib > FU=0
          MarkInstall python3-mimeparse:amd64 < none -> 1.6.0-3 @un uN > FU=0
      MarkInstall python3-flask-security:amd64 < none -> 3.0.0-0kali3 @un uN Ib > FU=0
        MarkInstall python3-flask-babelex:amd64 < none -> 0.9.4-1 @un uN Ib > FU=0
          MarkInstall python3-babel:amd64 < none -> 2.8.0+dfsg.1-3 @un uN > FU=0
        MarkInstall python3-flask-mail:amd64 < none -> 0.9.1+dfsg1-1kali2 @un uN > FU=0
        MarkInstall python3-flask-principal:amd64 < none -> 0.4.0-2 @un uN > FU=0
        MarkInstall python3-flaskext.wtf:amd64 < none -> 0.14.3-1 @un uN Ib > FU=0
          MarkInstall python3-wtforms:amd64 < none -> 2.2.1-2 @un uN > FU=0
        MarkInstall python3-speaklater:amd64 < none -> 1.3-0kali2 @un uN > FU=0
      MarkInstall python3-flask-sqlalchemy:amd64 < none -> 2.4.0-0kali2 @un uN > FU=0
      MarkInstall python3-nplusone:amd64 < none -> 1.0.0-0kali2 @un uN > FU=0
      MarkInstall python3-syslog-rfc5424-formatter:amd64 < none -> 1.2.2-0kali2 @un uN > FU=0
      MarkInstall python3-tqdm:amd64 < none -> 4.43.0-1 @un uN > FU=0
      MarkInstall pgcli:amd64 < none -> 3.0.0-1 @un uN Ib > FU=0
        MarkInstall python3-configobj:amd64 < none -> 5.0.6-4 @un uN > FU=0
        MarkInstall python3-humanize:amd64 < none -> 2.4.1-1 @un uN > FU=0
        MarkInstall python3-terminaltables:amd64 < none -> 3.1.0-3 @un uN > FU=0
        MarkInstall python3-pgspecial:amd64 < none -> 1.9.0-2 @un uN > FU=0
        MarkInstall python3-setproctitle:amd64 < none -> 1.1.10-2 @un uN > FU=0
      MarkInstall python3-sqlalchemy-schemadisplay:amd64 < none -> 1.3-0kali3 @un uN Ib > FU=0
        MarkInstall python3-pydot:amd64 < none -> 1.4.1-3 @un uN > FU=0
      MarkInstall python3-selenium:amd64 < none -> 4.0.0~a1+dfsg1-1.1 @un uN > FU=0
  MarkInstall aircrack-ng:amd64 < 1:1.3-3 -> 1:1.6-4 @ii umU Ib > FU=0
    MarkInstall hwloc:amd64 < none -> 2.2.0+dfsg-3 @un uN > FU=0
  MarkInstall ruby:amd64 < 1:2.5.1 -> 1:2.7+1 @ii umU Ib > FU=0
    MarkInstall ruby2.7:amd64 < none -> 2.7.1-3 @un uN > FU=0
  MarkInstall xsser:amd64 < 1.7-1-0kali2 -> 1.8-2-0kali1 @ii umU Ib > FU=0
    MarkInstall python3-cairocffi:amd64 < none -> 0.9.0-4 @un uN Ib > FU=0
      MarkInstall python3-cffi:amd64 < none -> 1.14.0-2 @un uN Ib > FU=0
        MarkInstall python3-pycparser:amd64 < none -> 2.20-2 @un uN > FU=0
      MarkInstall python3-xcffib:amd64 < none -> 0.8.1-0.8 @un uN > FU=0
    MarkInstall python3-geoip:amd64 < none -> 1.3.2-3+b1 @un uN > FU=0
  MarkInstall theharvester:amd64 < 2.7.2~20180322-0kali1 -> 3.1-0kali4 @ii umU Ib > FU=0
    MarkInstall python3-aiodns:amd64 < none -> 2.0.0-1 @un uN Ib > FU=0
      MarkInstall python3-pycares:amd64 < none -> 3.1.1-1+b1 @un uN > FU=0
    MarkInstall python3-gevent:amd64 < none -> 1.4.0-1.2 @un uN Ib > FU=0
      MarkInstall python3-greenlet:amd64 < none -> 0.4.15-4.2 @un uN > FU=0
    MarkInstall python3-grequests:amd64 < none -> 0.4.0-0kali1 @un uN > FU=0
    MarkInstall python3-plotly:amd64 < none -> 4.7.1+dfsg-1 @un uN Ib > FU=0
      MarkInstall python3-nbformat:amd64 < none -> 5.0.7-1 @un uN Ib > FU=0
        MarkInstall python3-jupyter-core:amd64 < none -> 4.6.3-3 @un uN > FU=0
      MarkInstall python3-retrying:amd64 < none -> 1.3.3-4 @un uN > FU=0
    MarkInstall python3-shodan:amd64 < none -> 1.23.0-1 @un uN Ib > FU=0
      MarkInstall python3-click-plugins:amd64 < none -> 1.1.1-2 @un uN > FU=0
    MarkInstall python3-texttable:amd64 < none -> 1.6.2-2 @un uN > FU=0
  MarkInstall set:amd64 < 7.7.9-0kali1 -> 8.0.3-0kali1 @ii umU Ib > FU=0
    MarkInstall python3-pymssql:amd64 < none -> 2.1.4+dfsg-3+b1 @un uN > FU=0
    MarkInstall python3-qrcode:amd64 < none -> 6.1-2 @un uN > FU=0
  MarkInstall libglvnd-dev:amd64 < 1.1.0-1 -> 1.3.1-1 @ii umU Ib > FU=0
    MarkInstall libegl-dev:amd64 < none -> 1.3.1-1 @un uN > FU=0
    MarkInstall libgles-dev:amd64 < none -> 1.3.1-1 @un uN > FU=0
    MarkInstall libopengl-dev:amd64 < none -> 1.3.1-1 @un uN > FU=0
  MarkInstall linux-image-amd64:amd64 < 4.18+98+kali1 -> 5.6.14-2kali1 @ii umU Ib > FU=0
    MarkInstall linux-image-5.6.0-kali2-amd64:amd64 < none -> 5.6.14-2kali1 @un uN > FU=0
  MarkInstall mitmproxy:amd64 < 4.0.4-6.1 -> 5.1.1-2 @ii umU Ib > FU=0
    MarkInstall python3-publicsuffix2:amd64 < none -> 2.20191221-2 @un uN > FU=0
  MarkInstall systemd-sysv:amd64 < 245.6-1 @ii mK NPb IPb > FU=0
  MarkInstall libcap2-bin:amd64 < 1:2.34-2 -> 1:2.36-1 @ii umU NPb IPb > FU=0
    MarkKeep python-netaddr:amd64 < 0.7.19-1 @ii mR > FU=0
  MarkInstall dleyna-server:amd64 < 0.4.0-1.1 -> 0.6.0-1 @ii umU Ib > FU=0
    MarkInstall libdleyna-core-1.0-5:amd64 < none -> 0.6.0-4 @un uN > FU=0
  MarkInstall postgresql:amd64 < 10+193 -> 12+215 @ii umU Ib > FU=0
    MarkInstall postgresql-12:amd64 < none -> 12.3-1+b1 @un uN Ib > FU=0
      MarkInstall postgresql-client-12:amd64 < none -> 12.3-1+b1 @un uN > FU=0
  MarkInstall mailutils:amd64 < 1:3.4-1+b1 -> 1:3.9-3.1 @ii umU Ib > FU=0
    MarkInstall libmailutils6:amd64 < none -> 1:3.9-3.1 @un uN Ib > FU=0
      MarkInstall libmu-dbm6:amd64 < none -> 1:3.9-3.1 @un uN > FU=0
      MarkInstall guile-2.2-libs:amd64 < none -> 2.2.7+1-5 @un uN > FU=0
      MarkDelete libmailutils5:amd64 < 1:3.4-1+b1 @ii mK Ib > FU=0
  MarkInstall libavcodec58:amd64 < 7:4.0.2-2+b1 -> 7:4.3-2 @ii umU Ib > FU=0
    MarkInstall libcodec2-0.9:amd64 < none -> 0.9.2-2 @un uN > FU=0
  MarkInstall ruby-sinatra:amd64 < 1.4.8-1 -> 2.0.8.1-2 @ii umU Ib > FU=0
    MarkInstall ruby-mustermann:amd64 < none -> 1.1.1-1 @un uN Ib > FU=0
      MarkInstall ruby-ruby2-keywords:amd64 < none -> 0.0.2-2 @un uN > FU=0
  MarkInstall wpscan:amd64 < 2.9.4-0kali1 -> 3.8.2-0kali1 @ii umU Ib > FU=0
    MarkInstall ruby-activesupport:amd64 < none -> 2:5.2.4.3+dfsg-2 @un uN Ib > FU=0
      MarkInstall ruby-concurrent:amd64 < none -> 1.1.6+dfsg-3 @un uN > FU=0
      MarkInstall ruby-i18n:amd64 < none -> 1.8.3-1 @un uN > FU=0
      MarkInstall ruby-tzinfo:amd64 < none -> 1.2.6-1 @un uN > FU=0
    MarkInstall ruby-cms-scanner:amd64 < none -> 0.10.1-0kali1 @un uN Ib > FU=0
      MarkInstall ruby-get-process-mem:amd64 < none -> 0.2.5-1 @un uN > FU=0
      MarkInstall ruby-opt-parse-validator:amd64 < none -> 1.9.1-0kali1 @un uN > FU=0
      MarkInstall ruby-progressbar:amd64 < none -> 1.10.1-1 @un uN > FU=0
  MarkInstall libnma0:amd64 < 1.8.18-1 -> 1.8.30-1 @ii umU Ib > FU=0
    MarkInstall libnma-common:amd64 < none -> 1.8.30-1 @un uN > FU=0
  MarkInstall samba-vfs-modules:amd64 < 2:4.8.5+dfsg-1 -> 2:4.11.5+dfsg-1+b1 @ii umU IPb > FU=0
    MarkInstall libcephfs2:amd64 < none -> 14.2.9-1+b1 @un uN Ib > FU=0
      MarkInstall librados2:amd64 < none -> 14.2.9-1+b1 @un uN Ib > FU=0
        MarkInstall libboost-iostreams1.71.0:amd64 < none -> 1.71.0-6+b2 @un uN > FU=0
  MarkInstall libwebkit2gtk-4.0-37:amd64 < 2.22.2-1 -> 2.28.2-2+b1 @ii umU Ib > FU=0
    MarkInstall xdg-dbus-proxy:amd64 < none -> 0.1.2-1 @un uN > FU=0
    MarkInstall libwpe-1.0-1:amd64 < none -> 1.6.0-1 @un uN > FU=0
    MarkInstall libwpebackend-fdo-1.0-1:amd64 < none -> 1.6.1-1 @un uN > FU=0
  MarkInstall libqt5core5a:amd64 < 5.11.1+dfsg-9 -> 5.12.5+dfsg-10+b1 @ii umU Ib > FU=0
    MarkDelete libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mK > FU=0
  MarkInstall python-babel:amd64 < 2.6.0+dfsg.1-1 @ii mK Ib > FU=0
  MarkInstall plecost:amd64 < 0.2.2-9-beta-1kali0 -> 1.1.2-0kali1 @ii umU Ib > FU=0
    MarkInstall python3-aiohttp:amd64 < none -> 3.6.2-1+b2 @un uN Ib > FU=0
      MarkInstall python3-yarl:amd64 < none -> 1.4.2-2+b1 @un uN Ib > FU=0
        MarkInstall python3-multidict:amd64 < none -> 4.7.6-1 @un uN > FU=0
      MarkInstall python3-async-timeout:amd64 < none -> 3.0.1-1 @un uN > FU=0
  MarkInstall sqlmap:amd64 < 1.2.9-1 -> 1.4.7-1 @ii umU Ib > FU=0
    MarkInstall python3-magic:amd64 < none -> 2:0.4.15-4 @un uN > FU=0
  MarkInstall wine64:amd64 < 3.0.2-3 -> 5.0-4 @ii umU NPb IPb > FU=0
  MarkInstall libpolkit-backend-1-0:amd64 < 0.105-21 @ii mK Ib > FU=0
  MarkInstall python3-pyqtgraph:amd64 < 0.10.0-1 -> 0.11.0-5 @ii umU Ib > FU=0
    MarkInstall pyqt5-dev-tools:amd64 < none -> 5.15.0+dfsg-1 @un uN > FU=0
    MarkInstall qtbase5-dev-tools:amd64 < none -> 5.12.5+dfsg-10+b1 @un uN > FU=0
    MarkInstall python3-pyqt5.qtopengl:amd64 < none -> 5.15.0+dfsg-1 @un uN > FU=0
  MarkInstall libsfcgal1:amd64 < 1.3.5-5 -> 1.3.7-4+b1 @ii umU Ib > FU=0
    MarkInstall libboost-serialization1.71.0:amd64 < none -> 1.71.0-6+b2 @un uN > FU=0
  MarkInstall gnome-core:amd64 < 1:3.22+9 -> 1:3.30+2 @ii umU Ib > FU=0
    MarkInstall libproxy1-plugin-webkit:amd64 < none -> 0.4.15-13 @un uN > FU=0
  MarkInstall iproute2:amd64 < 4.18.0-2 -> 5.7.0-1 @ii umU NPb IPb > FU=0
  MarkInstall openssh-client:amd64 < 1:7.8p1-1 -> 1:8.3p1-1 @ii umU Ib > FU=0
    MarkInstall libfido2-1:amd64 < none -> 1.4.0-2 @un uN Ib > FU=0
      MarkInstall libcbor0:amd64 < none -> 0.5.0+dfsg-2 @un uN > FU=0
    MarkKeep mariadb-client-10.1:amd64 < 1:10.1.35-1 @ii mR > FU=0
  MarkInstall libqt4-sql:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
      MarkKeep libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > FU=0
  MarkInstall zim:amd64 < 0.68-1 -> 0.72.1-1 @ii umU IPb > FU=0
    MarkInstall gir1.2-gtkspell3-3.0:amd64 < none -> 3.0.10-1 @un uN Ib > FU=0
      MarkInstall libgtkspell3-3-0:amd64 < none -> 3.0.10-1 @un uN > FU=0
  MarkInstall libmagickcore-6.q16-6:amd64 < 8:6.9.10.8+dfsg-1 -> 8:6.9.10.23+dfsg-2.1+b2 @ii umU Ib > FU=0
    MarkInstall libheif1:amd64 < none -> 1.6.1-1 @un uN > FU=0
  MarkInstall libgs9-common:amd64 < 9.25~dfsg-2 -> 9.52~dfsg-1 @ii umU Ib > FU=0
    MarkInstall fonts-urw-base35:amd64 < none -> 20170801.1-3 @un uN > FU=0
  MarkInstall desktop-base:amd64 < 9.0.7+kali1 -> 10.0.3+kali3 @ii umU Ib > FU=0
    MarkInstall fonts-quicksand:amd64 < none -> 0.2016-2 @un uN > FU=0
    MarkInstall kali-desktop-base:amd64 < none -> 2020.2.3 @un uN > FU=0
  MarkInstall rubygems-integration:amd64 < 1.11 -> 1.17.1 @ii umU Ib > FU=0
    MarkDelete ruby2.5:amd64 < 2.5.1-5 @ii mK > FU=0
    MarkKeep mariadb-client-core-10.1:amd64 < 1:10.1.35-1 @ii mR > FU=0
    MarkKeep libcli1.9:amd64 < 1.9.7-2 @ii mR > FU=0
    MarkKeep libmailutils5:amd64 < 1:3.4-1+b1 @ii mR > FU=0
    MarkKeep libmariadbclient18:amd64 < 1:10.1.35-1 @ii mR > FU=0
  MarkInstall texlive-binaries:amd64 < 2018.20180907.48586-2 -> 2020.20200327.54578-4+b1 @ii umU Ib > FU=0
    MarkInstall libteckit0:amd64 < none -> 2.5.8+ds2-5 @un uN > FU=0
    MarkInstall dvisvgm:amd64 < none -> 2.9.1-1 @un uN > FU=0
  MarkInstall unattended-upgrades:amd64 < 1.6 -> 2.4 @ii umU Ib > FU=0
    MarkInstall python3-distro-info:amd64 < none -> 0.23 @un uN > FU=0
  MarkInstall libedata-book-1.2-25:amd64 < 3.28.2-1+b1 @ii mK Ib > FU=0
  MarkInstall hydra:amd64 < 8.6-3 -> 9.0-1 @ii umU Ib > FU=0
    MarkInstall libbson-1.0-0:amd64 < none -> 1.16.1-1.1 @un uN > FU=0
    MarkInstall libmemcached11:amd64 < none -> 1.0.18-4.2 @un uN > FU=0
    MarkInstall libmongoc-1.0-0:amd64 < none -> 1.16.1-1.1 @un uN > FU=0
  MarkInstall dnsenum:amd64 < 1.2.4.2-0kali1 -> 1.3.0-3 @ii umU Ib > FU=0
    MarkInstall libnet-whois-ip-perl:amd64 < none -> 1.19-2 @un uN Ib > FU=0
      MarkInstall libregexp-ipv6-perl:amd64 < none -> 0.03-3 @un uN > FU=0
    MarkInstall libwww-mechanize-perl:amd64 < none -> 2.00-2 @un uN Ib > FU=0
      MarkInstall libhttp-server-simple-perl:amd64 < none -> 0.52-1 @un uN > FU=0
  MarkInstall driftnet:amd64 < 1.1.5-1.1+b2 -> 1.3.0+dfsg-2+b1 @ii umU Ib > FU=0
    MarkInstall libjs-lightbox2:amd64 < none -> 2.11.1+dfsg-2 @un uN > FU=0
    MarkInstall libwebsockets16:amd64 < none -> 4.0.19-1 @un uN Ib > FU=0
      MarkInstall libev4:amd64 < none -> 1:4.33-1 @un uN > FU=0
  MarkInstall recon-ng:amd64 < 4.9.3-1 -> 5.1.1-2 @ii umU Ib > FU=0
    MarkInstall libjs-skeleton:amd64 < none -> 2.0.4-1 @un uN > FU=0
    MarkInstall node-normalize.css:amd64 < none -> 8.0.1-3 @un uN > FU=0
    MarkInstall python3-dicttoxml:amd64 < none -> 1.7.4-2 @un uN > FU=0
    MarkInstall python3-unicodecsv:amd64 < none -> 0.14.1-2 @un uN > FU=0
    MarkInstall python3-mechanize:amd64 < none -> 1:0.4.5-2 @un uN > FU=0
    MarkInstall python3-flasgger:amd64 < none -> 0.9.4+dfsg-1 @un uN Ib > FU=0
      MarkInstall python3-mistune:amd64 < none -> 0.8.4-2 @un uN > FU=0
    MarkInstall python3-redis:amd64 < none -> 3.3.11-3 @un uN > FU=0
    MarkInstall python3-flask-restful:amd64 < none -> 0.3.8-1 @un uN > FU=0
    MarkInstall python3-rq:amd64 < none -> 1.4.0-1 @un uN > FU=0
  MarkInstall gnome-shell:amd64 < 3.30.0-2 -> 3.36.3-1 @ii umU Ib > FU=0
    MarkInstall gir1.2-mutter-6:amd64 < none -> 3.36.3-1 @un uN Ib > FU=0
      MarkInstall libmutter-6-0:amd64 < none -> 3.36.3-1 @un uN > FU=0
      MarkInstall gir1.2-graphene-1.0:amd64 < none -> 1.10.2-1 @un uN > FU=0
    MarkInstall ibus:amd64 < none -> 1.5.22-5 @un uN Ib > FU=0
      MarkInstall ibus-data:amd64 < none -> 1.5.22-5 @un uN > FU=0
      MarkInstall python3-ibus-1.0:amd64 < none -> 1.5.22-5 @un uN > FU=0
      MarkInstall ibus-gtk:amd64 < none -> 1.5.22-5 @un uN > FU=0
      MarkInstall ibus-gtk3:amd64 < none -> 1.5.22-5 @un uN > FU=0
      MarkInstall im-config:amd64 < none -> 0.44.1-1 @un uN > FU=0
  MarkInstall libedata-cal-1.2-28:amd64 < 3.28.2-1+b1 @ii mK Ib > FU=0
  MarkInstall python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mK Ib > FU=0
  MarkInstall mpg123:amd64 < 1.25.10-2 -> 1.26.1-1 @ii umU Ib > FU=0
    MarkInstall libsyn123-0:amd64 < none -> 1.26.1-1 @un uN > FU=0
  MarkInstall gparted:amd64 < 0.32.0-2 -> 1.0.0-0.1 @ii umU Ib > FU=0
    MarkInstall gparted-common:amd64 < none -> 1.0.0-0.1 @un uN > FU=0
  MarkInstall usb-modeswitch:amd64 < 2.5.2+repack0-2 -> 2.6.0-2 @ii umU Ib > FU=0
    MarkInstall libjim0.79:amd64 < none -> 0.79+dfsg0-2 @un uN > FU=0
  MarkInstall libnetcdf13:amd64 < 1:4.6.1-3 @ii mK Ib > FU=0
      MarkKeep libhdf5-100:amd64 < 1.10.0-patch1+docs-4+b2 @ii mR > FU=0
  MarkInstall metasploit-framework:amd64 < 4.17.15-0kali1 -> 5.0.97-0kali1 @ii umU Ib > FU=0
    MarkInstall oracle-instantclient-basic:amd64 < none -> 19.6.0.0.0-0kali1 @un uN > FU=0
  MarkInstall libpci3:amd64 < 1:3.5.2-1 -> 1:3.7.0-2 @ii umU Ib > FU=0
    MarkInstall pci.ids:amd64 < none -> 0.0~2020.05.29-1 @un uN > FU=0
  MarkInstall python-ldb:amd64 < 2:1.4.0+really1.3.6-1 @ii mK Ib > FU=0
      MarkKeep libldb1:amd64 < 2:1.4.0+really1.3.6-1 @ii mR > FU=0
    MarkKeep libogdi3.2:amd64 < 3.2.1+ds-4 @ii mR > FU=0
  MarkInstall libgnutls-dane0:amd64 < 3.5.19-1 -> 3.6.14-2 @ii umU Ib > FU=0
    MarkInstall libunbound8:amd64 < none -> 1.10.1-1 @un uN > FU=0
  MarkInstall php-mysql:amd64 < 1:7.2+62 -> 2:7.4+76 @ii umU Ib > FU=0
    MarkInstall php7.4-mysql:amd64 < none -> 7.4.5-1+b1 @un uN > FU=0
  MarkInstall python3-scipy:amd64 < 1.1.0-1+b1 -> 1.4.1-2 @ii umU Ib > FU=0
    MarkInstall liblbfgsb0:amd64 < none -> 3.0+dfsg.3-8 @un uN > FU=0
  MarkInstall isc-dhcp-client:amd64 < 4.3.5-4+b1 -> 4.4.1-2.1+b2 @ii umU Ib > FU=0
    MarkInstall libdns-export1110:amd64 < none -> 1:9.11.19+dfsg-1 @un uN Ib > FU=0
      MarkInstall libisc-export1105:amd64 < none -> 1:9.11.19+dfsg-1 @un uN > FU=0
  MarkInstall ruby-http:amd64 < 2.2.2-1 -> 4.4.1-4 @ii umU Ib > FU=0
    MarkInstall ruby-http-parser:amd64 < none -> 1.2.1-3 @un uN Ib > FU=0
      MarkInstall ruby-ffi-compiler:amd64 < none -> 1.0.1-4 @un uN > FU=0
  MarkInstall sslyze:amd64 < 0.12-0kali1 -> 3.0.8-0kali2 @ii umU Ib > FU=0
    MarkInstall python3-nassl:amd64 < none -> 3.0.0-0kali1 @un uN > FU=0
    MarkInstall python3-tls-parser:amd64 < none -> 1.2.2-0kali1 @un uN > FU=0
    MarkInstall python3-typing-extensions:amd64 < none -> 3.7.4.2-1 @un uN > FU=0
  MarkInstall gdal-data:amd64 < 2.3.2+dfsg-1 -> 3.1.1+dfsg-1 @ii umU Ib > FU=0
    MarkDelete libgdal20:amd64 < 2.3.2+dfsg-1 @ii mK > FU=0
  MarkInstall graphviz:amd64 < 2.40.1-4 -> 2.42.2-4 @ii umU Ib > FU=0
    MarkInstall libann0:amd64 < none -> 1.1.2+doc-7 @un uN > FU=0
  MarkInstall libgtk2-perl:amd64 < 2:1.24992-1+b1 @ii gK Ib > FU=0
  MarkInstall initramfs-tools-core:amd64 < 0.132 -> 0.137 @ii umU IPb > FU=0
    MarkInstall pigz:amd64 < none -> 2.4-1+b1 @un uN > FU=0
  MarkInstall libqgis-core2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
      MarkKeep libgdal20:amd64 < 2.3.2+dfsg-1 @ii mR > FU=0
  MarkInstall libwine:amd64 < 3.0.2-3 -> 5.0-4 @ii umU Ib > FU=0
    MarkInstall libfaudio0:amd64 < none -> 20.04-2 @un uN Ib > FU=0
      MarkInstall libstb0:amd64 < none -> 0.0~git20190817.1.052dce1-1 @un uN > FU=0
    MarkInstall libvkd3d1:amd64 < none -> 1.1-5 @un uN > FU=0
  MarkInstall beef-xss:amd64 < 0.4.7.0-0kali7 -> 0.5.0.0+git20191218-0kali2 @ii umU Ib > FU=0
    MarkInstall ruby-espeak:amd64 < none -> 1.0.4-1kali2 @un uN Ib > FU=0
      MarkInstall espeak:amd64 < none -> 1.48.04+dfsg-8 @un uN Ib > FU=0
        MarkInstall libespeak1:amd64 < none -> 1.48.04+dfsg-8 @un uN Ib > FU=0
          MarkInstall espeak-data:amd64 < none -> 1.48.04+dfsg-8 @un uN > FU=0
      MarkInstall lame:amd64 < none -> 3.100-3 @un uN > FU=0
    MarkInstall ruby-maxmind-db:amd64 < none -> 1.0.0-0kali1 @un uN > FU=0
    MarkInstall ruby-otr-activerecord:amd64 < none -> 1.4.1-3 @un uN Ib > FU=0
      MarkInstall ruby-activerecord:amd64 < none -> 2:5.2.4.3+dfsg-2 @un uN Ib > FU=0
        MarkInstall ruby-activemodel:amd64 < none -> 2:5.2.4.3+dfsg-2 @un uN > FU=0
        MarkInstall ruby-arel:amd64 < none -> 9.0.0-2 @un uN > FU=0
      MarkInstall ruby-hashie-forbidden-attributes:amd64 < none -> 0.1.1-1 @un uN Ib > FU=0
        MarkInstall ruby-hashie:amd64 < none -> 3.5.5-2 @un uN > FU=0
    MarkInstall ruby-rushover:amd64 < none -> 0.3.0-2 @un uN Ib > FU=0
      MarkInstall ruby-rest-client:amd64 < none -> 2.0.2-3.1 @un uN Ib > FU=0
        MarkInstall ruby-netrc:amd64 < none -> 0.11.0-3 @un uN > FU=0
    MarkInstall ruby-slack-notifier:amd64 < none -> 1.5.1-2 @un uN > FU=0
    MarkInstall geoipupdate:amd64 < none -> 4.0.6-2 @un uN > FU=0
  MarkInstall python3-bs4:amd64 < 4.6.3-1 -> 4.9.1-1 @ii ugU Ib > FU=0
    MarkInstall python3-soupsieve:amd64 < none -> 2.0.1-1 @un uN > FU=0
    MarkKeep ruby2.5:amd64 < 2.5.1-5 @ii mR > FU=0
    MarkKeep mariadb-server-core-10.1:amd64 < 1:10.1.35-1 @ii mR > FU=0
    MarkKeep mariadb-server-10.1:amd64 < 1:10.1.35-1 @ii mR > FU=0
Starting pkgProblemResolver with broken count: 45
Starting 2 pkgProblemResolver with broken count: 45
Investigating (0) libgcc1:amd64 < 1:8.2.0-7 @ii mK Ib >
Broken libgcc1:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU > (= 8.2.0-7)
  Considering gcc-8-base:amd64 213 as a solution to libgcc1:amd64 558
  Added gcc-8-base:amd64 to the remove list
  Fixing libgcc1:amd64 via keep of gcc-8-base:amd64
  MarkKeep gcc-8-base:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU > FU=0
Investigating (0) libqt5core5a:amd64 < 5.11.1+dfsg-9 -> 5.12.5+dfsg-10+b1 @ii umU Ib >
Broken libqt5core5a:amd64 Breaks on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mK > (< 4:4.8.7+dfsg-20~)
  Considering libqtcore4:amd64 157 as a solution to libqt5core5a:amd64 269
  Added libqtcore4:amd64 to the remove list
  Fixing libqt5core5a:amd64 via remove of libqtcore4:amd64
  MarkDelete libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mK > FU=0
 Try to Re-Instate (0) gcc-8-base:amd64
Re-Instated gcc-8-base:amd64 (92 vs 87)
Investigating (0) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-7-dev:amd64 < 7.3.0-29 @ii mK > (< 7.5.0-6~)
  Considering libgcc-7-dev:amd64 0 as a solution to libc6-dev:amd64 62
  Added libgcc-7-dev:amd64 to the remove list
Broken libc6-dev:amd64 Breaks on python3.7:amd64 < 3.7.0-1 @ii mK > (< 3.7.7-1+b1)
  Considering python3.7:amd64 -2 as a solution to libc6-dev:amd64 62
  Added python3.7:amd64 to the remove list
  Fixing libc6-dev:amd64 via remove of libgcc-7-dev:amd64
  MarkDelete libgcc-7-dev:amd64 < 7.3.0-29 @ii mK > FU=0
  Fixing libc6-dev:amd64 via remove of python3.7:amd64
  MarkDelete python3.7:amd64 < 3.7.0-1 @ii mK > FU=0
Investigating (0) libqtgui4:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqtgui4:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqtgui4:amd64 54
  Removing libqtgui4:amd64 rather than change libqtcore4:amd64
  MarkDelete libqtgui4:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-network:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-network:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqt4-network:amd64 32
  Removing libqt4-network:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-network:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-xml:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-xml:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqt4-xml:amd64 31
  Removing libqt4-xml:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-xml:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) gnome-desktop3-data:amd64 < 3.30.1-1 -> 3.36.3.1-2 @ii umU Ib >
Broken gnome-desktop3-data:amd64 Breaks on libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mK > (< 3.36)
  Considering libgnome-desktop-3-17:amd64 -2 as a solution to gnome-desktop3-data:amd64 30
  Added libgnome-desktop-3-17:amd64 to the remove list
  Fixing gnome-desktop3-data:amd64 via remove of libgnome-desktop-3-17:amd64
  MarkDelete libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mK > FU=0
Investigating (0) libqtdbus4:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqtdbus4:amd64 Depends on libqt4-xml:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-xml:amd64 31 as a solution to libqtdbus4:amd64 26
  Removing libqtdbus4:amd64 rather than change libqt4-xml:amd64
  MarkDelete libqtdbus4:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) php-common:amd64 < 2:69 -> 2:76 @ii umU Ib >
Broken php-common:amd64 Breaks on php7.2-common:amd64 < 7.2.9-1 @ii mK >
  Considering php7.2-common:amd64 4 as a solution to php-common:amd64 24
  Added php7.2-common:amd64 to the remove list
  Fixing php-common:amd64 via remove of php7.2-common:amd64
  MarkDelete php7.2-common:amd64 < 7.2.9-1 @ii mK > FU=0
Investigating (0) qt-at-spi:amd64 < 0.4.0-8 @ii mK Ib >
Broken qt-at-spi:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.8~)
  Considering libqtcore4:amd64 157 as a solution to qt-at-spi:amd64 24
  Removing qt-at-spi:amd64 rather than change libqtcore4:amd64
  MarkDelete qt-at-spi:amd64 < 0.4.0-8 @ii mK Ib > FU=0
Investigating (0) libldb2:amd64 < none -> 2:2.0.8-2 @un uN Ib >
Broken libldb2:amd64 Breaks on libldb1:amd64 < 2:1.4.0+really1.3.6-1 @ii mK > (< 2:2~)
  Considering libldb1:amd64 -1 as a solution to libldb2:amd64 20
  Added libldb1:amd64 to the remove list
  Fixing libldb2:amd64 via remove of libldb1:amd64
  MarkDelete libldb1:amd64 < 2:1.4.0+really1.3.6-1 @ii mK > FU=0
Investigating (0) libqt4-svg:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-svg:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqt4-svg:amd64 20
  Removing libqt4-svg:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-svg:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-sql:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-sql:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqt4-sql:amd64 17
  Removing libqt4-sql:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-sql:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libmariadb3:amd64 < none -> 1:10.3.23-1 @un uN Ib >
Broken libmariadb3:amd64 Breaks on libmariadbclient18:amd64 < 1:10.1.35-1 @ii mK >
  Considering libmariadbclient18:amd64 6 as a solution to libmariadb3:amd64 16
  Added libmariadbclient18:amd64 to the remove list
  Fixing libmariadb3:amd64 via remove of libmariadbclient18:amd64
  MarkDelete libmariadbclient18:amd64 < 1:10.1.35-1 @ii mK > FU=0
Investigating (0) libqt4-script:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-script:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqt4-script:amd64 15
  Removing libqt4-script:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-script:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-sql-mysql:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-sql-mysql:amd64 Depends on libmariadbclient18:amd64 < 1:10.1.35-1 @ii mR > (>= 10.1.28)
  Considering libmariadbclient18:amd64 6 as a solution to libqt4-sql-mysql:amd64 10
  Added libmariadbclient18:amd64 to the remove list
Broken libqt4-sql-mysql:amd64 Depends on libqt4-sql:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-sql:amd64 17 as a solution to libqt4-sql-mysql:amd64 10
  Removing libqt4-sql-mysql:amd64 rather than change libqt4-sql:amd64
  MarkDelete libqt4-sql-mysql:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-xmlpatterns:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-xmlpatterns:amd64 Depends on libqt4-network:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-network:amd64 32 as a solution to libqt4-xmlpatterns:amd64 10
  Removing libqt4-xmlpatterns:amd64 rather than change libqt4-network:amd64
  MarkDelete libqt4-xmlpatterns:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) gdal-data:amd64 < 2.3.2+dfsg-1 -> 3.1.1+dfsg-1 @ii umU Ib >
Broken gdal-data:amd64 Breaks on libgdal20:amd64 < 2.3.2+dfsg-1 @ii mK Ib > (< 2.5.0~)
  Considering libgdal20:amd64 9 as a solution to gdal-data:amd64 10
  Added libgdal20:amd64 to the remove list
  Fixing gdal-data:amd64 via remove of libgdal20:amd64
  MarkDelete libgdal20:amd64 < 2.3.2+dfsg-1 @ii mK Ib > FU=0
Investigating (0) python-cryptography:amd64 < 2.3-1 @ii mK Ib >
Broken python-cryptography:amd64 Depends on python-cffi-backend-api-min:amd64 < none @un H > (<= 9729)
  Considering python-cffi-backend:amd64 0 as a solution to python-cryptography:amd64 10
  Added python-cffi-backend:amd64 to the remove list
Broken python-cryptography:amd64 Depends on python-cffi-backend-api-max:amd64 < none @un H > (>= 9729)
  Considering python-cffi-backend:amd64 0 as a solution to python-cryptography:amd64 10
  Added python-cffi-backend:amd64 to the remove list
  Fixing python-cryptography:amd64 via keep of python-cffi-backend:amd64
  MarkKeep python-cffi-backend:amd64 < 1.11.5-3 -> 1.14.0-2kali2 @ii umU > FU=0
  Fixing python-cryptography:amd64 via keep of python-cffi-backend:amd64
Investigating (0) libqca2:amd64 < 2.1.3-2 @ii mK Ib >
Broken libqca2:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.8.0)
  Considering libqtcore4:amd64 157 as a solution to libqca2:amd64 10
  Removing libqca2:amd64 rather than change libqtcore4:amd64
  MarkDelete libqca2:amd64 < 2.1.3-2 @ii mK Ib > FU=0
Investigating (0) libqt4-designer:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-designer:amd64 Depends on libqt4-script:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-script:amd64 15 as a solution to libqt4-designer:amd64 9
  Removing libqt4-designer:amd64 rather than change libqt4-script:amd64
  MarkDelete libqt4-designer:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-dbus:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-dbus:amd64 Depends on libqtdbus4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtdbus4:amd64 26 as a solution to libqt4-dbus:amd64 8
  Removing libqt4-dbus:amd64 rather than change libqtdbus4:amd64
  MarkDelete libqt4-dbus:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) python3-mako:amd64 < 1.0.7+ds1-1 -> 1.1.2+ds1-1 @ii umU Ib >
Broken python3-mako:amd64 Breaks on python-mako:amd64 < 1.0.7+ds1-1 @ii mK > (< 1.1.0+ds1-1)
  Considering python-mako:amd64 -2 as a solution to python3-mako:amd64 8
  Added python-mako:amd64 to the remove list
  Fixing python3-mako:amd64 via remove of python-mako:amd64
  MarkDelete python-mako:amd64 < 1.0.7+ds1-1 @ii mK > FU=0
Investigating (0) python3-impacket:amd64 < none -> 0.9.21-2 @un uN Ib >
Broken python3-impacket:amd64 Breaks on python-impacket:amd64 < 0.9.15-5kali1 @ii mK > (< 0.9.20)
  Considering python-impacket:amd64 2 as a solution to python3-impacket:amd64 8
  Added python-impacket:amd64 to the remove list
  Fixing python3-impacket:amd64 via remove of python-impacket:amd64
  MarkDelete python-impacket:amd64 < 0.9.15-5kali1 @ii mK > FU=0
Investigating (0) libqt4-test:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-test:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqt4-test:amd64 7
  Removing libqt4-test:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-test:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-declarative:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-declarative:amd64 Depends on libqt4-network:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-network:amd64 32 as a solution to libqt4-declarative:amd64 7
  Removing libqt4-declarative:amd64 rather than change libqt4-network:amd64
  MarkDelete libqt4-declarative:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-help:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-help:amd64 Depends on libqt4-network:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-network:amd64 32 as a solution to libqt4-help:amd64 7
  Removing libqt4-help:amd64 rather than change libqt4-network:amd64
  MarkDelete libqt4-help:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqt4-scripttools:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-scripttools:amd64 Depends on libqt4-script:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-script:amd64 15 as a solution to libqt4-scripttools:amd64 7
  Removing libqt4-scripttools:amd64 rather than change libqt4-script:amd64
  MarkDelete libqt4-scripttools:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) rubygems-integration:amd64 < 1.11 -> 1.17.1 @ii umU Ib >
Broken rubygems-integration:amd64 Breaks on ruby2.5:amd64 < 2.5.1-5 @ii mK >
  Considering ruby2.5:amd64 -3 as a solution to rubygems-integration:amd64 6
  Added ruby2.5:amd64 to the remove list
  Fixing rubygems-integration:amd64 via remove of ruby2.5:amd64
  MarkDelete ruby2.5:amd64 < 2.5.1-5 @ii mK > FU=0
Investigating (0) python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mK Ib >
Broken python-qt4:amd64 Depends on libqt4-dbus:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.8.0-1~)
  Considering libqt4-dbus:amd64 8 as a solution to python-qt4:amd64 6
  Removing python-qt4:amd64 rather than change libqt4-dbus:amd64
  MarkDelete python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mK Ib > FU=0
Investigating (0) libqtassistantclient4:amd64 < 4.6.3-7+b1 @ii mK Ib >
Broken libqtassistantclient4:amd64 Depends on libqt4-network:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.8.1)
  Considering libqt4-network:amd64 32 as a solution to libqtassistantclient4:amd64 6
  Removing libqtassistantclient4:amd64 rather than change libqt4-network:amd64
  MarkDelete libqtassistantclient4:amd64 < 4.6.3-7+b1 @ii mK Ib > FU=0
Investigating (0) libqca2-plugins:amd64 < 2.1.3-2 @ii mK Ib >
Broken libqca2-plugins:amd64 Depends on libqca2:amd64 < 2.1.3-2 @ii mR > (= 2.1.3-2)
  Considering libqca2:amd64 10 as a solution to libqca2-plugins:amd64 5
  Removing libqca2-plugins:amd64 rather than change libqca2:amd64
  MarkDelete libqca2-plugins:amd64 < 2.1.3-2 @ii mK Ib > FU=0
Investigating (0) lib32gcc-s1:amd64 < none -> 10.1.0-4 @un uN Ib >
Broken lib32gcc-s1:amd64 Breaks on lib32gcc1:amd64 < 1:8.2.0-7 @ii mK Ib > (< 1:10)
  Considering lib32gcc1:amd64 -3 as a solution to lib32gcc-s1:amd64 5
  Added lib32gcc1:amd64 to the remove list
  Fixing lib32gcc-s1:amd64 via remove of lib32gcc1:amd64
  MarkDelete lib32gcc1:amd64 < 1:8.2.0-7 @ii mK Ib > FU=0
Investigating (0) fuse3:amd64 < none -> 3.9.2-1 @un uN Ib >
Broken fuse3:amd64 Breaks on fuse:amd64 < 2.9.8-2 -> 2.9.9-3 @ii umU >
  Considering fuse:amd64 8 as a solution to fuse3:amd64 5
  MarkKeep fuse3:amd64 < none -> 3.9.2-1 @un uN Ib > FU=0
  Holding Back fuse3:amd64 rather than change fuse:amd64
Investigating (0) libqgis-core2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken libqgis-core2.18.24:amd64 Depends on libgdal20:amd64 < 2.3.2+dfsg-1 @ii mR > (>= 2.2.0)
  Considering libgdal20:amd64 9 as a solution to libqgis-core2.18.24:amd64 4
  Removing libqgis-core2.18.24:amd64 rather than change libgdal20:amd64
  MarkDelete libqgis-core2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (0) libogdi4.1:amd64 < none -> 4.1.0+ds-2 @un uN Ib >
Broken libogdi4.1:amd64 Breaks on libogdi3.2:amd64 < 3.2.1+ds-4 @ii mK > (< 4.0.0)
  Considering libogdi3.2:amd64 3 as a solution to libogdi4.1:amd64 3
  MarkKeep libogdi4.1:amd64 < none -> 4.1.0+ds-2 @un uN Ib > FU=0
  Holding Back libogdi4.1:amd64 rather than change libogdi3.2:amd64
Investigating (0) python3-netaddr:amd64 < none -> 0.7.19-4 @un uN Ib >
Broken python3-netaddr:amd64 Conflicts on python-netaddr:amd64 < 0.7.19-1 @ii mK > (< 0.7.19-4)
  Considering python-netaddr:amd64 -3 as a solution to python3-netaddr:amd64 3
  Added python-netaddr:amd64 to the remove list
  Fixing python3-netaddr:amd64 via remove of python-netaddr:amd64
  MarkDelete python-netaddr:amd64 < 0.7.19-1 @ii mK > FU=0
Investigating (0) libsensors-config:amd64 < none -> 1:3.6.0-2 @un uN Ib >
Broken libsensors-config:amd64 Breaks on libsensors4:amd64 < 1:3.4.0-4 @ii mK >
  Considering libsensors4:amd64 -2 as a solution to libsensors-config:amd64 3
  Added libsensors4:amd64 to the remove list
  Fixing libsensors-config:amd64 via remove of libsensors4:amd64
  MarkDelete libsensors4:amd64 < 1:3.4.0-4 @ii mK > FU=0
Investigating (0) libpyside1.2:amd64 < 1.2.2+source1-3 @ii mK Ib >
Broken libpyside1.2:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.7.0)
  Considering libqtcore4:amd64 157 as a solution to libpyside1.2:amd64 2
  Removing libpyside1.2:amd64 rather than change libqtcore4:amd64
  MarkDelete libpyside1.2:amd64 < 1.2.2+source1-3 @ii mK Ib > FU=0
Investigating (0) python3-scapy:amd64 < none -> 2.4.3-4 @un uN Ib >
Broken python3-scapy:amd64 Breaks on python-scapy:amd64 < 2.4.0-2 @ii mK > (< 2.4.3-3~)
  Considering python-scapy:amd64 2 as a solution to python3-scapy:amd64 2
  MarkKeep python3-scapy:amd64 < none -> 2.4.3-4 @un uN Ib > FU=0
  Holding Back python3-scapy:amd64 rather than change python-scapy:amd64
Investigating (0) libqscintilla2-qt4-13:amd64 < 2.10.4+dfsg-1+b1 @ii mK Ib >
Broken libqscintilla2-qt4-13:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.8.0~)
  Considering libqtcore4:amd64 157 as a solution to libqscintilla2-qt4-13:amd64 2
  Removing libqscintilla2-qt4-13:amd64 rather than change libqtcore4:amd64
  MarkDelete libqscintilla2-qt4-13:amd64 < 2.10.4+dfsg-1+b1 @ii mK Ib > FU=0
Investigating (0) gvfs-fuse:amd64 < 1.38.0-2 -> 1.44.1-1 @ii umU Ib >
Broken gvfs-fuse:amd64 Depends on fuse3:amd64 < none | 3.9.2-1 @un uH >
  Considering fuse3:amd64 5 as a solution to gvfs-fuse:amd64 2
  MarkKeep gvfs-fuse:amd64 < 1.38.0-2 -> 1.44.1-1 @ii umU Ib > FU=0
  Removing gvfs-fuse:amd64 rather than change fuse3:amd64
  MarkDelete gvfs-fuse:amd64 < 1.38.0-2 | 1.44.1-1 @ii umH Ib > FU=0
Investigating (0) libqt4-opengl:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-opengl:amd64 Depends on libqtcore4:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqtcore4:amd64 157 as a solution to libqt4-opengl:amd64 2
  Removing libqt4-opengl:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-opengl:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) mariadb-server-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib >
Broken mariadb-server-10.3:amd64 Conflicts on virtual-mysql-server:amd64 < none @un H >
  Considering mariadb-server-10.1:amd64 -4 as a solution to mariadb-server-10.3:amd64 1
  Added mariadb-server-10.1:amd64 to the remove list
Broken mariadb-server-10.3:amd64 Breaks on mariadb-server-10.1:amd64 < 1:10.1.35-1 @ii mK Ib >
  Considering mariadb-server-10.1:amd64 -4 as a solution to mariadb-server-10.3:amd64 1
  Added mariadb-server-10.1:amd64 to the remove list
  Fixing mariadb-server-10.3:amd64 via remove of mariadb-server-10.1:amd64
  MarkDelete mariadb-server-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
  Fixing mariadb-server-10.3:amd64 via remove of mariadb-server-10.1:amd64
Investigating (0) libcli1.10:amd64 < none -> 1.10.4-1 @un uN Ib >
Broken libcli1.10:amd64 Conflicts on libcli1:amd64 < none @un H >
  Considering libcli1.9:amd64 -2 as a solution to libcli1.10:amd64 1
  Added libcli1.9:amd64 to the remove list
  Fixing libcli1.10:amd64 via remove of libcli1.9:amd64
  MarkDelete libcli1.9:amd64 < 1.9.7-2 @ii mK Ib > FU=0
Investigating (0) gdal-bin:amd64 < 2.3.2+dfsg-1 -> 3.1.1+dfsg-1 @ii umU Ib >
Broken gdal-bin:amd64 Breaks on python-gdal:amd64 < 2.3.2+dfsg-1 @ii mK Ib > (< 2.4.3~)
  Considering python-gdal:amd64 -2 as a solution to gdal-bin:amd64 1
  Added python-gdal:amd64 to the remove list
  Fixing gdal-bin:amd64 via remove of python-gdal:amd64
  MarkDelete python-gdal:amd64 < 2.3.2+dfsg-1 @ii mK Ib > FU=0
Investigating (0) libmailutils6:amd64 < none -> 1:3.9-3.1 @un uN Ib >
Broken libmailutils6:amd64 Conflicts on libmailutils5:amd64 < 1:3.4-1+b1 @ii mK Ib >
  Considering libmailutils5:amd64 -3 as a solution to libmailutils6:amd64 1
  Added libmailutils5:amd64 to the remove list
  Fixing libmailutils6:amd64 via remove of libmailutils5:amd64
  MarkDelete libmailutils5:amd64 < 1:3.4-1+b1 @ii mK Ib > FU=0
Investigating (0) gnome-core:amd64 < 1:3.22+9 -> 1:3.30+2 @ii umU Ib >
Broken gnome-core:amd64 Depends on gvfs-fuse:amd64 < 1.38.0-2 | 1.44.1-1 @ii umR > (>= 1.38)
  Considering gvfs-fuse:amd64 2 as a solution to gnome-core:amd64 1
  MarkKeep gnome-core:amd64 < 1:3.22+9 -> 1:3.30+2 @ii umU Ib > FU=0
  Removing gnome-core:amd64 rather than change gvfs-fuse:amd64
  MarkDelete gnome-core:amd64 < 1:3.22+9 | 1:3.30+2 @ii umH Ib > FU=0
Investigating (0) qdbus:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken qdbus:amd64 Depends on libqt4-xml:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-xml:amd64 31 as a solution to qdbus:amd64 1
  Removing qdbus:amd64 rather than change libqt4-xml:amd64
  MarkDelete qdbus:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqwt6abi1:amd64 < 6.1.3-1 @ii mK Ib >
Broken libqwt6abi1:amd64 Depends on libqt4-opengl:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.8.0~)
  Considering libqt4-opengl:amd64 2 as a solution to libqwt6abi1:amd64 1
  Removing libqwt6abi1:amd64 rather than change libqt4-opengl:amd64
  MarkDelete libqwt6abi1:amd64 < 6.1.3-1 @ii mK Ib > FU=0
Investigating (0) fern-wifi-cracker:amd64 < 2.7-0kali1 -> 3.1-0kali1 @ii umU Ib >
Broken fern-wifi-cracker:amd64 Depends on python3-scapy:amd64 < none | 2.4.3-4 @un uH >
  Considering python3-scapy:amd64 2 as a solution to fern-wifi-cracker:amd64 1
  MarkKeep fern-wifi-cracker:amd64 < 2.7-0kali1 -> 3.1-0kali1 @ii umU Ib > FU=0
  Holding Back fern-wifi-cracker:amd64 rather than change python3-scapy:amd64
Investigating (0) libqt4-qt3support:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-qt3support:amd64 Depends on libqt4-designer:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-designer:amd64 9 as a solution to libqt4-qt3support:amd64 0
  Removing libqt4-qt3support:amd64 rather than change libqt4-designer:amd64
  MarkDelete libqt4-qt3support:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) python-pyside.qtcore:amd64 < 1.2.2+source1-3 @ii mK Ib >
Broken python-pyside.qtcore:amd64 Depends on libpyside1.2:amd64 < 1.2.2+source1-3 @ii mR > (= 1.2.2+source1-3)
  Considering libpyside1.2:amd64 2 as a solution to python-pyside.qtcore:amd64 0
  Removing python-pyside.qtcore:amd64 rather than change libpyside1.2:amd64
  MarkDelete python-pyside.qtcore:amd64 < 1.2.2+source1-3 @ii mK Ib > FU=0
Investigating (0) mariadb-client-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib >
Broken mariadb-client-10.3:amd64 Conflicts on virtual-mysql-client:amd64 < none @un H >
  Considering mariadb-client-10.1:amd64 -3 as a solution to mariadb-client-10.3:amd64 0
  Added mariadb-client-10.1:amd64 to the remove list
Broken mariadb-client-10.3:amd64 Breaks on mariadb-client-10.1:amd64 < 1:10.1.35-1 @ii mK Ib >
  Considering mariadb-client-10.1:amd64 -3 as a solution to mariadb-client-10.3:amd64 0
  Added mariadb-client-10.1:amd64 to the remove list
  Fixing mariadb-client-10.3:amd64 via remove of mariadb-client-10.1:amd64
  MarkDelete mariadb-client-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
  Fixing mariadb-client-10.3:amd64 via remove of mariadb-client-10.1:amd64
Investigating (0) libqgis-gui2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken libqgis-gui2.18.24:amd64 Depends on libgdal20:amd64 < 2.3.2+dfsg-1 @ii mR > (>= 1.8.0)
  Considering libgdal20:amd64 9 as a solution to libqgis-gui2.18.24:amd64 0
  Removing libqgis-gui2.18.24:amd64 rather than change libgdal20:amd64
  MarkDelete libqgis-gui2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (0) mariadb-client-core-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib >
Broken mariadb-client-core-10.3:amd64 Conflicts on virtual-mysql-client-core:amd64 < none @un H >
  Considering mariadb-client-core-10.1:amd64 -2 as a solution to mariadb-client-core-10.3:amd64 0
  Added mariadb-client-core-10.1:amd64 to the remove list
Broken mariadb-client-core-10.3:amd64 Breaks on mariadb-client-core-10.1:amd64 < 1:10.1.35-1 @ii mK Ib >
  Considering mariadb-client-core-10.1:amd64 -2 as a solution to mariadb-client-core-10.3:amd64 0
  Added mariadb-client-core-10.1:amd64 to the remove list
  Fixing mariadb-client-core-10.3:amd64 via remove of mariadb-client-core-10.1:amd64
  MarkDelete mariadb-client-core-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
  Fixing mariadb-client-core-10.3:amd64 via remove of mariadb-client-core-10.1:amd64
 Try to Re-Instate (0) python-cffi-backend:amd64
  MarkKeep python-cffi-backend:amd64 < 1.11.5-3 -> 1.14.0-2kali2 @ii umU > FU=0
Investigating (0) libqgispython2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken libqgispython2.18.24:amd64 Depends on libgdal20:amd64 < 2.3.2+dfsg-1 @ii mR > (>= 1.8.0)
  Considering libgdal20:amd64 9 as a solution to libqgispython2.18.24:amd64 0
  Removing libqgispython2.18.24:amd64 rather than change libgdal20:amd64
  MarkDelete libqgispython2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (0) libqgis-analysis2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken libqgis-analysis2.18.24:amd64 Depends on gdal-abi-2-3-0:amd64 < none @un H >
  Considering libgdal20:amd64 9 as a solution to libqgis-analysis2.18.24:amd64 0
  Removing libqgis-analysis2.18.24:amd64 rather than change gdal-abi-2-3-0:amd64
  MarkDelete libqgis-analysis2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (0) libhdf5-hl-100:amd64 < none -> 1.10.6+repack-2 @un uN Ib >
Broken libhdf5-hl-100:amd64 Conflicts on libhdf5-100:amd64 < 1.10.0-patch1+docs-4+b2 @ii mK >
  Considering libhdf5-100:amd64 4 as a solution to libhdf5-hl-100:amd64 0
  MarkKeep libhdf5-hl-100:amd64 < none -> 1.10.6+repack-2 @un uN Ib > FU=0
  Holding Back libhdf5-hl-100:amd64 rather than change libhdf5-100:amd64
Investigating (0) dhcpig:amd64 < 1.5-2 -> 1.5-3 @ii umU Ib >
Broken dhcpig:amd64 Depends on python3-scapy:amd64 < none | 2.4.3-4 @un uH >
  Considering python3-scapy:amd64 2 as a solution to dhcpig:amd64 0
  MarkKeep dhcpig:amd64 < 1.5-2 -> 1.5-3 @ii umU Ib > FU=0
  Holding Back dhcpig:amd64 rather than change python3-scapy:amd64
Investigating (0) libqt4-dev:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-dev:amd64 Depends on libqt4-dbus:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-dbus:amd64 8 as a solution to libqt4-dev:amd64 0
  Removing libqt4-dev:amd64 rather than change libqt4-dbus:amd64
  MarkDelete libqt4-dev:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) python-qscintilla2:amd64 < 2.10.4+dfsg-1+b1 @ii mK Ib >
Broken python-qscintilla2:amd64 Depends on python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mR > (>= 4.8.3-3~)
  Considering python-qt4:amd64 6 as a solution to python-qscintilla2:amd64 0
  Removing python-qscintilla2:amd64 rather than change python-qt4:amd64
  MarkDelete python-qscintilla2:amd64 < 2.10.4+dfsg-1+b1 @ii mK Ib > FU=0
Investigating (0) mariadb-server-core-10.3:amd64 < none -> 1:10.3.23-1 @un uN Ib >
Broken mariadb-server-core-10.3:amd64 Conflicts on virtual-mysql-server-core:amd64 < none @un H >
  Considering mariadb-server-core-10.1:amd64 -2 as a solution to mariadb-server-core-10.3:amd64 0
  Added mariadb-server-core-10.1:amd64 to the remove list
Broken mariadb-server-core-10.3:amd64 Breaks on mariadb-server-core-10.1:amd64 < 1:10.1.35-1 @ii mK Ib >
  Considering mariadb-server-core-10.1:amd64 -2 as a solution to mariadb-server-core-10.3:amd64 0
  Added mariadb-server-core-10.1:amd64 to the remove list
  Fixing mariadb-server-core-10.3:amd64 via remove of mariadb-server-core-10.1:amd64
  MarkDelete mariadb-server-core-10.1:amd64 < 1:10.1.35-1 @ii mK Ib > FU=0
  Fixing mariadb-server-core-10.3:amd64 via remove of mariadb-server-core-10.1:amd64
Investigating (0) php7.2-json:amd64 < 7.2.9-1 @ii mK Ib >
Broken php7.2-json:amd64 Depends on php7.2-common:amd64 < 7.2.9-1 @ii mR > (= 7.2.9-1)
  Considering php7.2-common:amd64 4 as a solution to php7.2-json:amd64 0
  Removing php7.2-json:amd64 rather than change php7.2-common:amd64
  MarkDelete php7.2-json:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Investigating (0) php7.2-opcache:amd64 < 7.2.9-1 @ii mK Ib >
Broken php7.2-opcache:amd64 Depends on php7.2-common:amd64 < 7.2.9-1 @ii mR > (= 7.2.9-1)
  Considering php7.2-common:amd64 4 as a solution to php7.2-opcache:amd64 0
  Removing php7.2-opcache:amd64 rather than change php7.2-common:amd64
  MarkDelete php7.2-opcache:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Investigating (0) kali-desktop-gnome:amd64 < 2018.4.0 -> 2020.3.4 @ii umU Ib >
Broken kali-desktop-gnome:amd64 Depends on gnome-core:amd64 < 1:3.22+9 | 1:3.30+2 @ii umR >
  Considering gnome-core:amd64 1 as a solution to kali-desktop-gnome:amd64 0
  MarkKeep kali-desktop-gnome:amd64 < 2018.4.0 -> 2020.3.4 @ii umU Ib > FU=0
  Removing kali-desktop-gnome:amd64 rather than change gnome-core:amd64
  MarkDelete kali-desktop-gnome:amd64 < 2018.4.0 | 2020.3.4 @ii umH Ib > FU=0
Investigating (0) libobjc-7-dev:amd64 < 7.3.0-29 @ii mK Ib >
Broken libobjc-7-dev:amd64 Depends on libgcc-7-dev:amd64 < 7.3.0-29 @ii mR > (= 7.3.0-29)
  Considering libgcc-7-dev:amd64 0 as a solution to libobjc-7-dev:amd64 -1
  Removing libobjc-7-dev:amd64 rather than change libgcc-7-dev:amd64
  MarkDelete libobjc-7-dev:amd64 < 7.3.0-29 @ii mK Ib > FU=0
Investigating (0) ghost-phisher:amd64 < 1.64-0kali3 @ii mK Ib >
Broken ghost-phisher:amd64 Depends on python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mR >
  Considering python-qt4:amd64 6 as a solution to ghost-phisher:amd64 -1
  Removing ghost-phisher:amd64 rather than change python-qt4:amd64
  MarkDelete ghost-phisher:amd64 < 1.64-0kali3 @ii mK Ib > FU=0
Investigating (0) python-mysqldb:amd64 < 1.3.10-1+b1 @ii mK Ib >
Broken python-mysqldb:amd64 Depends on libmariadbclient18:amd64 < 1:10.1.35-1 @ii mR > (>= 10.1.28)
  Considering libmariadbclient18:amd64 6 as a solution to python-mysqldb:amd64 -1
  Removing python-mysqldb:amd64 rather than change libmariadbclient18:amd64
  MarkDelete python-mysqldb:amd64 < 1.3.10-1+b1 @ii mK Ib > FU=0
Investigating (0) libapache2-mod-php7.2:amd64 < 7.2.9-1 @ii mK Ib >
Broken libapache2-mod-php7.2:amd64 Depends on php7.2-common:amd64 < 7.2.9-1 @ii mR > (= 7.2.9-1)
  Considering php7.2-common:amd64 4 as a solution to libapache2-mod-php7.2:amd64 -1
  Removing libapache2-mod-php7.2:amd64 rather than change php7.2-common:amd64
  MarkDelete libapache2-mod-php7.2:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Investigating (0) libmutter-3-0:amd64 < 3.30.0-1 @ii mK Ib >
Broken libmutter-3-0:amd64 Depends on libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mR > (>= 3.27.90)
  Considering libgnome-desktop-3-17:amd64 -2 as a solution to libmutter-3-0:amd64 -1
  Added libgnome-desktop-3-17:amd64 to the remove list
  Fixing libmutter-3-0:amd64 via keep of libgnome-desktop-3-17:amd64
  MarkKeep libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mR > FU=0
Investigating (0) libqgis-server2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken libqgis-server2.18.24:amd64 Depends on libgdal20:amd64 < 2.3.2+dfsg-1 @ii mR > (>= 1.8.0)
  Considering libgdal20:amd64 9 as a solution to libqgis-server2.18.24:amd64 -1
  Removing libqgis-server2.18.24:amd64 rather than change libgdal20:amd64
  MarkDelete libqgis-server2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (0) python-qt4-sql:amd64 < 4.12.1+dfsg-2+b1 @ii mK Ib >
Broken python-qt4-sql:amd64 Depends on python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mR > (= 4.12.1+dfsg-2+b1)
  Considering python-qt4:amd64 6 as a solution to python-qt4-sql:amd64 -1
  Removing python-qt4-sql:amd64 rather than change python-qt4:amd64
  MarkDelete python-qt4-sql:amd64 < 4.12.1+dfsg-2+b1 @ii mK Ib > FU=0
Investigating (0) php7.2-cli:amd64 < 7.2.9-1 @ii mK Ib >
Broken php7.2-cli:amd64 Depends on php7.2-common:amd64 < 7.2.9-1 @ii mR > (= 7.2.9-1)
  Considering php7.2-common:amd64 4 as a solution to php7.2-cli:amd64 -1
  Removing php7.2-cli:amd64 rather than change php7.2-common:amd64
  MarkDelete php7.2-cli:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Investigating (0) proxystrike:amd64 < 2.1~svn62-1kali2 @ii mK Ib >
Broken proxystrike:amd64 Depends on python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mR >
  Considering python-qt4:amd64 6 as a solution to proxystrike:amd64 -1
  Removing proxystrike:amd64 rather than change python-qt4:amd64
  MarkDelete proxystrike:amd64 < 2.1~svn62-1kali2 @ii mK Ib > FU=0
Investigating (0) libqt4-opengl-dev:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-opengl-dev:amd64 Depends on libqt4-dev:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-dev:amd64 0 as a solution to libqt4-opengl-dev:amd64 -1
  Removing libqt4-opengl-dev:amd64 rather than change libqt4-dev:amd64
  MarkDelete libqt4-opengl-dev:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) libqtwebkit4:amd64 < 2.3.4.dfsg-10 @ii mK Ib >
Broken libqtwebkit4:amd64 Depends on libqt4-network:amd64 < 4:4.8.7+dfsg-17 @ii mR > (>= 4:4.8.6+git64-g5dc8b2b+dfsg-2~)
  Considering libqt4-network:amd64 32 as a solution to libqtwebkit4:amd64 -1
  Removing libqtwebkit4:amd64 rather than change libqt4-network:amd64
  MarkDelete libqtwebkit4:amd64 < 2.3.4.dfsg-10 @ii mK Ib > FU=0
Investigating (0) qt4-linguist-tools:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken qt4-linguist-tools:amd64 Depends on libqt4-xml:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-xml:amd64 31 as a solution to qt4-linguist-tools:amd64 -1
  Removing qt4-linguist-tools:amd64 rather than change libqt4-xml:amd64
  MarkDelete qt4-linguist-tools:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) python-pyside.qtgui:amd64 < 1.2.2+source1-3 @ii mK Ib >
Broken python-pyside.qtgui:amd64 Depends on libpyside1.2:amd64 < 1.2.2+source1-3 @ii mR > (= 1.2.2+source1-3)
  Considering libpyside1.2:amd64 2 as a solution to python-pyside.qtgui:amd64 -1
  Removing python-pyside.qtgui:amd64 rather than change libpyside1.2:amd64
  MarkDelete python-pyside.qtgui:amd64 < 1.2.2+source1-3 @ii mK Ib > FU=0
Investigating (0) wol-e:amd64 < 2.0-1kali3 @ii mK Ib >
Broken wol-e:amd64 Depends on python-impacket:amd64 < 0.9.15-5kali1 @ii mR >
  Considering python-impacket:amd64 2 as a solution to wol-e:amd64 -1
  Removing wol-e:amd64 rather than change python-impacket:amd64
  MarkDelete wol-e:amd64 < 2.0-1kali3 @ii mK Ib > FU=0
Investigating (0) python-pyside.qtwebkit:amd64 < 1.2.2+source1-3 @ii mK Ib >
Broken python-pyside.qtwebkit:amd64 Depends on libpyside1.2:amd64 < 1.2.2+source1-3 @ii mR > (= 1.2.2+source1-3)
  Considering libpyside1.2:amd64 2 as a solution to python-pyside.qtwebkit:amd64 -1
  Removing python-pyside.qtwebkit:amd64 rather than change libpyside1.2:amd64
  MarkDelete python-pyside.qtwebkit:amd64 < 1.2.2+source1-3 @ii mK Ib > FU=0
Investigating (0) libedata-book-1.2-25:amd64 < 3.28.2-1+b1 @ii mK Ib >
Broken libedata-book-1.2-25:amd64 Depends on libebackend-1.2-10:amd64 < 3.28.2-1+b1 -> 3.36.4-1 @ii umU > (= 3.28.2-1+b1)
  Considering libebackend-1.2-10:amd64 7 as a solution to libedata-book-1.2-25:amd64 -1
  Removing libedata-book-1.2-25:amd64 rather than change libebackend-1.2-10:amd64
  MarkDelete libedata-book-1.2-25:amd64 < 3.28.2-1+b1 @ii mK Ib > FU=0
Investigating (0) python-qgis:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken python-qgis:amd64 Depends on python-qscintilla2:amd64 < 2.10.4+dfsg-1+b1 @ii mR >
  Considering python-qscintilla2:amd64 0 as a solution to python-qgis:amd64 -1
  Removing python-qgis:amd64 rather than change python-qscintilla2:amd64
  MarkDelete python-qgis:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (0) python-babel:amd64 < 2.6.0+dfsg.1-1 @ii mK Ib >
Broken python-babel:amd64 Depends on python-babel-localedata:amd64 < 2.6.0+dfsg.1-1 -> 2.8.0+dfsg.1-3 @ii umU > (= 2.6.0+dfsg.1-1)
  Considering python-babel-localedata:amd64 1 as a solution to python-babel:amd64 -1
  Removing python-babel:amd64 rather than change python-babel-localedata:amd64
  MarkDelete python-babel:amd64 < 2.6.0+dfsg.1-1 @ii mK Ib > FU=0
Investigating (0) python-pyside.qtnetwork:amd64 < 1.2.2+source1-3 @ii mK Ib >
Broken python-pyside.qtnetwork:amd64 Depends on libpyside1.2:amd64 < 1.2.2+source1-3 @ii mR > (= 1.2.2+source1-3)
  Considering libpyside1.2:amd64 2 as a solution to python-pyside.qtnetwork:amd64 -1
  Removing python-pyside.qtnetwork:amd64 rather than change libpyside1.2:amd64
  MarkDelete python-pyside.qtnetwork:amd64 < 1.2.2+source1-3 @ii mK Ib > FU=0
Investigating (0) keimpx:amd64 < 0.3+git20150318-0kali3 @ii mK Ib >
Broken keimpx:amd64 Depends on python-impacket:amd64 < 0.9.15-5kali1 @ii mR >
  Considering python-impacket:amd64 2 as a solution to keimpx:amd64 -1
  Removing keimpx:amd64 rather than change python-impacket:amd64
  MarkDelete keimpx:amd64 < 0.3+git20150318-0kali3 @ii mK Ib > FU=0
Investigating (0) python-flask-babelex:amd64 < 0.9.3-1kali1 @ii mK Ib >
Broken python-flask-babelex:amd64 Depends on python-babel:amd64 < 2.6.0+dfsg.1-1 @ii mR >
  Considering python-babel:amd64 -1 as a solution to python-flask-babelex:amd64 -1
  Removing python-flask-babelex:amd64 rather than change python-babel:amd64
  MarkDelete python-flask-babelex:amd64 < 0.9.3-1kali1 @ii mK Ib > FU=0
Investigating (0) php7.2-readline:amd64 < 7.2.9-1 @ii mK Ib >
Broken php7.2-readline:amd64 Depends on php7.2-common:amd64 < 7.2.9-1 @ii mR > (= 7.2.9-1)
  Considering php7.2-common:amd64 4 as a solution to php7.2-readline:amd64 -1
  Removing php7.2-readline:amd64 rather than change php7.2-common:amd64
  MarkDelete php7.2-readline:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Investigating (0) hexorbase:amd64 < 1.0-1kali2 @ii mK Ib >
Broken hexorbase:amd64 Depends on python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mR >
  Considering python-qt4:amd64 6 as a solution to hexorbase:amd64 -1
  Removing hexorbase:amd64 rather than change python-qt4:amd64
  MarkDelete hexorbase:amd64 < 1.0-1kali2 @ii mK Ib > FU=0
Investigating (0) python-qgis-common:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken python-qgis-common:amd64 Depends on python-gdal:amd64 < 2.3.2+dfsg-1 @ii mR >
  Considering python-gdal:amd64 -2 as a solution to python-qgis-common:amd64 -1
  Added python-gdal:amd64 to the remove list
  Fixing python-qgis-common:amd64 via keep of python-gdal:amd64
  MarkKeep python-gdal:amd64 < 2.3.2+dfsg-1 @ii mR > FU=0
Investigating (0) libstdc++-7-dev:amd64 < 7.3.0-29 @ii mK Ib >
Broken libstdc++-7-dev:amd64 Depends on libgcc-7-dev:amd64 < 7.3.0-29 @ii mR > (= 7.3.0-29)
  Considering libgcc-7-dev:amd64 0 as a solution to libstdc++-7-dev:amd64 -1
  Removing libstdc++-7-dev:amd64 rather than change libgcc-7-dev:amd64
  MarkDelete libstdc++-7-dev:amd64 < 7.3.0-29 @ii mK Ib > FU=0
Investigating (0) python-tdb:amd64 < 1.3.16-1 @ii mK Ib >
Broken python-tdb:amd64 Depends on libtdb1:amd64 < 1.3.16-1 -> 1.4.3-1 @ii umU > (= 1.3.16-1)
  Considering libtdb1:amd64 53 as a solution to python-tdb:amd64 -1
  Removing python-tdb:amd64 rather than change libtdb1:amd64
  MarkDelete python-tdb:amd64 < 1.3.16-1 @ii mK Ib > FU=0
Investigating (0) libqgis-networkanalysis2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken libqgis-networkanalysis2.18.24:amd64 Depends on libgdal20:amd64 < 2.3.2+dfsg-1 @ii mR > (>= 1.8.0)
  Considering libgdal20:amd64 9 as a solution to libqgis-networkanalysis2.18.24:amd64 -1
  Removing libqgis-networkanalysis2.18.24:amd64 rather than change libgdal20:amd64
  MarkDelete libqgis-networkanalysis2.18.24:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (0) libqt4-dev-bin:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken libqt4-dev-bin:amd64 Depends on libqt4-qt3support:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-qt3support:amd64 0 as a solution to libqt4-dev-bin:amd64 -1
  Removing libqt4-dev-bin:amd64 rather than change libqt4-qt3support:amd64
  MarkDelete libqt4-dev-bin:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) python-ldb:amd64 < 2:1.4.0+really1.3.6-1 @ii mK Ib >
Broken python-ldb:amd64 Depends on libldb1:amd64 < 2:1.4.0+really1.3.6-1 @ii mR > (= 2:1.4.0+really1.3.6-1)
  Considering libldb1:amd64 -1 as a solution to python-ldb:amd64 -1
  Removing python-ldb:amd64 rather than change libldb1:amd64
  MarkDelete python-ldb:amd64 < 2:1.4.0+really1.3.6-1 @ii mK Ib > FU=0
Investigating (0) sparta:amd64 < 1.0.3~beta+git20180110-0kali1 @ii mK Ib >
Broken sparta:amd64 Depends on python-qt4:amd64 < 4.12.1+dfsg-2+b1 @ii mR >
  Considering python-qt4:amd64 6 as a solution to sparta:amd64 -1
  Removing sparta:amd64 rather than change python-qt4:amd64
  MarkDelete sparta:amd64 < 1.0.3~beta+git20180110-0kali1 @ii mK Ib > FU=0
Investigating (0) python-alembic:amd64 < 1.0.0-2 @ii mK Ib >
Broken python-alembic:amd64 Depends on python-mako:amd64 < 1.0.7+ds1-1 @ii mR >
  Considering python-mako:amd64 -2 as a solution to python-alembic:amd64 -2
  Removing python-alembic:amd64 rather than change python-mako:amd64
  MarkDelete python-alembic:amd64 < 1.0.0-2 @ii mK Ib > FU=0
Investigating (0) python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mK Ib >
Broken python-pyqt5:amd64 Depends on qtbase-abi-5-11-0:amd64 < none @un H >
  Considering libqt5core5a:amd64 269 as a solution to python-pyqt5:amd64 -2
  Removing python-pyqt5:amd64 rather than change qtbase-abi-5-11-0:amd64
  MarkDelete python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mK Ib > FU=0
Investigating (0) python-flask-security:amd64 < 3.0.0-0kali2 @ii mK Ib >
Broken python-flask-security:amd64 Depends on python-flask-babelex:amd64 < 0.9.3-1kali1 @ii mR >
  Considering python-flask-babelex:amd64 -1 as a solution to python-flask-security:amd64 -2
  Removing python-flask-security:amd64 rather than change python-flask-babelex:amd64
  MarkDelete python-flask-security:amd64 < 3.0.0-0kali2 @ii mK Ib > FU=0
Investigating (0) qt4-designer:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib >
Broken qt4-designer:amd64 Depends on libqt4-designer:amd64 < 4:4.8.7+dfsg-17 @ii mR > (= 4:4.8.7+dfsg-17)
  Considering libqt4-designer:amd64 9 as a solution to qt4-designer:amd64 -2
  Removing qt4-designer:amd64 rather than change libqt4-designer:amd64
  MarkDelete qt4-designer:amd64 < 4:4.8.7+dfsg-17 @ii mK Ib > FU=0
Investigating (0) python-gdal:amd64 < 2.3.2+dfsg-1 @ii mK Ib >
Broken python-gdal:amd64 Depends on gdal-abi-2-3-0:amd64 < none @un H >
  Considering libgdal20:amd64 9 as a solution to python-gdal:amd64 -2
  Removing python-gdal:amd64 rather than change gdal-abi-2-3-0:amd64
  MarkDelete python-gdal:amd64 < 2.3.2+dfsg-1 @ii mK Ib > FU=0
Investigating (0) libsnmp30:amd64 < 5.7.3+dfsg-3 @ii mK Ib >
Broken libsnmp30:amd64 Depends on libsensors4:amd64 < 1:3.4.0-4 @ii mR > (>= 1:3.0.0)
  Considering libsensors4:amd64 -2 as a solution to libsnmp30:amd64 -2
  Removing libsnmp30:amd64 rather than change libsensors4:amd64
  MarkDelete libsnmp30:amd64 < 5.7.3+dfsg-3 @ii mK Ib > FU=0
Investigating (0) php7.2:amd64 < 7.2.9-1 @ii mK Ib >
Broken php7.2:amd64 Depends on libapache2-mod-php7.2:amd64 < 7.2.9-1 @ii mR >
  Considering libapache2-mod-php7.2:amd64 -1 as a solution to php7.2:amd64 -2
Broken php7.2:amd64 Depends on php7.2-fpm:amd64 < none @un H >
Broken php7.2:amd64 Depends on php7.2-cgi:amd64 < none @un H >
  Or group remove for php7.2:amd64
  MarkDelete php7.2:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Broken php7.2:amd64 Depends on php7.2-common:amd64 < 7.2.9-1 @ii mR >
  Considering php7.2-common:amd64 4 as a solution to php7.2:amd64 -2
  MarkKeep php7.2:amd64 < 7.2.9-1 @ii mR > FU=0
  Removing php7.2:amd64 rather than change php7.2-common:amd64
  MarkDelete php7.2:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Investigating (0) python-samba:amd64 < 2:4.8.5+dfsg-1 @ii mK Ib >
Broken python-samba:amd64 Depends on python-ldb:amd64 < 2:1.4.0+really1.3.6-1 @ii mR > (>= 1.1.2~)
  Considering python-ldb:amd64 -1 as a solution to python-samba:amd64 -2
  Removing python-samba:amd64 rather than change python-ldb:amd64
  MarkDelete python-samba:amd64 < 2:4.8.5+dfsg-1 @ii mK Ib > FU=0
Investigating (0) libedata-cal-1.2-28:amd64 < 3.28.2-1+b1 @ii mK Ib >
Broken libedata-cal-1.2-28:amd64 Depends on libebackend-1.2-10:amd64 < 3.28.2-1+b1 -> 3.36.4-1 @ii umU > (= 3.28.2-1+b1)
  Considering libebackend-1.2-10:amd64 7 as a solution to libedata-cal-1.2-28:amd64 -2
  Removing libedata-cal-1.2-28:amd64 rather than change libebackend-1.2-10:amd64
  MarkDelete libedata-cal-1.2-28:amd64 < 3.28.2-1+b1 @ii mK Ib > FU=0
Investigating (0) python3-pyqt4:amd64 < 4.12.1+dfsg-2+b1 @ii mK Ib >
Broken python3-pyqt4:amd64 Depends on python3:amd64 < 3.6.6-1 -> 3.8.2-3 @ii umU > (< 3.8)
  Considering python3:amd64 514 as a solution to python3-pyqt4:amd64 -2
  Removing python3-pyqt4:amd64 rather than change python3:amd64
  MarkDelete python3-pyqt4:amd64 < 4.12.1+dfsg-2+b1 @ii mK Ib > FU=0
Investigating (0) ruby-therubyracer:amd64 < 0.12.3-0kali1 @ii mK Ib >
Broken ruby-therubyracer:amd64 Depends on ruby:amd64 < 1:2.5.1 -> 1:2.7+1 @ii umU > (< 1:2.6~)
  Considering ruby:amd64 310 as a solution to ruby-therubyracer:amd64 -2
  Removing ruby-therubyracer:amd64 rather than change ruby:amd64
  MarkDelete ruby-therubyracer:amd64 < 0.12.3-0kali1 @ii mK Ib > FU=0
Investigating (0) clang-4.0:amd64 < 1:4.0.1-10+b1 @ii mK Ib >
Broken clang-4.0:amd64 Depends on libstdc++-7-dev:amd64 < 7.3.0-29 @ii mR >
  Considering libstdc++-7-dev:amd64 -1 as a solution to clang-4.0:amd64 -2
  Removing clang-4.0:amd64 rather than change libstdc++-7-dev:amd64
  MarkDelete clang-4.0:amd64 < 1:4.0.1-10+b1 @ii mK Ib > FU=0
Investigating (0) php7.2-mysql:amd64 < 7.2.9-1 @ii mK Ib >
Broken php7.2-mysql:amd64 Depends on php7.2-common:amd64 < 7.2.9-1 @ii mR > (= 7.2.9-1)
  Considering php7.2-common:amd64 4 as a solution to php7.2-mysql:amd64 -2
  Removing php7.2-mysql:amd64 rather than change php7.2-common:amd64
  MarkDelete php7.2-mysql:amd64 < 7.2.9-1 @ii mK Ib > FU=0
Investigating (0) libebook-1.2-19:amd64 < 3.28.2-1+b1 @ii mK Ib >
Broken libebook-1.2-19:amd64 Depends on libedata-book-1.2-25:amd64 < 3.28.2-1+b1 @ii mR > (= 3.28.2-1+b1)
  Considering libedata-book-1.2-25:amd64 -1 as a solution to libebook-1.2-19:amd64 -2
  Removing libebook-1.2-19:amd64 rather than change libedata-book-1.2-25:amd64
  MarkDelete libebook-1.2-19:amd64 < 3.28.2-1+b1 @ii mK Ib > FU=0
Investigating (0) kali-linux-full:amd64 < 2018.4.0 @ii mK Ib >
Broken kali-linux-full:amd64 Depends on ghost-phisher:amd64 < 1.64-0kali3 @ii mR >
  Considering ghost-phisher:amd64 -1 as a solution to kali-linux-full:amd64 -2
  Removing kali-linux-full:amd64 rather than change ghost-phisher:amd64
  MarkDelete kali-linux-full:amd64 < 2018.4.0 @ii mK Ib > FU=0
Investigating (0) libgtk2-perl:amd64 < 2:1.24992-1+b1 @ii gK Ib >
Broken libgtk2-perl:amd64 Depends on perlapi-5.26.0:amd64 < none @un H >
  Considering perl-base:amd64 5533 as a solution to libgtk2-perl:amd64 -2
  Removing libgtk2-perl:amd64 rather than change perlapi-5.26.0:amd64
  MarkDelete libgtk2-perl:amd64 < 2:1.24992-1+b1 @ii gK Ib > FU=0
Investigating (0) libpolkit-backend-1-0:amd64 < 0.105-21 @ii mK Ib >
Broken libpolkit-backend-1-0:amd64 Depends on libpolkit-gobject-1-0:amd64 < 0.105-21 -> 0.105-26 @ii umU > (= 0.105-21)
  Considering libpolkit-gobject-1-0:amd64 86 as a solution to libpolkit-backend-1-0:amd64 -2
  Removing libpolkit-backend-1-0:amd64 rather than change libpolkit-gobject-1-0:amd64
  MarkDelete libpolkit-backend-1-0:amd64 < 0.105-21 @ii mK Ib > FU=0
Investigating (1) libgcc1:amd64 < 1:8.2.0-7 @ii mK Ib >
Broken libgcc1:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU > (= 8.2.0-7)
  Considering gcc-8-base:amd64 213 as a solution to libgcc1:amd64 558
  Added gcc-8-base:amd64 to the remove list
  Fixing libgcc1:amd64 via keep of gcc-8-base:amd64
  MarkKeep gcc-8-base:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU > FU=0
Investigating (1) gnome-desktop3-data:amd64 < 3.30.1-1 -> 3.36.3.1-2 @ii umU Ib >
Broken gnome-desktop3-data:amd64 Breaks on libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mK > (< 3.36)
  Considering libgnome-desktop-3-17:amd64 -2 as a solution to gnome-desktop3-data:amd64 30
  Added libgnome-desktop-3-17:amd64 to the remove list
  Fixing gnome-desktop3-data:amd64 via remove of libgnome-desktop-3-17:amd64
  MarkDelete libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mK > FU=0
Investigating (1) libmpx2:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libmpx2:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libmpx2:amd64 5
  MarkKeep libmpx2:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libmpx2:amd64 rather than change gcc-8-base:amd64
Investigating (1) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (1) libgdal27:amd64 < none -> 3.1.1+dfsg-1 @un uN Ib >
Broken libgdal27:amd64 Depends on libogdi4.1:amd64 < none | 4.1.0+ds-2 @un uH > (>= 3.2.0)
  Considering libogdi4.1:amd64 3 as a solution to libgdal27:amd64 4
  MarkKeep libgdal27:amd64 < none -> 3.1.1+dfsg-1 @un uN Ib > FU=0
  Holding Back libgdal27:amd64 rather than change libogdi4.1:amd64
Investigating (1) libnetcdf18:amd64 < none -> 1:4.7.4-1 @un uN Ib >
Broken libnetcdf18:amd64 Depends on libhdf5-hl-100:amd64 < none | 1.10.6+repack-2 @un uH >
  Considering libhdf5-hl-100:amd64 0 as a solution to libnetcdf18:amd64 3
  MarkKeep libnetcdf18:amd64 < none -> 1:4.7.4-1 @un uN Ib > FU=0
  Holding Back libnetcdf18:amd64 rather than change libhdf5-hl-100:amd64
Investigating (1) cpp-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken cpp-8:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to cpp-8:amd64 2
  MarkKeep cpp-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back cpp-8:amd64 rather than change gcc-8-base:amd64
Investigating (1) libstdc++-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libstdc++-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libstdc++-8-dev:amd64 1
  MarkKeep libstdc++-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libstdc++-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (1) python3-gdal:amd64 < none -> 3.1.1+dfsg-1 @un uN Ib >
Broken python3-gdal:amd64 Depends on libgdal27:amd64 < none | 3.1.1+dfsg-1 @un uH > (>= 3.1.0)
  Considering libgdal27:amd64 4 as a solution to python3-gdal:amd64 1
  MarkKeep python3-gdal:amd64 < none -> 3.1.1+dfsg-1 @un uN Ib > FU=0
  Holding Back python3-gdal:amd64 rather than change libgdal27:amd64
Investigating (1) gdal-bin:amd64 < 2.3.2+dfsg-1 -> 3.1.1+dfsg-1 @ii umU Ib >
Broken gdal-bin:amd64 Depends on python3-gdal:amd64 < none | 3.1.1+dfsg-1 @un uH > (= 3.1.1+dfsg-1)
  Considering python3-gdal:amd64 1 as a solution to gdal-bin:amd64 1
  MarkKeep gdal-bin:amd64 < 2.3.2+dfsg-1 -> 3.1.1+dfsg-1 @ii umU Ib > FU=0
  Removing gdal-bin:amd64 rather than change python3-gdal:amd64
  MarkDelete gdal-bin:amd64 < 2.3.2+dfsg-1 | 3.1.1+dfsg-1 @ii umH Ib > FU=0
Investigating (1) libqgis-gui3.10.6:amd64 < none -> 3.10.6+dfsg-1 @un uN Ib >
Broken libqgis-gui3.10.6:amd64 Depends on libgdal27:amd64 < none | 3.1.1+dfsg-1 @un uH > (>= 2.1.0)
  Considering libgdal27:amd64 4 as a solution to libqgis-gui3.10.6:amd64 1
  MarkKeep libqgis-gui3.10.6:amd64 < none -> 3.10.6+dfsg-1 @un uN Ib > FU=0
  Holding Back libqgis-gui3.10.6:amd64 rather than change libgdal27:amd64
Investigating (1) gcc-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken gcc-8:amd64 Depends on cpp-8:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering cpp-8:amd64 2 as a solution to gcc-8:amd64 1
  MarkKeep gcc-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back gcc-8:amd64 rather than change cpp-8:amd64
 Try to Re-Instate (1) fern-wifi-cracker:amd64
  MarkKeep fern-wifi-cracker:amd64 < 2.7-0kali1 -> 3.1-0kali1 @ii umU Ib > FU=0
Investigating (1) fern-wifi-cracker:amd64 < 2.7-0kali1 | 3.1-0kali1 @ii umH Ib >
Broken fern-wifi-cracker:amd64 Depends on python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mR >
  Considering python-pyqt5:amd64 -2 as a solution to fern-wifi-cracker:amd64 1
  Added python-pyqt5:amd64 to the remove list
  Fixing fern-wifi-cracker:amd64 via keep of python-pyqt5:amd64
  MarkKeep python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mR > FU=0
Investigating (1) g++-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken g++-8:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to g++-8:amd64 0
  MarkKeep g++-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back g++-8:amd64 rather than change gcc-8-base:amd64
Investigating (1) libqgis-core3.10.6:amd64 < none -> 3.10.6+dfsg-1 @un uN Ib >
Broken libqgis-core3.10.6:amd64 Depends on libgdal27:amd64 < none | 3.1.1+dfsg-1 @un uH > (>= 3.0.0)
  Considering libgdal27:amd64 4 as a solution to libqgis-core3.10.6:amd64 0
  MarkKeep libqgis-core3.10.6:amd64 < none -> 3.10.6+dfsg-1 @un uN Ib > FU=0
  Holding Back libqgis-core3.10.6:amd64 rather than change libgdal27:amd64
 Try to Re-Instate (1) dhcpig:amd64
  MarkKeep dhcpig:amd64 < 1.5-2 -> 1.5-3 @ii umU Ib > FU=0
Investigating (1) libobjc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libobjc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libobjc-8-dev:amd64 0
  MarkKeep libobjc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libobjc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (1) libmutter-3-0:amd64 < 3.30.0-1 @ii mK Ib >
Broken libmutter-3-0:amd64 Depends on libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mR > (>= 3.27.90)
  Considering libgnome-desktop-3-17:amd64 -2 as a solution to libmutter-3-0:amd64 -1
  Added libgnome-desktop-3-17:amd64 to the remove list
  Fixing libmutter-3-0:amd64 via keep of libgnome-desktop-3-17:amd64
  MarkKeep libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mR > FU=0
Investigating (1) python-qgis-common:amd64 < 2.18.24+dfsg-1 @ii mK Ib >
Broken python-qgis-common:amd64 Depends on gdal-bin:amd64 < 2.3.2+dfsg-1 | 3.1.1+dfsg-1 @ii umR >
  Considering gdal-bin:amd64 1 as a solution to python-qgis-common:amd64 -1
  Removing python-qgis-common:amd64 rather than change gdal-bin:amd64
  MarkDelete python-qgis-common:amd64 < 2.18.24+dfsg-1 @ii mK Ib > FU=0
Investigating (1) python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mK Ib >
Broken python-pyqt5:amd64 Depends on qtbase-abi-5-11-0:amd64 < none @un H >
  Considering libqt5core5a:amd64 269 as a solution to python-pyqt5:amd64 -2
  Removing python-pyqt5:amd64 rather than change qtbase-abi-5-11-0:amd64
  MarkDelete python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mK Ib > FU=0
Investigating (2) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (2) gnome-desktop3-data:amd64 < 3.30.1-1 -> 3.36.3.1-2 @ii umU Ib >
Broken gnome-desktop3-data:amd64 Breaks on libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mK > (< 3.36)
  Considering libgnome-desktop-3-17:amd64 -2 as a solution to gnome-desktop3-data:amd64 30
  Added libgnome-desktop-3-17:amd64 to the remove list
  Fixing gnome-desktop3-data:amd64 via remove of libgnome-desktop-3-17:amd64
  MarkDelete libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mK > FU=0
 Try to Re-Instate (2) libmpx2:amd64
  MarkKeep libmpx2:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
Investigating (2) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
 Try to Re-Instate (2) cpp-8:amd64
  MarkKeep cpp-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
Investigating (2) libqgis-customwidgets:amd64 < 2.18.24+dfsg-1 -> 3.10.6+dfsg-1 @ii umU Ib >
Broken libqgis-customwidgets:amd64 Depends on libqgis-gui3.10.6:amd64 < none | 3.10.6+dfsg-1 @un uH > (>= 3.4.5)
  Considering libqgis-gui3.10.6:amd64 1 as a solution to libqgis-customwidgets:amd64 1
  MarkKeep libqgis-customwidgets:amd64 < 2.18.24+dfsg-1 -> 3.10.6+dfsg-1 @ii umU Ib > FU=0
  Removing libqgis-customwidgets:amd64 rather than change libqgis-gui3.10.6:amd64
  MarkDelete libqgis-customwidgets:amd64 < 2.18.24+dfsg-1 | 3.10.6+dfsg-1 @ii umH Ib > FU=0
 Try to Re-Instate (2) libstdc++-8-dev:amd64
  MarkKeep libstdc++-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
 Try to Re-Instate (2) gcc-8:amd64
  MarkKeep gcc-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
Investigating (2) fern-wifi-cracker:amd64 < 2.7-0kali1 | 3.1-0kali1 @ii umH Ib >
Broken fern-wifi-cracker:amd64 Depends on python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mR >
  Considering python-pyqt5:amd64 -2 as a solution to fern-wifi-cracker:amd64 1
  Added python-pyqt5:amd64 to the remove list
  Fixing fern-wifi-cracker:amd64 via keep of python-pyqt5:amd64
  MarkKeep python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mR > FU=0
 Try to Re-Instate (2) g++-8:amd64
  MarkKeep g++-8:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
 Try to Re-Instate (2) libobjc-8-dev:amd64
  MarkKeep libobjc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
Investigating (2) libmutter-3-0:amd64 < 3.30.0-1 @ii mK Ib >
Broken libmutter-3-0:amd64 Depends on libgnome-desktop-3-17:amd64 < 3.30.1-1 @ii mR > (>= 3.27.90)
  Considering libgnome-desktop-3-17:amd64 30 as a solution to libmutter-3-0:amd64 -1
  Removing libmutter-3-0:amd64 rather than change libgnome-desktop-3-17:amd64
  MarkDelete libmutter-3-0:amd64 < 3.30.0-1 @ii mK Ib > FU=0
Investigating (2) gir1.2-mutter-3:amd64 < 3.30.0-1 @ii mK Ib >
Broken gir1.2-mutter-3:amd64 Depends on libmutter-3-0:amd64 < 3.30.0-1 @ii mR > (= 3.30.0-1)
  Considering libmutter-3-0:amd64 30 as a solution to gir1.2-mutter-3:amd64 -2
  Removing gir1.2-mutter-3:amd64 rather than change libmutter-3-0:amd64
  MarkDelete gir1.2-mutter-3:amd64 < 3.30.0-1 @ii mK Ib > FU=0
Investigating (2) python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mK Ib >
Broken python-pyqt5:amd64 Depends on qtbase-abi-5-11-0:amd64 < none @un H >
  Considering libqt5core5a:amd64 269 as a solution to python-pyqt5:amd64 1
  Removing python-pyqt5:amd64 rather than change qtbase-abi-5-11-0:amd64
  MarkDelete python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mK Ib > FU=0
Investigating (3) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (3) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (3) fern-wifi-cracker:amd64 < 2.7-0kali1 | 3.1-0kali1 @ii umH Ib >
Broken fern-wifi-cracker:amd64 Depends on python-pyqt5:amd64 < 5.11.2+dfsg-1+b1 @ii mR >
  Considering python-pyqt5:amd64 269 as a solution to fern-wifi-cracker:amd64 1
  Removing fern-wifi-cracker:amd64 rather than change python-pyqt5:amd64
  MarkDelete fern-wifi-cracker:amd64 < 2.7-0kali1 | 3.1-0kali1 @ii umH Ib > FU=0
Investigating (4) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (4) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (5) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (5) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (6) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (6) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (7) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (7) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (8) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (8) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Investigating (9) libc6-dev:amd64 < 2.27-6 -> 2.30-8 @ii umU Ib >
Broken libc6-dev:amd64 Breaks on libgcc-8-dev:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (< 8.4.0-2~)
  Considering libgcc-8-dev:amd64 5 as a solution to libc6-dev:amd64 62
  Upgrading libgcc-8-dev:amd64 due to Breaks field in libc6-dev:amd64
Investigating (9) libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib >
Broken libgcc-8-dev:amd64 Depends on gcc-8-base:amd64 < 8.2.0-7 | 8.4.0-4 @ii umH > (= 8.4.0-4)
  Considering gcc-8-base:amd64 213 as a solution to libgcc-8-dev:amd64 5
  MarkKeep libgcc-8-dev:amd64 < 8.2.0-7 -> 8.4.0-4 @ii umU Ib > FU=0
  Holding Back libgcc-8-dev:amd64 rather than change gcc-8-base:amd64
Done

Calculating upgrade... Error!

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libc6-dev : Breaks: libgcc-8-dev (< 8.4.0-2~) but 8.2.0-7 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
root@mykali:~# 
kali_out.txt (201,133 bytes)

rhertzog

2020-07-12 09:49

administrator   ~0013078

@chicgeek Please run "aptitude-create-state-bundle /tmp/apt-state" and upload somewhere that /tmp/apt-state file. It's a big file so you should upload it to some file transfer service I don't think that this bug tracker will accept it. (If you don't have aptitude-create-state-bundle, please install aptitude first)

That will help us better reproduce the issue.

Once you have created that state file, you can work-around this issue by forcing the upgrade of the problematic packages: apt install libgcc-8-dev gcc-8-base.

chicgeek

2020-07-13 17:22

reporter   ~0013083

Unfortunately, I do not have aptitude installed and attempting to install it is leading to more unmet package dependencies.
The following packages have unmet dependencies:
 gnome-session-common : Breaks: eog (< 3.36.0) but 3.28.3-1 is to be installed
 libc6-dev : Breaks: libgcc-8-dev (< 8.4.0-2~) but 8.2.0-7 is to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Issue History

Date Modified Username Field Change
2020-06-05 15:56 xax38179 New Issue
2020-06-05 15:56 xax38179 Issue generated from: 0006428
2020-06-05 15:56 xax38179 Relationship added has duplicate 0006428
2020-06-05 17:21 xax38179 Note Added: 0012875
2020-06-05 17:29 xax38179 Note Added: 0012876
2020-06-05 20:07 rhertzog Note Added: 0012879
2020-06-05 22:19 Alexandros_Adamos Note Added: 0012882
2020-07-09 21:45 chicgeek File Added: kali_out.txt
2020-07-09 21:45 chicgeek Note Added: 0013074
2020-07-12 09:49 rhertzog Note Added: 0013078
2020-07-12 09:50 rhertzog Assigned To => rhertzog
2020-07-12 09:50 rhertzog Status new => assigned
2020-07-12 09:50 rhertzog Summary Can`t upgrade => Can`t upgrade with "libc6-dev: Breaks: libgcc-8-dev (<8.4.0-2 ~) but 8.3.0-6 must be installed"
2020-07-13 17:22 chicgeek Note Added: 0013083