2018-08-17 05:07 UTC

Kali Linux - Change Log

Kali Linux - 2018.1 (Released 2018-02-06) View Issues ]
=========================================

Released 06 Feb 2018
https://www.kali.org/news/kali-linux-2018-1-release

- 0004377: [Kali Package Improvement] future of ssldump and sslsniff (sbrun) - resolved.
- 0004384: [General Bug] Sound / Audio issues. (sbrun) - resolved.
- 0004488: [General Bug] Gnome Shell crash when you plug an USB device (rhertzog) - resolved.
- 0004499: [New Tool Requests] Add ExploitDB-Bin-Sploit (Binary Exploits) (g0tmi1k) - resolved.
- 0004498: [New Tool Requests] Add ExploitDB-Papers (g0tmi1k) - resolved.
- 0004469: [Kali Package Bug] Remove skype4py once osrfamework no longer needs it (sbrun) - resolved.
- 0004459: [General Bug] nm-applet segfaults when conneting to a VPN provider - resolved.
- 0004484: [Tool Upgrade] Update dbeaver to 4.3.2 (sbrun) - resolved.
- 0004467: [Kali Package Bug] Metasploit not starting (sbrun) - resolved.
- 0004476: [Kali Package Bug] linux-headers package missing for i386 (it's there for amd64) - resolved.
- 0004454: [Kali Package Bug] sparta fails to start because of qt4 (sbrun) - resolved.
- 0004463: [General Bug] mitmproxy does not start (sbrun) - resolved.
- 0004460: [Tool Upgrade] realtek-rtl88xxau-dkms needs upgrade (sbrun) - resolved.
- 0004359: [Tool Upgrade] Update seclists Package to Latest Checkout (dookie) - resolved.
- 0004126: [Kali Package Bug] Enum4Linux throws errors for users enumeration and Password Policy Information - resolved.
- 0004331: [Kali Package Bug] Wifite should depend on net-tools (sbrun) - resolved.
- 0004432: [General Bug] /usr/bin/geoip missing *.yml files (sbrun) - resolved.
- 0004422: [General Bug] alfa awus036ach driver issue (sbrun) - resolved.
- 0003821: [Kali Package Bug] polenum-0.2 inaccurately reports time values associated with password policies - resolved.
- 0003665: [Kali Package Bug] Polenum not compatible with current python-impacket package included in Kali repos - resolved.
- 0004385: [Tool Upgrade] pixiewps v1.4 released (sbrun) - resolved.
- 0000338: [New Tool Requests] Add Airgraph-ng v2.0.1 - See the graphs Aircrack-ng creates (sbrun) - resolved.
- 0004360: [Tool Upgrade] Update SSF (Secure Socket Funneling) to v3.0.0 (sbrun) - resolved.
- 0004371: [Tool Upgrade] ZAP 2.7.0 is available (sbrun) - resolved.
- 0004376: [General Bug] netboot fails when retrieving libc6-udev (rhertzog) - closed.
- 0004368: [Kali Package Bug] Imporint glib (libc6-udeb) breaks current PXE install (rhertzog) - closed.

[26 issues]