View Issue Details

IDProjectCategoryView StatusLast Update
0001106Kali Linux[All Projects] Kali Package Improvementpublic2014-03-24 10:45
Reportermuts Assigned Tomuts  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0.7 
Summary0001106: Enable Kali builds in debian-cd
DescriptionKali will not build with debian-cd due to missing references.

debian-cd supports the creation of ISO files with UEFI, while live-build does not. On the other hand, debian-cd does not support "livecd" mode.

Activities

muts

2014-03-24 10:41

administrator   ~0001640

Added missing references to debian-cd, builds working now!

Issue History

Date Modified Username Field Change
2014-03-24 10:41 muts New Issue
2014-03-24 10:41 muts Note Added: 0001640
2014-03-24 10:41 muts Status new => closed
2014-03-24 10:41 muts Assigned To => muts
2014-03-24 10:41 muts Resolution open => fixed
2014-03-24 10:41 muts Fixed in Version => 1.0.7
2014-03-24 10:41 muts Status closed => resolved
2014-03-24 10:44 muts Description Updated View Revisions
2014-03-24 10:45 muts Description Updated View Revisions