View Issue Details

IDProjectCategoryView StatusLast Update
0000119Kali Linux[All Projects] Tool Upgrade Requestpublic2015-09-03 12:10
Reporterskysploit Assigned Todookie  
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.0 
Summary0000119: Arduino Teensy Dependencies
DescriptionRequest to add Teensy support to "Ardunio 1.0.1".
Steps To ReproduceI fixed my Ardunio 1.0.1 by copying over the contents of the "Ardunio" folder from Backtrack 5r3 to Kali. Once adding the hardware dependencies I was able to use my Teensy & Peensy devices with no issues.

Activities

dookie

2013-03-23 14:36

reporter   ~0000198

Please provide links and licensing info.

skysploit

2013-03-25 14:03

reporter   ~0000212

Teensyduino (Adds Teensy support to the Ardunio IDE Application)
http://www.pjrc.com/teensy/td_download.html

Teensy Loader
http://www.pjrc.com/teensy/loader.html

Glides

2013-03-28 17:30

reporter   ~0000265

The current version of Teensyduino runs natively with Arduino 1.0.4
An alternate and maybe more favorable fix would be to update Arduino unless it is being help back for some reason.

Just tested on fully updated version of Kali, works just fine too.

dookie

2013-03-28 19:27

reporter   ~0000273

We currently pull the arduino package from Debian but I will see if we can fork it and get 1.0.4 in the repos.

rhertzog

2015-09-03 12:10

administrator   ~0003898

We have arduino 1.0.5 now so it should be ok.

Issue History

Date Modified Username Field Change
2013-03-18 14:11 skysploit New Issue
2013-03-23 14:36 dookie Note Added: 0000198
2013-03-25 14:03 skysploit Note Added: 0000212
2013-03-28 17:30 Glides Note Added: 0000265
2013-03-28 19:27 dookie Note Added: 0000273
2013-03-28 19:27 dookie Assigned To => dookie
2013-03-28 19:27 dookie Status new => assigned
2015-09-03 12:10 rhertzog Note Added: 0003898
2015-09-03 12:10 rhertzog Status assigned => resolved
2015-09-03 12:10 rhertzog Fixed in Version => 2.0
2015-09-03 12:10 rhertzog Resolution open => fixed
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request