View Issue Details

IDProjectCategoryView StatusLast Update
0001678Kali Linux[All Projects] Tool Upgradepublic2014-11-13 16:15
ReporterFed Assigned Todookie  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.8 
Target VersionFixed in Version1.1.0 
Summary0001678: Veil-Evasion will not start
DescriptionVeil evasion will not start
Steps To Reproduceapt-get install veil or post install veil-evasion at command line
During install when attempting to start veil-evasion there is an error message
SyntaxError: unexpected EOF while parsing.

There is a fix for this on the veil git

https://github.com/Veil-Framework/Veil-Evasion/issues/57

Please update the repository to include this fix.

Activities

dookie

2014-11-13 16:15

administrator   ~0002697

Resolved in veil-evasion_2.13.4+git20141112-0kali0. It will be in the repos soon.

Issue History

Date Modified Username Field Change
2014-08-18 20:58 Fed New Issue
2014-11-13 16:15 dookie Note Added: 0002697
2014-11-13 16:15 dookie Status new => resolved
2014-11-13 16:15 dookie Fixed in Version => 1.1.0
2014-11-13 16:15 dookie Resolution open => fixed
2014-11-13 16:15 dookie Assigned To => dookie
2014-11-21 20:03 haider Issue cloned: 0001915