View Issue Details

IDProjectCategoryView StatusLast Update
0001934Kali Linux[All Projects] Kali Package Bugpublic2014-12-03 10:10
Reporterss989 Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1.0 
Summary0001934: cannot install gqrx
Descriptionerror while installing gqrx or libgnuradio-osmosdr-dev.
depends:libhackrf but its not installable.

Activities

fiction

2014-12-02 15:53

reporter   ~0002847

This issue also stops kali-linux-sdr from installing...

~# apt-get install kali-linux-sdr
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kali-linux-sdr : Depends: gqrx but it is not going to be installed
                  Depends: libgnuradio-osmosdr-apps but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

sbrun

2014-12-03 10:10

manager   ~0002848

rebuild libgnuradio-osmosdr-dev. It now depends to libhackrf0.
drop dependency to libhackrf in gqrx: not needed.
The packages libgnuradio-osmosdr-dev and gqrx are now again installable

Issue History

Date Modified Username Field Change
2014-11-29 14:33 ss989 New Issue
2014-12-02 15:53 fiction Note Added: 0002847
2014-12-03 07:53 rhertzog Assigned To => sbrun
2014-12-03 07:53 rhertzog Status new => assigned
2014-12-03 10:10 sbrun Note Added: 0002848
2014-12-03 10:10 sbrun Status assigned => resolved
2014-12-03 10:10 sbrun Resolution open => fixed
2014-12-03 10:10 sbrun Fixed in Version => 1.1.0