View Issue Details

IDProjectCategoryView StatusLast Update
0002411Kali Linux[All Projects] Tool Upgrade Requestpublic2015-09-03 13:46
ReportereXo Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.1.0 
Target VersionFixed in Version2016.1 
Summary0002411: Request to update Code::Blocks
DescriptionThe repositories for the Code::Blocks application have not been updated since version 10.05. The current version is 13.12.

http://www.codeblocks.org/downloads/binaries#linux
Steps To Reproduce# apt-get update && apt-get install codeblocks

This command installs Code::Blocks 10.05.

Activities

rhertzog

2015-09-03 13:46

administrator   ~0003935

codeblocks was dropped from Kali 2 but it reappeared on the Debian side, so it will be back in the next Kali release (currently at version 13.12).

Issue History

Date Modified Username Field Change
2015-07-11 04:21 eXo New Issue
2015-09-03 13:46 rhertzog Note Added: 0003935
2015-09-03 13:46 rhertzog Status new => resolved
2015-09-03 13:46 rhertzog Fixed in Version => 2016.1
2015-09-03 13:46 rhertzog Resolution open => fixed
2015-09-03 13:46 rhertzog Assigned To => rhertzog
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request