View Issue Details

IDProjectCategoryView StatusLast Update
0002659Kali Linux[All Projects] Tool Upgrade Requestpublic2015-09-21 07:12
Reporterrhertzog Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.0 
Target Version2.0Fixed in Version2.0 
Summary0002659: Please update metasploit-framework to 4.11.4-2015091002
Descriptionhttps://github.com/rapid7/metasploit-framework/archive/4.11.4-2015091002.tar.gz

Please update for sana and kali-dev.

Activities

sbrun

2015-09-21 07:12

manager   ~0004021

The new version 4.11.4-2015091503-0kali1 is in sana-proposed-updates

Issue History

Date Modified Username Field Change
2015-09-15 08:13 rhertzog New Issue
2015-09-15 08:13 rhertzog Status new => assigned
2015-09-15 08:13 rhertzog Assigned To => sbrun
2015-09-21 07:12 sbrun Note Added: 0004021
2015-09-21 07:12 sbrun Status assigned => resolved
2015-09-21 07:12 sbrun Resolution open => fixed
2015-09-21 07:12 sbrun Fixed in Version => 2.0
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request