View Issue Details

IDProjectCategoryView StatusLast Update
0003121Kali Linux[All Projects] Feature Requestspublic2016-03-31 14:51
Reporterr23f23 Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003121: Please add tlp to repository
DescriptionPlease add tlp to repository to optimize battery life when installing kali on laptops.

Activities

rhertzog

2016-03-31 14:51

administrator   ~0005059

tlp is back into Kali (since it's back into Debian Testing).

Issue History

Date Modified Username Field Change
2016-03-05 03:02 r23f23 New Issue
2016-03-31 14:51 rhertzog Note Added: 0005059
2016-03-31 14:51 rhertzog Status new => resolved
2016-03-31 14:51 rhertzog Resolution open => fixed
2016-03-31 14:51 rhertzog Assigned To => rhertzog