View Issue Details

IDProjectCategoryView StatusLast Update
0003279Kali Linux[All Projects] General Bugpublic2016-05-23 08:40
Reporterxenterion Assigned Torhertzog  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003279: Wrong kernel in installer package (netboot)
DescriptionWhen trying to install kali-rolling from netboot image the installation fails due to wrong kernel modules.

The installer reports this:
No kernel modules were found. This probably is due to a mismatch between the kernel used by this version of the installer and the kernel version available in the archive.
If you're installing from a mirror, you can work around this problem by choosing to install a different version of Debian. The install will probably fail to work if you continue without kernel modules.

Syslog message:
anna[3497]: WARNING **: no packages matching running kernel 4.4.0-kali1-amd64 in archives

Activities

rhertzog

2016-05-06 08:50

administrator   ~0005192

We're in the process of upgrading to Linux 4.5 and the netboot images have not yet been updated. Updated mini.iso will soon show up in http://http.kali.org/dists/kali-dev/main/installer-amd64/20160506+kali1/images/netboot/

rhertzog

2016-05-23 08:40

administrator   ~0005269

New images are in http://http.kali.org/dists/kali-rolling/main/installer-amd64/current/images/netboot/

Issue History

Date Modified Username Field Change
2016-05-05 14:22 xenterion New Issue
2016-05-06 08:48 rhertzog Assigned To => rhertzog
2016-05-06 08:48 rhertzog Status new => assigned
2016-05-06 08:50 rhertzog Note Added: 0005192
2016-05-23 08:40 rhertzog Note Added: 0005269
2016-05-23 08:40 rhertzog Status assigned => resolved
2016-05-23 08:40 rhertzog Resolution open => fixed