View Issue Details

IDProjectCategoryView StatusLast Update
0003292Kali Linux[All Projects] Tool Upgradepublic2016-05-17 13:06
ReporterUNATCO Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version2016.2 
Summary0003292: Please Update Burp Suite
DescriptionPortSwigger just released Burp Suite 1.7.03 which is NO LONGER IN BETA.

1.7.02 and below were beta releases since 1.7beta.

Please update the repos if you get a chance. I know you guys are busy, no worries.
Steps To ReproduceDownload 1.7.03 from https://portswigger.net/burp/download.html

Verify Signatures

Add to repos

Activities

sbrun

2016-05-17 13:06

manager   ~0005255

I updated to new version 1.7.03-0kali1

Issue History

Date Modified Username Field Change
2016-05-14 23:54 UNATCO New Issue
2016-05-17 13:06 sbrun Note Added: 0005255
2016-05-17 13:06 sbrun Assigned To => sbrun
2016-05-17 13:06 sbrun Status new => resolved
2016-05-17 13:06 sbrun Resolution open => fixed
2016-05-17 13:06 sbrun Fixed in Version => 2016.2