View Issue Details

IDProjectCategoryView StatusLast Update
0003499Kali Linux[All Projects] Tool Upgradepublic2016-09-01 13:05
Reporterwolfthefallen Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version2016.2 
Summary0003499: Update King Phisher
DescriptionKali's packaged version of King Phisher is 1.1.0. Most current version at this time is 1.4.0.
Steps To Reproduceapt-get update
apt-get upgrade
launch the King Phisher Client.
Open About menu, and verify version.

or

View /usr/share/king-phisher/king_phisher/version.py
Additional InformationKing Phisher is constantly updated with new major releases every 6-8 weeks.
Please update Kali respositer to pull from the master branch of King Phisher's Github repository to maintain on the most current version.
https://github.com/securestate/king-phisher

Activities

kimocoder

2016-08-30 21:42

reporter   ~0005711

This can be closed. Tool has been updated.

sbrun

2016-09-01 13:05

manager   ~0005725

new version 1.4.0-0kali1 is in kali-rolling.
this package still using python 2 because of tests failures with python 3.

Issue History

Date Modified Username Field Change
2016-08-25 17:08 wolfthefallen New Issue
2016-08-30 21:42 kimocoder Note Added: 0005711
2016-09-01 13:05 sbrun Note Added: 0005725
2016-09-01 13:05 sbrun Status new => resolved
2016-09-01 13:05 sbrun Resolution open => fixed
2016-09-01 13:05 sbrun Fixed in Version => 2016.2