View Issue Details

IDProjectCategoryView StatusLast Update
0004621Kali Linux[All Projects] General Bugpublic2018-03-12 21:24
ReporterfyzbytAssigned Tosbrun 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2018.1 
Target VersionFixed in Version 
Summary0004621: Partitioning fails due to fail on download of a package.
DescriptionWhen installing using the netboot images, the system gets past aquiring additional packages, and then fails on partition disks, saying that it has a failure to download from the mirror.

This happens no matter what mirror we're using.

We checked and it looks like the anna package is freaking out saying that it's detecting stack smashing.

Steps To Reproduce1. Start install off netboot.

Wait.

See error message.

Relationships

has duplicate 0004620 closed Partitioning fails due to fail on download of a package. 

Activities

fyzbyt

fyzbyt

2018-03-09 20:39

reporter  

new-image.jpg (1,655,041 bytes)
sbrun

sbrun

2018-03-12 21:24

manager   ~0008909

fixed with debian-installer 20180109+kali1+b4

Issue History

Date Modified Username Field Change
2018-03-09 20:39 fyzbyt New Issue
2018-03-09 20:39 fyzbyt File Added: new-image.jpg
2018-03-09 20:58 rhertzog Relationship added has duplicate 0004620
2018-03-09 21:03 rhertzog Assigned To => sbrun
2018-03-09 21:03 rhertzog Status new => assigned
2018-03-12 21:24 sbrun Status assigned => resolved
2018-03-12 21:24 sbrun Resolution open => fixed
2018-03-12 21:24 sbrun Note Added: 0008909