View Issue Details

IDProjectCategoryView StatusLast Update
0000493Kali Linux[All Projects] Tool Upgrade Requestpublic2013-08-19 19:22
Reportermuts Assigned Todookie  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.5Fixed in Version1.0.5 
Summary0000493: Update gnuradio to 3.6.5.1
DescriptionUpdate gnuradio to 3.6.5.1

Activities

dookie

2013-08-14 19:38

reporter   ~0000753

We'll update GNU Radio to 3.6.5.1 for now because 3.7 has Major API change.

dookie

2013-08-19 19:22

reporter   ~0000769

Added in gnuradio_3.6.5.1-1kali0

Issue History

Date Modified Username Field Change
2013-08-13 17:33 muts New Issue
2013-08-14 19:38 dookie Note Added: 0000753
2013-08-16 16:40 dookie Summary Update gnuradio to 3.7 => Update gnuradio to 3.6.5.1
2013-08-16 16:40 dookie Description Updated View Revisions
2013-08-16 16:40 dookie Assigned To => dookie
2013-08-16 16:40 dookie Status new => assigned
2013-08-19 18:27 dookie Target Version => 1.0.5
2013-08-19 19:22 dookie Note Added: 0000769
2013-08-19 19:22 dookie Status assigned => resolved
2013-08-19 19:22 dookie Fixed in Version => 1.0.5
2013-08-19 19:22 dookie Resolution open => fixed
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request