View Issue Details

IDProjectCategoryView StatusLast Update
0005001Kali Linux[All Projects] Kali Package Bugpublic2018-11-23 13:14
ReporterrhertzogAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0005001: Ensure sqsh goes back to Debian testing
DescriptionWe have imported sqsh from Debian when it has been removed from testing due to https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=891671

This package should go back to Debian testing so that future updates are automatically synced to Kali.

Activities

rhertzog

2018-11-23 13:14

administrator   ~0009981

sqsh 2.5.16.1-2 is in Debian Testing and in Kali Rolling.

Issue History

Date Modified Username Field Change
2018-09-18 14:05 rhertzog New Issue
2018-09-18 14:05 rhertzog Assigned To => rhertzog
2018-09-18 14:05 rhertzog Status new => assigned
2018-11-23 13:14 rhertzog Status assigned => resolved
2018-11-23 13:14 rhertzog Resolution open => fixed
2018-11-23 13:14 rhertzog Note Added: 0009981