View Issue Details

IDProjectCategoryView StatusLast Update
0005002Kali Linux[All Projects] Kali Package Bugpublic2018-11-23 13:15
ReporterrhertzogAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0005002: Ensure xrdp goes back to Debian testing
DescriptionWe have imported xrdp from Debian unstable because some of our users requested the package.

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=902004 needs to be fixed so that it can go back to testing. I have poked Mike Gabriel about this, so hopefully it will happen soon.

Activities

rhertzog

rhertzog

2018-11-23 13:15

administrator   ~0009982

xrdp 0.9.8-2 is in Debian Testing and in Kali Rolling.

Issue History

Date Modified Username Field Change
2018-09-18 14:39 rhertzog New Issue
2018-09-18 14:39 rhertzog Assigned To => rhertzog
2018-09-18 14:39 rhertzog Status new => assigned
2018-11-23 13:15 rhertzog Status assigned => resolved
2018-11-23 13:15 rhertzog Resolution open => fixed
2018-11-23 13:15 rhertzog Note Added: 0009982