View Issue Details

IDProjectCategoryView StatusLast Update
0005011Kali Linux[All Projects] General Bugpublic2018-11-27 14:55
ReporteranridavoyanAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2018.3 
Target VersionFixed in Version2019.1 
Summary0005011: xfce freezes
DescriptionHello!!! I use kalli linux xfce 2018.3-2018.3a. the kernel is 4.17.0.
The output is very long loaded at startup
(Startup finished in 5.587s (kernel) +3 min 18.469s (userspace) = 3 min 24.056s graphical.target reached after 3 min 18.433s in userspace).
It is worth it as the main on a real hardware laptop acer aspire e 15 (4g oz, hdd 500, cpu intel celeron n3050, intel hd graphics.
A very long time vpolzuyu this os and did not experience these are not easy when not correct please.

Activities

rhertzog

rhertzog

2018-09-25 08:09

administrator   ~0009764

Can you try installing haveged and let us know if it helps for the following boots ?

apt install haveged
anridavoyan

anridavoyan

2018-09-27 15:42

reporter   ~0009768

it is too long, considering what is worth xfce
(Startup finished in 5.680s (kernel) +1 min 48.448s (userspace) = 1 min 54.129s graphical.target reached after 1 min 48.429s in userspace).
rhertzog

rhertzog

2018-11-23 13:01

administrator   ~0009978

I haven't gotten a reply to my question so I assume that I was correct and that the problem was the lack of entropy that should be fixed with kali-deskop-common now pulling in haveged.

Issue History

Date Modified Username Field Change
2018-09-24 15:47 anridavoyan New Issue
2018-09-25 08:09 rhertzog Assigned To => rhertzog
2018-09-25 08:09 rhertzog Status new => feedback
2018-09-25 08:09 rhertzog Note Added: 0009764
2018-09-27 15:42 anridavoyan Note Added: 0009768
2018-09-27 15:42 anridavoyan Status feedback => assigned
2018-11-23 13:01 rhertzog Status assigned => resolved
2018-11-23 13:01 rhertzog Resolution open => fixed
2018-11-23 13:01 rhertzog Fixed in Version => 2019.1
2018-11-23 13:01 rhertzog Note Added: 0009978