View Issue Details

IDProjectCategoryView StatusLast Update
0005335Kali Linux[All Projects] New Tool Requestspublic2019-03-19 08:16
Reporterj_jito Assigned Tosbrun  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version2019.1 
Target VersionFixed in Version 
Summary0005335: Spiderfoot
Description- [Name] - Spiderfoot
- [Version] - 2.12.final
- [Homepage] - https://github.com/smicallef/spiderfoot
- [Download] - https://github.com/smicallef/spiderfoot/releases
- [Author] - Steve Micallef
- [Licence] - GPLv2 - https://github.com/smicallef/spiderfoot/blob/master/LICENSE
- [Description] - SpiderFoot, the most complete OSINT collection and reconnaissance tool
- [Dependencies] - python2.7 python-pip
- [Similar tools] - N/A
- [Activity] - 2019-03-12
- [How to install] - python setup.py install
- [How to use] - python sfcli.py

Relationships

duplicate of 0000346 resolvedsbrun SpiderFoot 2.0: SpiderFoot automates OSINT to find out everything possible about your target. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-15 14:36 j_jito New Issue
2019-03-19 08:14 sbrun Relationship added duplicate of 0000346
2019-03-19 08:16 sbrun Assigned To => sbrun
2019-03-19 08:16 sbrun Status new => closed
2019-03-19 08:16 sbrun Resolution open => duplicate