View Issue Details

IDProjectCategoryView StatusLast Update
0005426Kali Linux[All Projects] Kali Package Improvementpublic2019-05-21 07:40
Reporterrhertzog Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005426: Configure the default plymouth theme
DescriptionEither desktop-base or kali-defaults should configure the default plymouth theme... right now I disabled the "Recommends: plymouth-label" in desktop-base because plymouth is showing the Debian theme by default.

Activities

sbrun

2019-05-21 07:40

manager   ~0010594

fixed in desktop-base version 10.0.2+kali4

Issue History

Date Modified Username Field Change
2019-05-04 20:53 rhertzog New Issue
2019-05-04 20:53 rhertzog Status new => assigned
2019-05-04 20:53 rhertzog Assigned To => sbrun
2019-05-21 07:39 sbrun Status assigned => resolved
2019-05-21 07:39 sbrun Resolution open => fixed
2019-05-21 07:40 sbrun Note Added: 0010594