View Issue Details

IDProjectCategoryView StatusLast Update
0005631Kali Linux[All Projects] Tool Upgradepublic2019-08-30 14:43
ReporteredermiAssigned Tosbrun 
PrioritynormalSeveritytrivialReproducibilityalways
Status assignedResolutionopen 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005631: Update Bloodhound to 2.2
DescriptionThe package bloodhound is available in version 2.2 on upstream, Kali still ships 2.1.

By the way, the dependency neo4j still relies on openjdk 8, is this an upstream requirement or can you increase that one to a newer openjdk runtime as well?

Activities

sbrun

2019-08-30 14:43

manager   ~0010951

The new version fails to start on Kali. I don't know why: there is no error message.
I will try to find more information about this issue to help upstream.

The issue has already been reported upstream but I think they miss information to debug and fix this:
https://github.com/BloodHoundAD/BloodHound/issues/259

Issue History

Date Modified Username Field Change
2019-08-12 13:46 edermi New Issue
2019-08-15 14:31 rhertzog Assigned To => sbrun
2019-08-15 14:31 rhertzog Status new => assigned
2019-08-15 14:31 rhertzog Category Kali Package Improvement => Tool Upgrade
2019-08-30 14:43 sbrun Note Added: 0010951