View Issue Details

IDProjectCategoryView StatusLast Update
0005632Kali Linux[All Projects] Tool Upgradepublic2019-08-15 08:12
Reporterwireshark91Assigned Tosbrun 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005632: Please upgrade kismet-logtools
DescriptionThe recent upgrade of kismet has changed the output format. The old version generated multiple output files; the new version generates a single consolidated file. The old version required a secondary package (giskismet) to generate .KML files which could be input to Google Earth for mapping purposes. Giskismet can be removed from Kali since it is not possible for the new version of kismet to generate the input file needed by giskismet. However, the ability to generate .KML files has been added to the most recent upgrade to kismet-logtools. Please upgrade kismet-logtools (and delete giskismet). Thank you!
Additional Informationhttps://github.com/kismetwireless/kismet/tree/master/log_tools

Activities

sbrun

2019-08-15 08:12

manager   ~0010867

new version 2019.08.R1-0kali2 is in kali

Issue History

Date Modified Username Field Change
2019-08-12 18:36 wireshark91 New Issue
2019-08-12 18:36 wireshark91 Issue generated from: 0005608
2019-08-15 08:12 sbrun Status assigned => resolved
2019-08-15 08:12 sbrun Resolution open => fixed
2019-08-15 08:12 sbrun Note Added: 0010867