View Issue Details

IDProjectCategoryView StatusLast Update
0005633Kali Linux[All Projects] Tool Upgradepublic2019-08-16 09:00
Reporterwireshark91Assigned Tosbrun 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005633: King Phisher v1.14.0 Release
DescriptionKing Phisher v1.14.0 Has offically Been released. Current packaged version by Kali is v1.13.0
Steps To Reproduce`cat ./king_phisher/version.py` and you will see the version.. Or you can start King Phisher and view the version in the CLI output or menu about section.
Additional Informationgithub.com/securestate/king-phisher

Relationships

duplicate of 0005611 assignedsbrun King Phisher v1.14.0 Release 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-12 18:36 wireshark91 New Issue
2019-08-12 18:36 wireshark91 Issue generated from: 0005611
2019-08-16 09:00 sbrun Relationship added duplicate of 0005611
2019-08-16 09:00 sbrun Status assigned => closed
2019-08-16 09:00 sbrun Resolution open => duplicate