View Issue Details

IDProjectCategoryView StatusLast Update
0005767Kali Linux[All Projects] Tool Upgradepublic2019-11-06 07:11
Reportershuichiakai Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2019.3 
Target VersionFixed in Version 
Summary0005767: Firefox ESR 68.2.0 is available
DescriptionPlease upgrade firefox ESR, current version is 60.8.0 on kali-rolling, newer version is available.

Activities

shuichiakai

2019-10-31 03:09

reporter  

rhertzog

2019-10-31 07:55

administrator   ~0011267

That version will come in Kali when it reaches Debian Testing. For now it's missing an armel build due to missing nodejs on armel.

See https://tracker.debian.org/pkg/firefox-esr

shuichiakai

2019-11-06 02:10

reporter   ~0011280

well done. by now, firefox-esr 68.2.0 is already on kali-rolling. thank you for dev team.

Issue History

Date Modified Username Field Change
2019-10-31 03:09 shuichiakai New Issue
2019-10-31 03:09 shuichiakai Status new => assigned
2019-10-31 03:09 shuichiakai Assigned To => sbrun
2019-10-31 03:09 shuichiakai File Added: Screenshot from 2019-10-30 15-22-53.png
2019-10-31 03:09 shuichiakai File Added: Screenshot from 2019-10-31 10-08-37.png
2019-10-31 07:55 rhertzog Note Added: 0011267
2019-11-06 02:10 shuichiakai Note Added: 0011280
2019-11-06 07:11 sbrun Status assigned => resolved
2019-11-06 07:11 sbrun Resolution open => fixed