View Issue Details

IDProjectCategoryView StatusLast Update
0005768Kali Linux[All Projects] Tool Upgradepublic2019-10-31 17:01
Reporterkimocoder Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0005768: jd-gui is outdated and not working
Descriptionjd-gui v1.4.0 is installed, while v1.6.3 is available.
it is also broken in Kali.

see https://github.com/java-decompiler/jd-gui/releases
Additional InformationSee https://github.com/java-decompiler/jd-gui/releases

Activities

sbrun

2019-10-31 17:01

manager   ~0011270

jd-gui version 1.6.3-0kali1 is in kali-dev

Issue History

Date Modified Username Field Change
2019-10-31 04:41 kimocoder New Issue
2019-10-31 04:41 kimocoder Status new => assigned
2019-10-31 04:41 kimocoder Assigned To => sbrun
2019-10-31 17:01 sbrun Status assigned => resolved
2019-10-31 17:01 sbrun Resolution open => fixed
2019-10-31 17:01 sbrun Note Added: 0011270