View Issue Details

IDProjectCategoryView StatusLast Update
0000579Kali Linux[All Projects] Tool Upgrade Requestpublic2013-09-26 21:51
Reporterdookie Assigned Todookie  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.6Fixed in Version1.0.6 
Summary0000579: Upgrade Zed Attack Proxy (zaproxy) to 2.2.0
DescriptionVersion 2.2.0 is out.

http://code.google.com/p/zaproxy/downloads/list

Release notes: http://code.google.com/p/zaproxy/wiki/HelpReleases2_2_0

Activities

markvt

2013-09-12 09:49

reporter   ~0000859

a small sidenote: it needs java 7 to work

markvt

2013-09-18 12:59

reporter   ~0000878

Last edited: 2013-09-18 13:00

View 2 revisions

newer version is released: 593

That newer version works without errors about the java version.

dookie

2013-09-26 21:51

reporter   ~0000908

Upgraded to 2.2.1 in zaproxy_2.2.1-1kali0.

Issue History

Date Modified Username Field Change
2013-09-11 13:55 dookie New Issue
2013-09-12 09:49 markvt Note Added: 0000859
2013-09-18 12:59 markvt Note Added: 0000878
2013-09-18 13:00 markvt Note Edited: 0000878 View Revisions
2013-09-26 21:26 dookie Assigned To => dookie
2013-09-26 21:26 dookie Status new => assigned
2013-09-26 21:51 dookie Note Added: 0000908
2013-09-26 21:51 dookie Status assigned => resolved
2013-09-26 21:51 dookie Fixed in Version => 1.0.6
2013-09-26 21:51 dookie Resolution open => fixed
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request