View Issue Details

IDProjectCategoryView StatusLast Update
0006106Kali Linux[All Projects] Tool Upgradepublic2020-02-18 09:01
Reportercaffix Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006106: OWASP Amass Minor Version Upgrade
DescriptionOWASP Amass v3.4.4 is ready for Kali Linux.

Various improvements (e.g. memory consumption optimizations and network performance) have been made since v3.3.1
Steps To ReproduceN/A
Additional InformationThe prebuilt binary appropriate for Kali can be obtained using the following URL:

https://github.com/OWASP/Amass/releases/download/v3.4.4/amass_v3.4.4_linux_amd64.zip

Activities

sbrun

2020-02-18 09:01

manager   ~0012295

updated to new version 3.4.4-0kali1

Issue History

Date Modified Username Field Change
2020-02-17 15:09 caffix New Issue
2020-02-17 15:09 caffix Status new => assigned
2020-02-17 15:09 caffix Assigned To => sbrun
2020-02-18 09:01 sbrun Status assigned => resolved
2020-02-18 09:01 sbrun Resolution open => fixed
2020-02-18 09:01 sbrun Note Added: 0012295