View Issue Details

IDProjectCategoryView StatusLast Update
0006133Kali Linux[All Projects] General Bugpublic2020-07-22 10:42
Reportergarlicnebula Assigned Todaniruiz  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version 
Summary0006133: Firefox about:cache is unreadable due to theme colors
DescriptionWith the recent reskin of Kali, the about:cache in Firefox became incredibly hard to read due to the configured theme (see screenshot). This applies to all Firefox Themes (Default, Light, Dark).
Steps To ReproduceOpen Firefox, Navigate to about:cache

Activities

garlicnebula

2020-02-26 12:16

reporter  

aboutcache.png (51,727 bytes)
aboutcache.png (51,727 bytes)

daniruiz

2020-07-22 10:41

developer   ~0013109

This issue is fixed for newer versions of firefox. We just need to wait until it gets updated on debian repo's

Issue History

Date Modified Username Field Change
2020-02-26 12:16 garlicnebula New Issue
2020-02-26 12:16 garlicnebula File Added: aboutcache.png
2020-07-22 10:41 daniruiz File Added: Captura de pantalla de 2020-07-22 12-39-53.png
2020-07-22 10:41 daniruiz Note Added: 0013109
2020-07-22 10:42 daniruiz Assigned To => daniruiz
2020-07-22 10:42 daniruiz Status new => resolved
2020-07-22 10:42 daniruiz Resolution open => fixed