View Issue Details

IDProjectCategoryView StatusLast Update
0006335Kali Linux[All Projects] General Bugpublic2020-10-13 15:11
Reporterprasah Assigned Todaniruiz  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.1 
Target VersionFixed in Version2020.3 
Summary0006335: Right click on Desktop-->"Open in Terminal" does not work
DescriptionOn the desktop screen, right click mouse and click on "Open in terminal ", the terminal would not open.

Kali linux 2020.1b, freshly installed on virtual box 6.1
Steps To ReproduceOn the desktop screen, right click mouse and click on "Open in terminal ", the terminal would not open.

Activities

prasah

2020-04-29 11:31

reporter  

Capture.PNG (938,142 bytes)

daniruiz

2020-05-19 10:54

developer   ~0012810

Can't reproduce it on a clean install, so it might have been fixed with the latest updates

Try changing the default terminal emulator to gnome-terminal and see if that fixes it:
Open a terminal and run:
`sudo update-alternatives --config x-terminal-emulator`
And there select gnome-terminal.wrapper

Issue History

Date Modified Username Field Change
2020-04-29 11:31 prasah New Issue
2020-04-29 11:31 prasah File Added: Capture.PNG
2020-05-18 11:56 daniruiz Assigned To => daniruiz
2020-05-18 11:56 daniruiz Status new => assigned
2020-05-19 10:54 daniruiz Note Added: 0012810
2020-09-30 11:31 daniruiz Status assigned => resolved
2020-09-30 11:31 daniruiz Resolution open => fixed
2020-09-30 11:31 daniruiz Fixed in Version => 2020.3