View Issue Details

IDProjectCategoryView StatusLast Update
0006597Kali Linux[All Projects] Tool Upgradepublic2020-07-24 08:10
Reporterazamet Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0006597: pyppeteer 0.0.25 available
Descriptionit is hard to understand in my terminal it says pyppeteer 0.2.2 but i can see on github 0.0.25 ...
does it means that pyppeteer on kali repo is maybe 0.0.22 ?

Activities

sbrun

2020-07-24 08:10

manager   ~0013122

On the github repo there are no release since 2018. But upstream made releases on Pypy.

We build the package with this source in Kali:
https://pypi.org/project/pyppeteer/#files

Version is 0.2.2

Issue History

Date Modified Username Field Change
2020-07-24 06:22 azamet New Issue
2020-07-24 06:22 azamet Status new => assigned
2020-07-24 06:22 azamet Assigned To => sbrun
2020-07-24 08:10 sbrun Status assigned => resolved
2020-07-24 08:10 sbrun Resolution open => no change required
2020-07-24 08:10 sbrun Note Added: 0013122