View Issue Details

IDProjectCategoryView StatusLast Update
0006744Kali Linux[All Projects] Tool Upgradepublic2020-09-25 06:56
Reportercaffix Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006744: OWASP Amass Minor Version Upgrade
DescriptionOWASP Amass v3.10.4 is ready for Kali Linux.

Significant improvements have been made since the last upgrade.
Steps To ReproduceN/A
Additional InformationThe prebuilt executable appropriate for Kali can be obtained using the following URL:

https://github.com/OWASP/Amass/releases/download/v3.10.4/amass_linux_amd64.zip

Activities

sbrun

2020-09-25 06:56

manager   ~0013489

version 3.10.4-0kali1 is in kali-rolling

Issue History

Date Modified Username Field Change
2020-09-24 02:35 caffix New Issue
2020-09-24 02:35 caffix Status new => assigned
2020-09-24 02:35 caffix Assigned To => sbrun
2020-09-25 06:56 sbrun Status assigned => resolved
2020-09-25 06:56 sbrun Resolution open => fixed
2020-09-25 06:56 sbrun Note Added: 0013489