View Issue Details

IDProjectCategoryView StatusLast Update
0006769Kali Linux[All Projects] General Bugpublic2020-10-13 16:10
Reporterwrathofgod Assigned Tosteev  
PriorityurgentSeveritymajorReproducibilityrandom
Status closedResolutionno change required 
Product Version2020.3 
Target VersionFixed in Version 
Summary0006769: Can't login - Cant recognize password
DescriptionDuring installation (setting up the password), the confirmation didn't work.
I wanted to install the GUI for Win10 but during that process asked me for my password, i set it up, then asked to repeat it, but it didn't work.

Steps To Reproduce���COMMANDS:���

1. INSTALL WSL 2

RUN POWERSHELL as administrator

⚙️ Enable-WindowsOptionalFeature -Online -FeatureName Microsoft-Windows-Subsystem-Linux

RESTART

⚙️ dism.exe /online /enable-feature /featurename:VirtualMachinePlatform /all /norestart

⚙️ dism.exe /online /enable-feature /featurename:Microsoft-Windows-Subsystem-Linux /all /norestart

RESTART

Download Linux Kernel: https://aka.ms/wsl2kernel

SET DEFAULT TO WSL 2
⚙️ wsl --set-default-version 2

CHECK VERSION
⚙️ wsl --list --verbose

2. INSTALL GUI
- Comment: In this step. Kali asked me to set up a password, which i did. Then to repeat it, and just there, it showed me it didn't match. Can't go further to fix it.
How can i reset the password in the black screen (terminal)?

⚙️ sudo apt update && sudo apt upgrade -y

⚙️ sudo apt install kali-desktop-xfce -y

XRDP

⚙️ sudo apt install xrdp -y

⚙️ sudo service xrdp start
Additional InformationSystem info:
Win 10 Versión 10.0.19041 compilación 19041
x64 bits
Intel i7, 2.5Ghz
16RAM
Kali info
Version 2020.3

Activities

wrathofgod

2020-10-04 15:02

reporter  

KaliPassError1.png (14,246 bytes)
KaliPassError1.png (14,246 bytes)

Issue History

Date Modified Username Field Change
2020-10-04 15:02 wrathofgod New Issue
2020-10-04 15:02 wrathofgod File Added: KaliPassError1.png
2020-10-13 16:10 steev Assigned To => steev
2020-10-13 16:10 steev Status new => closed
2020-10-13 16:10 steev Resolution open => no change required