View Issue Details

IDProjectCategoryView StatusLast Update
0006934Kali Linux[All Projects] Kali Package Bugpublic2021-01-11 09:45
ReporterRk.Chan Assigned Todaniruiz  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0006934: upadte packges error
Descriptionwhen i try to update
it says component not found on repository
and i have checked the source list and it is empty
sometimes it ignores certain packges
Steps To Reproducesudo apt-get update
http://ftp.harukasan.org/kali kali-bleeding-edge InRelease
Reading package lists... Done
W: Skipping acquire of configured file 'apt/xyz' as repository 'http://http.kali.org/kali kali-bleeding-edge InRelease' doesn't have the component 'apt' (component misspelt in sources.list?) and it appears several time

Relationships

duplicate of 0006935 closedsteev upadte packges error 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-12-18 17:48 Rk.Chan New Issue
2020-12-18 18:08 Rk.Chan Issue cloned: 0006935
2020-12-18 18:08 Rk.Chan Relationship added parent of 0006935
2021-01-11 09:45 daniruiz Relationship deleted parent of 0006935
2021-01-11 09:45 daniruiz Assigned To => daniruiz
2021-01-11 09:45 daniruiz Status new => closed
2021-01-11 09:45 daniruiz Resolution open => duplicate
2021-01-11 09:45 daniruiz Relationship added duplicate of 0006935