View Issue Details

IDProjectCategoryView StatusLast Update
0007078Kali Linux[All Projects] Tool Upgrade Requestpublic2021-03-05 19:26
Reportertjhall72 Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status confirmedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0007078: [Debian Package] Update autopsy to v4.8.0
DescriptionPlease update to the latest version of the autopsy package:
https://github.com/sleuthkit/autopsy/releases

Relationships

has duplicate 0003572 closedg0tmi1k Autopsy - Would it be feasible to update the current version? 
has duplicate 0003058 closedrhertzog [Debian Package] Update Autopsy v4.0 (Currently v2.24) 

Activities

saberzaid

2014-12-13 15:46

reporter   ~0014283

Sleuth Kit 4.0.2 already in the repo , only need now to update autopsy

rhertzog

2015-09-03 12:54

administrator   ~0014284

This package should be updated on the Debian side: https://tracker.debian.org/pkg/autopsy

But the current maintainer disappeared in the nature. It should probably be taken over by the forensics team.

rhertzog

2018-08-24 17:02

administrator   ~0014285

There's bug report open on the Debian side:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=669704

But the package is currently orphaned so this won't happen unless someone steps up to do the work. It would be a good idea to adopt this package in the pkg-security team if there are volunteers to help:
http://wiki.debian.org/Teams/pkg-security

The current version of autopsy is 4.8.0.

https://github.com/sleuthkit/autopsy/releases

Issue History

Date Modified Username Field Change
2021-03-05 19:26 tjhall72 New Issue
2021-03-05 19:26 tjhall72 Issue generated from: 0001765
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request