View Issue Details

IDProjectCategoryView StatusLast Update
0007079Kali Linux[All Projects] Tool Upgrade Requestpublic2022-12-04 19:42
Reportertjhall72 Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0007079: [Debian Package] Update Scalpel v2.0 (Currently v1.60)
Descriptionhttps://github.com/sleuthkit/scalpel/blob/master/Changelog



Relationships

duplicate of 0003057 assignedsbrun [Debian Package] Update Scalpel v2.0 (Currently v1.60) 

Activities

g0tmi1k

2018-08-23 08:54

administrator   ~0014286

This comes from debian, not Kali ~ https://pkg.kali.org/pkg/scalpel

kali-bugreport

2022-12-03 18:28

reporter   ~0017129

Duplicate of 0003057 (another wrongly cloned issue...)

Issue History

Date Modified Username Field Change
2021-03-05 19:26 tjhall72 New Issue
2021-03-05 19:26 tjhall72 Issue generated from: 0003057
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request
2022-12-03 18:28 kali-bugreport Note Added: 0017129
2022-12-04 19:42 daniruiz Status new => closed
2022-12-04 19:42 daniruiz Resolution open => duplicate
2022-12-04 19:42 daniruiz Relationship added duplicate of 0003057