View Issue Details

IDProjectCategoryView StatusLast Update
0007656Kali Linux[All Projects] Kali Websites & Docspublic2022-12-06 06:12
ReporterMd Junayed Hossain Assigned Tog0tmi1k  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0007656: Map showing the closest mirrors on http.kali.org/README.mirrorlist is not working properly
DescriptionThe link "Map showing the closest mirrors" on http.kali.org/README.mirrorlist is not working properly.
Steps To ReproduceOpen the page: http://http.kali.org/README.mirrorlist
Click on: Map showing the closest mirrors

Result: The Google Maps Platform server rejected your request. You must use an API key to authenticate each request to Google Maps Platform APIs. For additional information, please refer to http://g.co/dev/maps-no-account

Relationships

duplicate of 0006608 closedarnaudr Map showing the closest mirrors on http.kali.org/README.mirrorlist is not working properly 

Activities

arnaudr

2022-04-07 04:33

manager   ~0016010

Thanks for the report. We are working on the mirror infrastructure these days, so this issue should be fixed quite soon (in a few days or weeks or something, not sure about the timeline).

kali-bugreport

2022-12-03 18:24

reporter   ~0017125

Duplicate of 0006608 (just another wrongly cloned issue...)

Issue History

Date Modified Username Field Change
2022-04-05 14:24 Md Junayed Hossain New Issue
2022-04-05 14:24 Md Junayed Hossain Issue generated from: 0006608
2022-04-07 04:33 arnaudr Note Added: 0016010
2022-04-07 04:34 arnaudr Assigned To => rhertzog
2022-04-07 04:34 arnaudr Status new => assigned
2022-04-07 07:17 rhertzog Assigned To rhertzog => g0tmi1k
2022-12-03 18:24 kali-bugreport Note Added: 0017125
2022-12-06 06:12 arnaudr Status assigned => closed
2022-12-06 06:12 arnaudr Resolution open => duplicate
2022-12-06 06:12 arnaudr Relationship added duplicate of 0006608