View Issue Details

IDProjectCategoryView StatusLast Update
0007724Kali Linux[All Projects] General Bugpublic2022-05-21 10:17
Reporterneyoojhony Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status newResolutionopen 
Product Version2022.1 
Target VersionFixed in Version 
Summary0007724: TP-Link AC1300 MU-MIMO v3 USB Adapter lsusb reconizable but not in sudo ifconfig or ip a
DescriptionI have this issue for months. The usb adapter was working fine before updating etc. it can be recognizable in lsusb but cannot be recognizable in ifconfig or ip a.

Steps To Reproduce1. plug and use the usb adapter
2. lsusb
3. ip a or ifconfig
Additional Informationit is not the driver issue since my other tp-link is working and I had this usb adapter working before!

Activities

michaelinzo

2022-05-10 11:26

reporter  

steev

2022-05-10 22:38

manager   ~0016193

And you have realtek-rtl88xxau-dkms installed?

michaelinzo

2022-05-11 14:44

reporter   ~0016194

Yes, I had it working perfectly before, but recently maybe updates, it is not working anymore...

michaelinzo

2022-05-11 14:49

reporter   ~0016195

Also I can't `make` any driver for installation and to work

makeScreenshot 2022-05-11 174832.png (310,823 bytes)

Kelp08

2022-05-21 10:17

reporter   ~0016205

I am having the same problem but I can't make or make install because I am missing a script called pahole-flags.sh.

Issue History

Date Modified Username Field Change
2022-05-21 05:35 neyoojhony New Issue
2022-05-21 05:35 neyoojhony Issue generated from: 0007700
2022-05-21 10:17 Kelp08 Note Added: 0016205