View Issue Details

IDProjectCategoryView StatusLast Update
0007985Kali Linux[All Projects] Queued Tool Additionpublic2022-12-06 06:09
Reporterinnocent Assigned Toarnaudr  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0007985: PACK - Password Analysis and Cracking Kit
DescriptionName: PACK (forked)
Version N/A
Homepage: http://thesprawl.org/projects/pack/ // https://github.com/Hydraze/pack
Download: N/A
Author: Hydraze
Description: PACK (Password Analysis and Cracking Toolkit) is a collection of utilities developed to aid in analysis of password lists in order to enhance password cracking through pattern detection of masks, rules, character-sets and other password characteristics. The toolkit generates valid input files for Hashcat family of password crackers.

Relationships

duplicate of 0007913 acknowledged PACK - Password Analysis and Cracking Kit 

Activities

g0tmi1k

2022-09-30 14:04

administrator   ~0016924

@kali-team, please could this be packaged up.

kali-bugreport

2022-12-03 18:25

reporter   ~0017126

Duplicate of 0007913, why did you clone this issue?

Issue History

Date Modified Username Field Change
2022-10-05 12:20 innocent New Issue
2022-10-05 12:20 innocent Issue generated from: 0007913
2022-12-03 18:25 kali-bugreport Note Added: 0017126
2022-12-06 06:09 arnaudr Assigned To => arnaudr
2022-12-06 06:09 arnaudr Status acknowledged => closed
2022-12-06 06:09 arnaudr Resolution open => duplicate
2022-12-06 06:09 arnaudr Relationship added duplicate of 0007913