View Issue Details

IDProjectCategoryView StatusLast Update
0008075Kali Linux[All Projects] General Bugpublic2022-12-04 19:40
Reportermohan Assigned Todaniruiz  
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2022.3 
Target VersionFixed in Version 
Summary0008075: Not Able to install TL-WN722N Drivers
DescriptionHello when i will enter the command Make it will throw some error's .




make ARCH=x86_64 CROSS_COMPILE= -C /lib/modules/5.19.0-kali2-amd64/build M=/home/kalyan/rtl8188eus modules
make[1]: *** /lib/modules/5.19.0-kali2-amd64/build: No such file or directory. Stop.
make: *** [Makefile:2058: modules] Error 2

install -p -m 644 8188eu.ko /lib/modules/5.19.0-kali2-amd64/kernel/drivers/net/wireless/
install: cannot stat '8188eu.ko': No such file or directory
make: *** [Makefile:2064: install] Error 1

Relationships

duplicate of 0008069 new Not able to install Alfa RTL88XXau USB Wifi Driver 

Activities

kali-bugreport

2022-12-03 18:21

reporter   ~0017123

Duplicate of 0008045, why did you clone this issue?

Issue History

Date Modified Username Field Change
2022-11-30 18:34 mohan New Issue
2022-11-30 18:34 mohan Issue generated from: 0008045
2022-12-03 18:21 kali-bugreport Note Added: 0017123
2022-12-04 19:40 daniruiz Assigned To => daniruiz
2022-12-04 19:40 daniruiz Status new => closed
2022-12-04 19:40 daniruiz Resolution open => duplicate
2022-12-04 19:40 daniruiz Relationship replaced duplicate of 0008069