View Issue Details

IDProjectCategoryView StatusLast Update
0000252Kali Linux[All Projects] Kali Package Bugpublic2013-04-15 18:17
ReporterWyti Assigned Tomuts  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000252: live-build can't parse InRelease
DescriptionI had an already working live-build configuration (the image generated worked for me) I've done some changes but couldn't build it again.
I always end up with the error :

W: parser_rfc822: Iek! Don't find end of field, it seems to be after the end of the line!
E: Couldn't parse InRelease!

I then tried with the default configuration (only using the command lb config followed by lb build) with the latest git version of your live-build-config and still got the same error.
Steps To ReproduceDownload the live-build-config from git : git clone git://git.kali.org/live-build-config
cd live-build-config
lb config
lb build
Additional InformationIncluded the binary.log file if that helps.

Activities

Wyti

2013-04-10 16:21

reporter  

binary.log (861 bytes)

saberzaid

2013-04-10 18:14

reporter   ~0000358

im facing the same problem here :)

muts

2013-04-15 08:06

administrator   ~0000374

Works great for me. Since not additional info was given, we're closing the ticket.

You might just need to :
lb clean --purge
before your next build.

Issue History

Date Modified Username Field Change
2013-04-10 16:21 Wyti New Issue
2013-04-10 16:21 Wyti File Added: binary.log
2013-04-10 18:14 saberzaid Note Added: 0000358
2013-04-15 08:06 muts Note Added: 0000374
2013-04-15 08:06 muts Status new => closed
2013-04-15 08:06 muts Assigned To => muts
2013-04-15 08:06 muts Resolution open => no change required