Dependency Graph

Dependency Graph
related to related to child of child of duplicate of duplicate of

View Issue Details

IDProjectCategoryView StatusLast Update
0007780Kali LinuxGeneral Bugpublic2022-08-26 19:57
Reporterunrheal Assigned Tosteev  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2022.2 
Summary0007780: login took 2 hours to figure login

Install from the big (12GB?) ISO. Entered my name as Andrew, suspect that may be possible contribution. Entered login as my last name... went through steps, manually partitioned 1 full ssd as / and a swap partition on a different ssd drive. Also selected only to add Gnome. When done and rebooted, the prompt came up saying Andrew, then spent 2 hours trying to get in or figure out why I couldn't. Eventually, I actually had a thought! I clicked on the little "name not here" or whatever the exact words are... and manually typed in my last name - that I had entered in as my login when it was asking as per above.. and of course got in first try.
There is an additional, directly related, but worse (IMHO) issue.. that being that as soon as it locks when you do nothing for 5 minutes - when you try to do anything - it asks again for the password for (in my case) Andrew.. my password doesn't work as with the original issue. However, there is no little prompt under it, to change it. I ev
I didn't look too hard to find a way. It seemed to me that I was locked out. I finally just powered off, and as soon as I rebooted, I disabled all the sleeping and any other things I could think of that would cause it to self lock.
My first bug report - I hope I did everything right. The reason I didn't attempt a repeat was because it's very old hardware and took hours to install. Sorry. If someone says I should, I will.

Steps To Reproduce

Install, probably minimal, but I used gnome. Enter a single name where it asks for name, and enter something different as your login. Presumably after installing and rebooting, you will be prompted to login as whatever you entered as your name, and will only be able to login by selecting the little "not here?"and manually typing in what you entered for your login ID, then you should be able to login. Hope that's all ok.


has duplicate 0007788 closeddaniruiz login took 2 hours to figure login 




2022-07-02 22:44

reporter   ~0016354

Sorry not as good as it should be - summary last word should be out, not login. I also entered from my phone, so I couldn't always see what I was typing. Won't do that again. The total(?) lockout if you leave it for 5 minutes seems worse.



2022-07-27 19:25

manager   ~0016446

I am not quite understanding. Can you attach a screenshot of the login screen that you are seeing?

Does your system actually have an Andrew user and a <lastname> user?



2022-08-02 14:39

manager   ~0016478

just to clarify: did you install your system using the "everything" image at ??? The image is 9.4G and can be download via torrent only.



2022-08-02 16:19

manager   ~0016480

Also to clarify: if you install GNOME, then all you have to do to login is to click on your name, and then enter your password, and that's all. All you have to do is remember the password you entered during installation. I just tested it, to be sure.



2022-08-02 19:00

reporter   ~0016481

With Gnome's 'Greeter' you must click on your username to get the password prompt as mentioned above. Your user install is fine (as far as this issue) which is why when you clicked on "Not Listed" and typed it in manually it worked. I hope that fixes ur issue!



2022-08-26 19:57

manager   ~0016652

Closing as there is nothing for us to change here

Issue History

Date Modified Username Field Change
2022-07-02 22:24 unrheal New Issue
2022-07-02 22:44 unrheal Note Added: 0016354
2022-07-09 08:12 antoniobasil Issue cloned: 0007788
2022-07-13 07:09 daniruiz Relationship added has duplicate 0007788
2022-07-27 19:25 steev Note Added: 0016446
2022-08-02 14:39 arnaudr Note Added: 0016478
2022-08-02 16:19 arnaudr Note Added: 0016480
2022-08-02 19:00 Injected710 Note Added: 0016481
2022-08-26 19:57 steev Assigned To => steev
2022-08-26 19:57 steev Status new => closed
2022-08-26 19:57 steev Resolution open => no change required
2022-08-26 19:57 steev Note Added: 0016652