View Issue Details

IDProjectCategoryView StatusLast Update
0001389Kali Linux[All Projects] Kali Package Bugpublic2014-06-21 00:27
Reporterdarkjester Assigned Tomuts  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.7 
Target Version1.0.8Fixed in Version1.0.7 
Summary0001389: kali-linux-pwtools and kali-linux-web have unmet dependencies.
Descriptionkali-linux-pwtools and kali-linux-web have unmet dependencies specifically fgdump and halberd. attempting to search fgdump produces no results (apt-cache serach fgdump) and searching halberd returns python-halberd. attempting to install python-halberd tells me the newest is already installed. please see additional info box for full console output.
Additional Informationroot@ikali:~# aptitude dist-upgrade
The following packages will be upgraded:
  kali-linux-all{b} kali-linux-pwtools{b} kali-linux-web{b}
3 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 9,878 B of archives. After unpacking 0 B will be used.
The following packages have unmet dependencies:
 kali-linux-all : Depends: fgdump which is a virtual package.
                  Depends: halberd which is a virtual package.
 kali-linux-pwtools : Depends: fgdump which is a virtual package.
 kali-linux-web : Depends: halberd which is a virtual package.
The following actions will resolve these dependencies:

     Remove the following packages:
1) kali-linux-all
2) kali-linux-pwtools
3) kali-linux-web



Accept this solution? [Y/n/q/?] q
Abandoning all efforts to resolve these dependencies.
Abort.
root@ikali:~#

Activities

muts

2014-06-07 18:05

administrator   ~0002065

Fixed in kali-meta_1.47

Issue History

Date Modified Username Field Change
2014-06-06 17:27 darkjester New Issue
2014-06-07 18:05 muts Note Added: 0002065
2014-06-07 18:05 muts Status new => closed
2014-06-07 18:05 muts Assigned To => muts
2014-06-07 18:05 muts Resolution open => fixed
2014-06-07 18:05 muts Status closed => resolved
2014-06-07 18:05 muts Fixed in Version => 1.0.7
2014-06-07 18:05 muts Target Version => 1.0.8
2014-06-29 19:50 vichet Issue cloned: 0001442
2014-06-29 19:52 vichet Issue cloned: 0001462