View Issue Details

IDProjectCategoryView StatusLast Update
0001437Kali Linux[All Projects] Tool Upgradepublic2014-11-13 16:14
ReporterCTruncer Assigned Todookie  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1.0 
Summary0001437: Please Updated Veil-Evasion to the latest version
DescriptionHi there,

If you could, please update veil-evasion to the latest version. We're doing updates monthly, so I'll try to remember to add a ticket every month :).

Thanks for the help!
Additional InformationLink to github repo here - https://github.com/Veil-Framework/Veil-Evasion

Activities

dookie

2014-11-13 16:14

administrator   ~0002696

Upgraded to veil-evasion_2.13.4+git20141112-0kali0. It will be in the repos soon.

Issue History

Date Modified Username Field Change
2014-06-25 20:12 CTruncer New Issue
2014-06-29 19:52 vichet Issue cloned: 0001454
2014-11-13 16:14 dookie Note Added: 0002696
2014-11-13 16:14 dookie Status new => resolved
2014-11-13 16:14 dookie Fixed in Version => 1.1.0
2014-11-13 16:14 dookie Resolution open => fixed
2014-11-13 16:14 dookie Assigned To => dookie
2014-11-21 20:03 haider Issue cloned: 0001916