View Issue Details

IDProjectCategoryView StatusLast Update
0000155Kali Linux[All Projects] Tool Upgradepublic2013-03-21 21:35
ReporterPlastico Assigned Tomuts  
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000155: Arachni - Cant run it
DescriptionWhen i try to run Arachni, i get this error:

/usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': cannot load such file -- bundler/setup (LoadError)
    from /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
    from /usr/share/arachni/lib/arachni.rb:18:in `<top (required)>'
    from bin/arachni:18:in `require_relative'
    from bin/arachni:18:in `<main>'
Steps To ReproduceIt always happens when i try to run it. So i can't use it.

Activities

muts

2013-03-21 20:30

administrator   ~0000170

Last edited: 2013-03-21 20:31

View 2 revisions

wow, you're fast. We released a fix for this a few minutes after pushing the original package...
http://git.kali.org/gitweb/?p=packages/arachni.git;a=commit;h=a0306c3283ff9449225e6e14711e39dde3ed010c

Issue History

Date Modified Username Field Change
2013-03-21 16:40 Plastico New Issue
2013-03-21 20:30 muts Note Added: 0000170
2013-03-21 20:30 muts Status new => closed
2013-03-21 20:30 muts Assigned To => muts
2013-03-21 20:30 muts Resolution open => fixed
2013-03-21 20:31 muts Status closed => resolved
2013-03-21 20:31 muts Note Edited: 0000170 View Revisions