View Issue Details

IDProjectCategoryView StatusLast Update
0001833Kali Linux[All Projects] Kali Package Bugpublic2014-10-21 12:23
ReporterBob Chmely Assigned Tomuts  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1.0 
Summary0001833: Google-Chrome i386 after Version 37.0.2062.94 won't launch
Descriptionre: Issue 418554: Chrome unstable segfaults before displaying window on i386
https://code.google.com/p/chromium/issues/detail?id=418554&

Installed kali on a non-PAE x31 thinkpad and none of the 3 versions of Google-Chrome available through the software channel launch:

google-chrome-stable 38.0.2125.101-1
google-chrome-beta 39.0.2171.19-1
google-chrome-unstable 40.0.2182.3-1
Steps To Reproducegoogle-chrome 37.0.2062.94 i386 launches and runs stable.

from chrome-archive
http://mirror.pcbeta.com/google/chrome/deb/pool/main/g/google-chrome-stable/
 
Additional InformationLinux mrBrown 3.14-kali1-486 0000001 Debian 3.14.5-1kali1 (2014-06-07) i686 GNU/Linux

Activities

pepelegal

2014-10-19 18:38

reporter   ~0002659

Last update this week worked for me.

pepelegal

2014-10-20 11:24

reporter   ~0002661

This version is working: Google Chrome 38.0.2125.104

pepelegal

2014-10-21 11:45

reporter   ~0002665

I suggest "Bob Chmely" check the last google chrome version and request a admin to mark this thread as solved.

Obs: I know google chrome it is not supported. But I think it is always have a second browser.

muts

2014-10-21 12:23

administrator   ~0002666

closed.

Issue History

Date Modified Username Field Change
2014-10-14 11:31 Bob Chmely New Issue
2014-10-19 18:38 pepelegal Note Added: 0002659
2014-10-20 11:24 pepelegal Note Added: 0002661
2014-10-21 11:45 pepelegal Note Added: 0002665
2014-10-21 12:23 muts Note Added: 0002666
2014-10-21 12:23 muts Status new => closed
2014-10-21 12:23 muts Assigned To => muts
2014-10-21 12:23 muts Resolution open => fixed
2014-10-21 12:23 muts Fixed in Version => 1.1.0
2014-10-21 12:23 muts Status closed => resolved
2014-11-21 20:03 haider Issue cloned: 0001921